
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="initial-scale=1.0,width=device-width" />
<title>The Good Neighbor - Thomas Calabrese - The Vista Press The Vista Press</title>
<link rel="alternate" type="application/rss+xml" title="The Vista Press RSS Feed" href="http://thevistapress.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Vista Press Atom Feed" href="http://thevistapress.com/feed/atom/" />
<link rel="pingback" href="http://thevistapress.com/xmlrpc.php" />

<link href='http://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'><!--<link rel="stylesheet" href="" type="text/css" media="screen" />-->
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress-child/style.css?1423877300" type="text/css" media="all" />

<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/sidebar.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/responsive.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/scripts/prettyPhoto.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/font-awesome-4.0.3/css/font-awesome.min.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/print.css" type="text/css" media="print" />

<!--[if IE]>
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/ie.css" type="text/css" media="screen" />
<![endif]-->

<style>
* {font-family: 'Open Sans', sans-serif;}

/*-----------------------------*/
/*--CUSTOM HEADER BACKGROUND--*/
/*---------------------------*/
#header {
	background-image: url("");
}

/*--FONT COLOR STUFF--*/
.cn_content h2 a:hover,
.catName span,
.shareThis .stButton .chicklets,
.posttitle a:hover,
.entrytitle a:hover,
h1 a:hover,
h2 a:hover,
h3 a:hover,
h4 a:hover,
h5 a:hover,
h6 a:hover,
a {color:#0A67B3;}

/*--BACKGROUND COLOR STUFF--*/
#commentform input[type="submit"], 
input[type="submit"],
.navigation .wp-paginate .current,
.selected:hover,
.selected,
.cn_item:active,
#sidebar .widget_tag_cloud a,
#wp-calendar a,
.cancel-comment-reply a,
.reply a {background-color:#0A67B3;}

/*--BORDER COLOR STUFF--*/
.selected:after,
.cn_item:active:after {border-color:transparent #0A67B3 transparent transparent;}

/*--CUSTOM CSS STUFF--*/
</style>


<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thevistapress.com/the-good-neighbor-thomas-calabrese/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Good Neighbor - Thomas Calabrese - The Vista Press" />
<meta property="og:description" content="Right Place, Right Time Thomas Calabrese &#8212;   The border patrol vehicle moved slowly along the dangerous smugglers’ route between Calexico and Tijuana while the driver shined his bright halogen spotlight from side to side as he searched for drug dealers and human traffickers. He should not have been working alone tonight, but his usual partner &hellip;" />
<meta property="og:url" content="http://thevistapress.com/the-good-neighbor-thomas-calabrese/" />
<meta property="og:site_name" content="The Vista Press" />
<meta property="article:publisher" content="https://www.facebook.com/TheVistaPressOnline" />
<meta property="article:section" content="The Back Page" />
<meta property="article:published_time" content="2018-05-05T22:23:35-07:00" />
<meta property="article:modified_time" content="2018-05-04T08:15:35-07:00" />
<meta property="og:updated_time" content="2018-05-04T08:15:35-07:00" />
<meta property="og:image" content="http://thevistapress.com/wp-content/uploads/2018/05/GOODNEIGHBOR-PHOTO-150x100.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Right Place, Right Time Thomas Calabrese &#8212;   The border patrol vehicle moved slowly along the dangerous smugglers’ route between Calexico and Tijuana while the driver shined his bright halogen spotlight from side to side as he searched for drug dealers and human traffickers. He should not have been working alone tonight, but his usual partner [&hellip;]" />
<meta name="twitter:title" content="The Good Neighbor - Thomas Calabrese - The Vista Press" />
<meta name="twitter:site" content="@TheVistaPress" />
<meta name="twitter:image" content="http://thevistapress.com/wp-content/uploads/2018/05/GOODNEIGHBOR-PHOTO.jpg" />
<meta name="twitter:creator" content="@TheVistaPress" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thevistapress.com\/","sameAs":["https:\/\/www.facebook.com\/TheVistaPressOnline","https:\/\/twitter.com\/TheVistaPress"],"@id":"http:\/\/thevistapress.com\/#organization","name":"The Vista Press","logo":"http:\/\/thevistapress.com\/wp-content\/uploads\/2014\/09\/logovprs1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Feed" href="http://thevistapress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Comments Feed" href="http://thevistapress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; The Good Neighbor &#8211; Thomas Calabrese Comments Feed" href="http://thevistapress.com/the-good-neighbor-thomas-calabrese/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevistapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thevistapress.com/wp-content/plugins/all-in-one-event-calendar/cache/90b64e6e_ai1ec_parsed_css.css?ver=2.5.30' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css'  href='http://thevistapress.com/wp-content/plugins/promotion-slider/css/slider.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=3.8'></script>
<link rel='https://api.w.org/' href='http://thevistapress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevistapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevistapress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thevistapress.com/?p=85637' />
<link rel="alternate" type="application/json+oembed" href="http://thevistapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevistapress.com%2Fthe-good-neighbor-thomas-calabrese%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevistapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevistapress.com%2Fthe-good-neighbor-thomas-calabrese%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>

</head>

<body class="post-template-default single single-post postid-85637 single-format-standard custom-background">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55274523-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="topBannerContainer">
	<div id="topBanner">
				<div id="topRightNav" class="menu-top-right-container"><ul id="rightDropmenu" class="menu"><li id="menu-item-15312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15312"><a href="http://thevistapress.com/submit-news/">Submit News</a></li>
<li id="menu-item-15313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15313"><a href="http://thevistapress.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-15311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15311"><a href="http://thevistapress.com/contact-us/">Contact Us</a></li>
</ul></div>	</div><!--end topBanner-->
</div><!--end topBannerContainer-->

<div id="wrapper">



<div id="header">
<div id="dateSocial">
    <div id="dateSocialBx">
    Sunday May 6th, 2018    </div>
    <div id="searchHdr">
    	<form method="get" id="headerSrch" action="http://thevistapress.com/">
		
		<input type="text" value="Search Site" onfocus="this.value=''; this.onfocus=null;" name="s" id="s" />
        <input type="image" src="http://thevistapress.com/wp-content/themes/dailypress/images/magglass.png" id="searchBtn" alt="Go" />
	</form>
    </div>
    
				<div id="socialStuff">Follow Us: &nbsp;<a id="twitterLink" title="Follow Us on Twitter" href="https://twitter.com/TheVistaPress"><i class="fa fa-twitter-square"></i></a> <a id="facebookLink" title="Like Us on Facebook" href="https://www.facebook.com/TheVistaPressOnline"><i class="fa fa-facebook-square"></i></a></div>
				
	</div><!--end dateSocial-->

<div id="topHeader">	
	<div id="logoTagline">
		<a class="logo" href="http://thevistapress.com">
						<img src="http://thevistapress.com/wp-content/uploads/2014/10/logovprs.png" alt="The Vista Press" />
					</a><!--end logo--> 
		<h3 id="tagline">Vista &amp; North County News</h3>
	</div><!--end logoTagline--> 
	
<div id="rightAd">
    <div class="advertising"><div id="promotionTop">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderTopR" class="promo_slider auto_advance" style="width:420; height:180px;">
						<span class="promo_slider_time_delay" style="display:none;">10</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">greenmoonlight</span>
										<div class="promo_slider_background_image"><a href="http://www.moonlightstage.com/performances" target="_self"><img width="420" height="180" src="http://thevistapress.com/wp-content/uploads/2018/03/Evergreen_NEW_420x180.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2018/03/Evergreen_NEW_420x180.jpg 420w, http://thevistapress.com/wp-content/uploads/2018/03/Evergreen_NEW_420x180-150x64.jpg 150w, http://thevistapress.com/wp-content/uploads/2018/03/Evergreen_NEW_420x180-300x129.jpg 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div></div><!--end advertisting-->
	</div>

</div>

	<div id="navigation" class="menu-main-navigation-container"><ul id="dropmenu" class="menu"><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-210"><a href="http://thevistapress.com">Home</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-554"><a href="http://thevistapress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-555"><a href="http://thevistapress.com/category/news/local/">Local</a>
	<ul class="sub-menu">
		<li id="menu-item-36345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36345"><a href="http://thevistapress.com/carlsbad-news/">Carlsbad News</a></li>
		<li id="menu-item-35512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35512"><a href="http://thevistapress.com/escondido-news/">Escondido News</a></li>
		<li id="menu-item-33318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33318"><a href="http://thevistapress.com/san-marcos-news-2/">San Marcos News</a></li>
		<li id="menu-item-36343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36343"><a href="http://thevistapress.com/oceanside-news/">Oceanside News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://thevistapress.com/calendar/">Calendar</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13560"><a title="TRAVEL" href="http://thevistapress.com/category/fun/">TRAVEL/Theater</a></li>
<li id="menu-item-809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-809"><a>Vista Info</a>
<ul class="sub-menu">
	<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="http://thevistapress.com/city-of-vista/">City of Vista</a></li>
	<li id="menu-item-812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-812"><a href="http://thevistapress.com/my-story/">Vista Weather</a></li>
	<li id="menu-item-1178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178"><a href="http://thevistapress.com/city-of-vista/community-services-information/">Community Services Information</a></li>
	<li id="menu-item-811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811"><a href="http://thevistapress.com/history-of-early-vista/">History of Early Vista  &#8211;</a></li>
</ul>
</li>
<li id="menu-item-1182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1182"><a>Community</a>
<ul class="sub-menu">
	<li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1659"><a href="http://thevistapress.com/organization-news/">Organizations</a></li>
	<li id="menu-item-21815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21815"><a href="http://thevistapress.com/calendar/real-estate/">Real Estate</a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-810"><a href="http://thevistapress.com/chamber-of-commerce-news/">Vista Chamber of Commerce</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://thevistapress.com/local-attractions/">Local Attractions</a></li>
	<li id="menu-item-1682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1682"><a href="http://thevistapress.com/churches/">Churches</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1743"><a href="http://thevistapress.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-34153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34153"><a href="http://thevistapress.com/category/youthsports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4212"><a href="http://thevistapress.com/vista-american-little-league-2/">Vista American Little League</a></li>
	<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4254"><a href="http://thevistapress.com/vista-national-little-league-2/">Vista National Little league</a></li>
</ul>
</li>
<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="http://thevistapress.com/business-listings/">Yellow Pages</a></li>
<li id="menu-item-22519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22519"><a href="http://thevistapress.com/crossword-puzzle-2/">Crossword Puzzle</a></li>
</ul></div>    
<div id="promotionHdrWrap"><div id="promotionHdrL">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderHdrL" class="promo_slider auto_advance" style="width:550px; height:150px;">
						<span class="promo_slider_time_delay" style="display:none;">10</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">bannerhalloffame</span>
										<div class="promo_slider_background_image"><a href="http://thevistapress.com/promotion/bannerhalloffame/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2018/04/bannerhalloffame.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2018/04/bannerhalloffame.jpg 550w, http://thevistapress.com/wp-content/uploads/2018/04/bannerhalloffame-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2018/04/bannerhalloffame-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div><div id="promotionHdrR">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderHdrR" class="promo_slider auto_advance" style="width:550px; height:150px;">
						<span class="promo_slider_time_delay" style="display:none;">10</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">Taguebaannerfinal</span>
										<div class="promo_slider_background_image"><a href="www.taguealliance.com" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/12/taguebanneradfinal.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/12/taguebanneradfinal.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/12/taguebanneradfinal-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/12/taguebanneradfinal-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div></div><div class="clear"></div>  


</div><!--end header-->
	
<div id="content"><div id="main"><div id="crumbs"><div id="loading">Loading...</div><span>You are here: &nbsp;</span><span><a href="http://thevistapress.com">Home</a></span> <span>&nbsp;&gt;&nbsp;</span> <span><a href="/calendar/">Calendar</a></span><span>&nbsp;&gt;&nbsp;</span> <span>The Good Neighbor &#8211; Thomas Calabrese</span></div>	
	<div class="post-85637 post type-post status-publish format-standard has-post-thumbnail hentry category-the-back-page">
			
		<h2 class="posttitle">The Good Neighbor &#8211; Thomas Calabrese</h2>
		
		<p class="metaStuff">
			By&nbsp;<a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a>&nbsp; / &nbsp;May 5, 2018&nbsp; / &nbsp;<a href="http://thevistapress.com/the-good-neighbor-thomas-calabrese/#respond" class="commentsLink" >No Comments</a>		</p><!--end metaStuff-->
		
		<div id="postExcerpt">
					</div><!--end postExcerpt-->

		<!--SHARE, PRINT, EMAIL BUTTONS-->
                <div class="shareThis" id="topShare">
			<span class="st_sharethis" displayText="Share"></span><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> &nbsp; 
			<a href="javascript:window.print()" title="Print Article"><i class="fa fa-print"></i>&nbsp; Print</a> &nbsp;&nbsp;&nbsp; 
			
		</div><!--end shareThis-->
				
	
		<div id="entryContainer">
		<div class="entry">
				
		<div class="clear"></div><p><em><strong>Right Place, Right Time</strong></em></p>
<p>Thomas Calabrese &#8212; <img class="alignleft wp-image-85638" src="http://thevistapress.com/wp-content/uploads/2018/05/GOODNEIGHBOR-PHOTO-150x100.jpg" alt="" width="284" height="189" srcset="http://thevistapress.com/wp-content/uploads/2018/05/GOODNEIGHBOR-PHOTO-150x100.jpg 150w, http://thevistapress.com/wp-content/uploads/2018/05/GOODNEIGHBOR-PHOTO.jpg 275w" sizes="(max-width: 284px) 100vw, 284px" />  The border patrol vehicle moved slowly along the dangerous smugglers’ route between Calexico and Tijuana while the driver shined his bright halogen spotlight from side to side as he searched for drug dealers and human traffickers. He should not have been working alone tonight, but his usual partner caught the flu and called in sick and since there were no extra men available the agent wasn’t assigned a replacement.  Suddenly a brick shattered the windshield and the driver swerved off the road and rolled down a ravine. When the Border Agent got out of the vehicle, he was shot twice in the chest and fell to the ground. He immediately reached for his radio, “Man down, man down.”</p>
<p>Joe Marciano rolled over and looked at his watch and saw that it was 3:45PM. He was an early riser often rising before 4AM, so it has become his habit to take a nap around two in the afternoon. It also wasn’t unusual for him to have an occasional nightmare about the ambush that almost took his life ten years ago, but it was very much out of the ordinary to have a vivid flashback about that fateful occurrence during the day.  He was wearing his bulletproof vest, which is actually a misnomer because there is no such thing as a bulletproof vest. At best, the type of body armor that Joe was wearing was bullet-resistant. Depending on the caliber of the bullet, the velocity and the distance fired from, no Kevlar vest is totally bullet-proof. It’s also a common mistake to think that a protective vest is more effective against smaller caliber projectiles, such as a 9mm as opposed to a 45mm magnum. In fact, the opposite is true. Larger caliber bullets travel at a lower velocity; so because they are slower they mushroom easier, Kevlar vests do offer a high degree of safety in these cases.</p>
<p>The two large caliber rounds were slowed down just enough to prevent Joe from being killed, but the impact broke six ribs and caused blunt force trauma to his internal organs. He was in excruciating pain when he heard the sounds of rustling brush and footsteps and knew that his ambushers were coming to confirm their kill or finish the job. Joe crawled away from the vehicle and found concealment behind a fallen tree, then pulled out his service revolver, a Beretta Model 96D, a 40 S&amp;W caliber semi-automatic pistol, modified for double-action with an 11-round capacity magazine.  The 40 S&amp;W caliber jacketed hollow-point cartridge had excellent stopping power.</p>
<p>When the three men reached the vehicle, Joe knew that he would have to neutralize his attackers before they found him. As soon as he had a clear shot he took aim and shot one man through the head, killing him instantly. When the other two men turned in his direction, Joe emptied his magazine into their legs and when they fell to the ground, he quickly reloaded and fired another eleven rounds into their bodies. Joe was off work for eight months while he recovered from his injuries and after returning to full duty, he transferred to the Mobile Response Team and became a leader before retiring.</p>
<p>What these human traffickers didn’t realize was that the agent they ambushed was a seasoned combat veteran and former Marine who had served seven overseas deployments with the 1<sup>st</sup> Force Reconnaissance Company in Iraq and Afghanistan. Joe received three Purple Hearts, bronze and silver stars for his actions in combat and later became Battalion Operations Chief before retiring at the rank of Master Sergeant after a twenty year career.</p>
<p>Joe was married for seven years while he was in the Marines, but his wife grew tired of being a military wife and the numerous separations. They grew emotionally distant and once that happened it wasn’t long before she met someone else while he was overseas. The last thing that Joe heard was that she was now living in Dallas, had three children and was living the ‘so called’ American dream. He harbored no resentment and wished her well with her new life and moved on with his.</p>
<p>Soon after the divorce Joe purchased a three bedroom home in the Rancho Del Oro area in Oceanside, not because he had any great desire to be a homeowner or settle down, but because he realized that if he didn’t buy property now and decided to stay in California, he wouldn’t be able to afford something later on, considering the rising costs of real estate in the area. While serving in the Marines, he rented the house to military families and let a property management take care of it. Joe moved back in after he finished his 58 days of training at the Border Patrol Academy in Artesia, New Mexico, and has been living there for the last twenty years.</p>
<p>Five years ago, the Westwoods bought the home next door and it wasn’t long after they moved in that their marriage started having difficulties. Dan Westwood had a good paying job as a sales representative for a pharmaceutical company and Erin Westwood was working as a nurses’ aide at Tri City Medical Center while studying to become a registered nurse. When Dan lost his job because of poor performance due to his drinking and absenteeism, Erin began picking up extra shifts at the hospital to help cover their expenses. Dan went eleven months without finding other employment and his drinking became worse and he became verbally and physically abusive.</p>
<p>The couple had two children, a boy and a girl and the stressful situation was taking a serious toll on them. Then one evening, it came to a head, Dan had been drinking heavily all day and when Erin came home thoroughly exhausted from working a double shift, he began to berate and blame her for all his problems and when she tried to walk away, he struck her. Erin called the police and Dan was arrested for domestic abuse. She took out a restraining order and found out later that her husband had not been paying the mortgage, but instead had been hiding the money from her. Erin received a notice from the bank that they were nine months behind in payments and unless they received full payment within thirty days, they would begin foreclosure proceedings. When she started checking the family finances, she found that her husband also opened up several credit card accounts and maxed them out. Erin saw no way out of her predicament and she didn’t know how she was going to explain this to her children. They had gone through so much already and now they were going to be homeless.</p>
<p>Joe heard the crying when he was outside picking oranges and lemons from his fruit trees so he walked over to the wood fence and looked over. He saw Erin sitting in a lawn chair on her patio with her head in her hands, “Are you alright?”</p>
<p>Erin responded, “Yeah, I’m fine, sorry if I disturbed you.”</p>
<p>When Erin looked up, she saw Joe, who commented, “You don’t look fine.”</p>
<p>Joe wasn’t friends with the Westwoods, he was courteous, friendly and always said hello when he saw them, he was a casual acquaintance at best.  He was in his late fifties and Erin was in her early thirties so they did not have much in common, but he was not the kind of man to turn his back on someone who was in trouble.</p>
<p>Erin was reluctant at first to discuss her problem with Joe, but her instincts told her that this was a man that she could trust so she explained her dilemma and when she finished.  Joe responded calmly, “Have you ever heard the term, shared equity?”</p>
<p>“No, what is that?”</p>
<p>“If the bank forecloses, you’ll lose whatever equity that you’ve made since you moved in. They will make a profit when they sell it and your credit will be ruined for seven years.”</p>
<p>“If you are trying to cheer me up, it’s not really working,” Erin responded.</p>
<p>“I’m not finished yet,” Joe interjected, “You said you’re studying to be a nurse, right?”</p>
<p>“I have about a year until I finish.”</p>
<p>“How about this deal?  I’ll help you financially and give you ten years to repay me. You can either pay me back before the ten years is up or refinance your home at the end, and reimburse me out of the equity that you will have accumulated during that time, “Joe explained.</p>
<p>“Sounds good, how much interest are you charging?” Erin asked.</p>
<p>“I’ve gotten used to you and your kids being my neighbors and since I’m a creature of habit I don’t want to change my routine.  If the bank takes your place and sells it then who knows what kind of people that I’ll end up with. I’d rather not take that chance, so if you look at it from my perspective, you’re actually doing me the favor by staying so I’ll consider that my interest.”</p>
<p>Erin looked at Joe with a mixture of gratitude and amazement and they met for breakfast the next morning at Joe’s house and they went over Erin’s current debts and monthly expenses. When they were finished, Joe added up the numbers, “I think 65,000 should cover everything for a couple years. That way you can focus on your studies and your children.”</p>
<p>“That is more than enough, too much in fact,” Erin smiled.</p>
<p>“You can put the extra away for any unforeseen emergencies.”</p>
<p>“The foreseen ones are just called everyday problems,” Erin smiled.</p>
<p>Erin downloaded a contract off the internet and was meticulous in its preparation, making sure to cross every t and dot each I and when it was completed, they had it notarized and each kept a copy. It was never about the money with Joe because he had a good pension, a large 401K and a six figure investment portfolio built from an inheritance that his parents left him after they passed away. He also had an unpretentious and frugal lifestyle and could have easily given the money to Erin and it would not have affected him, but Joe knew that this strong independent woman would never have accepted a gift of that amount so it had to be a loan.</p>
<p>Dan Westwood disappeared out of his family’s life and Erin graduated nursing school, passed her state boards and was hired at Tri-City Medical Center. She chose to work nights because the shift differential pay was significantly higher and began contributing to her 401K retirement. Her son Troy and daughter Katie were resilient and strong, just like their mother and adapted well. Erin felt comfortable being away in the evenings, knowing that Joe was next door and would keep a cautious eye out for her children. When she had some extra money, Erin tried to pay down her loan, but Joe initially refused, “I’d rather wait to the end of our agreement and get it all at once.”</p>
<p>“That’s seven years off, I’d rather pay it down while I have the money,” Erin suggested.</p>
<p>Joe didn’t want to argue the point so he reluctantly agreed to Erin’s wishes and she started paying him two hundred dollars every payday. Little did she know that Joe had his financial advisor start an investment account in her name and every cent that she gave him went into it. When he set this up, Joe also designated Erin and her children as beneficiaries to his estate.</p>
<p>The former Marine had no intention of becoming a father or grandfather figure to Troy and Katie, but somewhere along the line, he became their trusted confidant and friend. Even though they lived next door to each other, they would sometimes go several days without seeing each other and other times they would just exchange casual greetings in passing. On other occasions, they would sit in the backyard and watch their dogs play together and discuss any number of topics. They had a close friendship, one that came naturally and didn’t need to be scheduled or planned.</p>
<p>It was a sunny day in July and Joe was just returning from a workout at Planet Fitness in Vista when he noticed Erin and Katie in their driveway. Katie had a backpack on and was carrying an overnight bag. Joe parked in his driveway and walked over, “Going somewhere?”</p>
<p>“I’m going to Mexico with my church group. We’re doing some volunteer work for an orphanage,” Katie answered.</p>
<p>“How long are you going to be gone?” Joe asked.</p>
<p>“I’ll be back in a week, are you going to miss me?”</p>
<p>“Of course I will, but if you have a good time and help some people along the way, I’ll   find a way to suffer through it,” Joe smiled then turned to walk away.</p>
<p>Erin called to him, “I made some vegetarian lasagna last night, After I drop off Katie at the church, I’ll bring you over by a plate.”</p>
<p>“Thanks, I’ll be home for the rest of the day.”</p>
<p>When Erin cooked special dinners for her family, she made it a point to prepare a generous portion for Joe, just like it was Joe’s habit to buy extra groceries whenever he went shopping and leave them with the Westwoods. When Erin told him, he didn’t have to do it, Joe just shrugged, “Since I was there anyway, it’s no big deal to throw a few extra things in the cart, especially if they’re on sale.”</p>
<p>Joe had previously taped the last episodes of <em>Seal Team</em> and <em>Blue Bloods</em> and planned on watching both shows this evening, but only managed to make it through Seal Team before he got drowsy and shut the television off. He was asleep on the king size bed and his two rescue dogs were sleeping peacefully next to him. Ronnie was a Pitbull and Labrador mix and Bo was part German Shepherd and Huskie. The doorbell rang and the two dogs were off the bed in an instant and ran to the front door and waited for their master to come down the stairs. Joe peered through the peephole and saw that it was Erin and quickly opened the door. He could tell from the look on her face that something wasn’t right, “What happened?”</p>
<p>“Katie has been taken,” Erin said, “The church just called, the boys and the chaperons were beaten and the women and girls were kidnapped.”</p>
<p>“Is that all they told you?” Joe was wide awake and his mind was fully alert.</p>
<p>“What do you mean, is that all…isn’t that enough!” Erin snapped back.</p>
<p>“I didn’t mean it that way,” Joe said calmly, “Did they give you any details?”</p>
<p>“No, they said they would let me know as soon as they found out anything.”</p>
<p>“I need to get on the road,” Joe responded.</p>
<p>“Road? Where the hell are you going?” Erin demanded.</p>
<p>“Mexico, I’m going to get Katie and the other women and girls back,” Joe’s voice was calm and his statement was unequivocal.</p>
<p>“What can you do?” Erin asked.</p>
<p>“I know people on both sides of the border and I don’t have to follow standard operating procedures, but the faster I get on the trail of the kidnappers, the better my chances are,”  Joe was still speaking when he rushed upstairs, entered the guest room and used his fingerprint to open the  biometric gun safe. He took out two HK45 Tactical Pistols, one MP7 assault rifle, bullet resistant vest and K-bar knife and two dozen magazines for the weapons and placed everything in a tactical deployment bag. He went into the walk in closet, changed his clothes and put on his boots. When he came out Joe saw Erin was standing in the hall staring in amazement, “This is a side of you that I’ve never seen before.”</p>
<p>Joe responded, “You knew that I was a former Marine and Border Agent and this equipment is part of my history. Just because I’m retired, doesn’t mean that I forgot how to do my job. Take care of my dogs and call me as soon as you find out where Katie was when she was taken.”</p>
<p>Erin followed Joe outside to where he got into his Toyota Highlander SUV then touched his arm, “I love her, bring her home to me.”</p>
<p>“I love her too” Joe smiled and drove off.</p>
<p>Joe entered Interstate Five at the Oceanside Boulevard on ramp and had barely made it to Carlsbad when his phone rang and it was Erin, “She was at the Casa Hogar El Faro Orphanage in Tijuana when she was taken. The Mexican authorities told members of the church that they believe it was the Jalisco Cartel working with MS-13. I hope this helps?”</p>
<p>“It does,” Joe replied.</p>
<p>“Be careful.”</p>
<p>Joe knew that time was of the essence so he was multi-tasking as he was driving, calling everyone that he trusted to find Intel about the abduction. He had a few things going for him; he knew the country of Mexico, having worked on numerous operations with Mexican authorities during his career, spoke the language fluently and still had connections on both sides of the borders. Joe met with two Border Patrol agents on a dark road and they let him cross into Mexico without detection.</p>
<p>“Thanks,” Joe responded.</p>
<p>“Good luck,” An agent responded.</p>
<p>Alphonso Duarte Barron was Commander of the 2<sup>nd</sup> Military Zone which covered most of Baja and his son was killed by the Sinaloa Cartel as retribution for his actions against drug and human trafficking. Joe met with Alphonso in an area not far from the orphanage where Katie was taken, “It has been a while my friend, how is retirement?” Alphonso asked.</p>
<p>“It has its moments,” Joe replied, “I’m sorry we could not be meeting under different circumstances.”</p>
<p>“Life has a way of changing our plans when we least expect it to,” Alphonso said, “You said that this was personal…how personal?”</p>
<p>“I’m willing to leave a trail of dead bodies from Cancun to Cabo and die in the process to accomplish what I came down here for,” Joe answered and his words left no room for misinterpretation.</p>
<p>“The Jalisco Cartel has been hit pretty hard by American DEA units and the new policies of your current administration have angered criminals on both sides of the border,” Alphonso explained, “This is their way of saying back off.”</p>
<p>“I’ve been retired for a while so my days of backing off aren’t even visible in my rear view mirror.”</p>
<p>“Our countries will not like what we are about to do,” Alphonso warned.</p>
<p>“I won’t tell them if you don’t,” Joe smiled, “besides I don’t give a damn what they like or don’t like.”</p>
<p>“Let’s ride, Compadre, if we’re going to die, let’s not keep El Diablo waiting.”</p>
<p>Joe followed Alphonso’s large pick-up truck with the camper shell down the highway to Playas de Tijuana (This is the westernmost borough of the city bordered by the Pacific Ocean on the west and the United States border on the north and where the beaches of Tijuana were located and one of the two exits to the south towards Rosarito and Ensenada.)</p>
<p>Joe parked his vehicle in a hotel parking lot, grabbed his gear and got into Alphonso’s truck and they drove for three more miles before pulling over. The girls were being held in an abandoned factory and the two men made their way to the side of the building without being noticed by the three guards at the front entrance.</p>
<p>They pulled their cloth masks down over their faces, leaving only their eyes and mouths uncovered to avoid being identified by law enforcement personnel or cartel members. As they peered around the corner, Joe knelt down and took aim, “I got the two on the right.”</p>
<p>Alphonso stood right over Joe and supported his rifle against the building, “Affirmative.”</p>
<p>“On my count, one, two, three,” Joe said and both men fired simultaneously and the guards fell to the ground.</p>
<p>The two men entered the building and stayed right next to each other, Alphonso kept his focus to the rear so nobody could sneak up behind them while Joe kept his attention straight ahead. When they noticed an armed guard, Joe pulled out his K-bar and threw it, the blade hit the man in the neck and he fell against the door.</p>
<p>Katie was with seven others girls and three chaperones when she thought she heard something and before she could process it, the door burst opened and two men rushed in, and shot the four guards before they could react. Joe made eye contact with Katie and even though he was masked, he seemed very familiar to her. Another guard came through an adjoining door and fired off a shot and the round went through Joe’s upper left arm and the former combat veteran returned fire and killed his assailant.</p>
<p>Alphonso rushed over and wrapped Joe’s left arm to slow the bleeding and the two men led the hostages outside where they encountered five more members of the cartels and killed them as well.. They helped the female hostages into the back of Alphonso’s truck and as they passed the building, Joe tossed two incendiary grenades through the window and it caught fire.</p>
<p>Alphonso drove for ten minutes to Joe’s truck, “I got the girls; you need to get your arm taken care.”</p>
<p>Joe grabbed his bag of weapons and equipment with his good arm, “Thanks for your help,” then walked over to his vehicle and got in. He grimaced in pain as he reached under the seat for a first aid kit and treated his wound with antiseptic cream. Once across the border, Joe stopped off at a friend’s house in Encinitas who was a former Navy Corpsman and current paramedic and received treatment for his bullet wound.</p>
<p>The Mexican government was outraged that a rescue operation occurred on their soil without their knowledge or permission and they officially registered a complaint with the United States. The State Department denied any involvement, but vowed to initiate an investigation and ordered FBI agents to do a thorough background check on the hostages. When they found out that Katie Westwood lived next door to a former Marine and retired Border Patrol Agent, they sent a team to interview them.</p>
<p>The two agents split up; one went to the Westwood house and the other to see Joe Marciano. The FBI agent flashed his badge, “Mr. Marciano, I’d like to ask to you a few questions.”</p>
<p>“Come in,” Joe said.</p>
<p>“Did Erin Westwood tell you about the situation with her daughter?”</p>
<p>“She did,” Joe answered.</p>
<p>“What did you do?” The FBI agent inquired.</p>
<p>“I told her that the appropriate law enforcement and government officials were doing their best to bring her daughter home safely.”</p>
<p>“That is a very politically correct answer,” The FBI agent commented.</p>
<p>“I’m nothing, if not politically correct.”</p>
<p>The FBI agent detected the hint of sarcasm in the former Marine’s voice, then added, “I could request the surveillance footage of the San Ysidro and Otay Mesa border crossings during that time period”</p>
<p>Joe smiled, “You mean to see if I went into Mexico…you could do that…go ahead.”</p>
<p>The FBI agent thought for a moment, “A veteran border patrol agent like yourself would know where to cross the border and where there are no cameras.”</p>
<p>“Are you still interrogating me or is that the astute observation of a professional law enforcement officer?”</p>
<p>“Thank you for your time, I’ll be in touch if I have any other questions,” The FBI agent said.</p>
<p>“You know where to find me.”</p>
<p>The two FBI agents met back at their car. What did they say?”</p>
<p>“Erin Westwood said she mentioned the kidnapping to Joe Marciano and he reassured her. The daughter said that she did not recognize her rescuers and both were very convincing. Do you think that he did it?”</p>
<p>“It doesn’t matter what I think, it is what we can prove,” The second FBI agent responded and drove off.</p>
<p>Joe walked outside and opened the gate that connected both backyards and Erin and Katie walked through. “How is your arm?” Katie asked with genuine concern and gently touched the bandaged area.</p>
<p>“I’ll be fine, but I’ll have to take it easy at the gym for a while,” Joe responded.</p>
<p>“Thank you very much for coming to get me,” Katie embraced Joe.</p>
<p>“Living next door to your family has always been the right place for me. I’m glad I could be there at the right time,” Joe whispered in the young girl’s ear.</p>
<p>Erin’s voice cracked with emotion, “When the FBI agent asked me what our relationship was, I think he knew that I was grossly understating the situation when I said, oh, he’s just a <strong>Good Neighbor.</strong></p>
<p>The End</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
						
				
		<div class="clear"></div>
        </div><!--end entry-->
        </div><!--end entryContainer-->
        
        <!--SHARE, PRINT, EMAIL BUTTONS-->
                <div class="shareThis" id="bottomShare">
			<span class="st_sharethis" displayText="Share"></span><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> &nbsp; 
			<a href="javascript:window.print()" title="Print Article"><i class="fa fa-print"></i>&nbsp; Print</a> &nbsp;&nbsp;&nbsp; 
			
		</div><!--end shareThis-->
		        

  <!--PAYPAL SUPPORT-->
                <div class="supportButton">
			
<p class="supportText">Do you want more news like this? We're supported by our subscribers and readers!
</p>
		<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="J9LLVT47JH6U4">
<input type="image" src="http://thevistapress.com/wp-content/paypal/supportus3.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

		
			
		</div><!--end PAYPAL SUPPORT-->
		

         
        		<ul id="metaStuff">  
			<li>Published: 4 hours ago on May 5, 2018</li> 
       		<li>By: <a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a></li>
       		<li>Last Modified: May 4, 2018 @ 8:15 am</li>  
       		<li>Filed Under: <a href="http://thevistapress.com/category/the-back-page/" rel="category tag">The Back Page</a></li>
        	<li></li>
        </ul><!--end metaStuff-->	
        	
        
        <div id="nextPrevPosts">
        	<p class="alignright"><a href="http://thevistapress.com/im-at-a-payphone-call-1/" rel="prev"><small>NEXT ARTICLE &rarr;</small><br />I&#8217;m at a Payphone- Call #1</a></p>
        	<p></p>
        	<div class="clear"></div>
        </div><!--end nextPrevPosts-->    
     	
		        <div id="authorBio">
        	<h3>About the author</h3>
        	        	<h4><a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a></h4>
        	<p class="positionTitle">Founder</p>			<p id="bioLink"><a href="http://thevistapress.com/author/ehutchins/">View all articles by Editor  &raquo;</a></p>
			
		</div><!--end authorBio-->  
		
		                       
        <div id="commentsection">
			
<!--IF THERE ARE COMMENTS-->
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-good-neighbor-thomas-calabrese/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thevistapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea name="comment" id="comment" cols="100" rows="10" tabindex="4"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85637' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="055c643cb0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>			</form>
			</div><!-- #respond -->
	 
        </div><!--end commentsection-->

	</div><!--end post-->
	
</div><!--end main-->
<div id="sidebar">
<ul>
<li id="text-2" class="widget widget_text">			<div class="textwidget"><div id="widget-ad">
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://www.allenbrothersmortuary.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/05/newrevisedad.jpg" /></a></p>
<p>&nbsp;</p>
<p><a href=" https://harrispersonalinjury.com/oceanside/" target="-_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2018/01/harrisfinalbc.jpg " /></a></p>
<p><a href="http://vistavillageseniorliving.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2016/04/VVSeniorLivingad.gif" /></a></p>
<p><a href="http://www.qualitylockandsafe.com" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2017/01/quality-lock-ad.jpg" /></a></p>
<p><a href="http://www.homevalue760.com" target="_blank" rel="noopener"><img src=http://thevistapress.com/wp-content/uploads/2018/04/newtonyaad.jpg" /></a></p>
<p><a href="http://www.womansclubofvista.org" target="_blank" rel="noopener"><img src=" http://thevistapress.com/wp-content/uploads/2017/01/womansclubad-1.jpg " /></a></p>
</div>
<p><img src="http://thevistapress.com/wp-content/uploads/2018/01/NOTARYAD-1.jpg" /></p>
<p><a target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/10/philippead.jpg" /></a></p>
<p><a href="https://www.paypal.com/businessexp/transactions"><img class="aligncenter wp-image-64158 size-thumbnail" src="http://thevistapress.com/wp-content/uploads/2013/10/paypal-here-credit-card-logo-150x117.png" sizes="(max-width: 150px) 100vw, 150px" srcset="http://thevistapress.com/wp-content/uploads/2013/10/paypal-here-credit-card-logo-150x117.png 150w, http://thevistapress.com/wp-content/uploads/2013/10/paypal-here-credit-card-logo-300x235.png 300w, http://thevistapress.com/wp-content/uploads/2013/10/paypal-here-credit-card-logo.png 350w" alt="" width="150" height="117" /></a></p>
</div>
		</li><li id="ai1ec_agenda_widget-5" class="widget widget_ai1ec_agenda_widget">

	<h2 class="widgettitle">Calendar & Upcoming Events</h2>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-5-2018&#x2F;">
						<div class="ai1ec-month">May</div>
						<div class="ai1ec-day">5</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-85454
									ai1ec-event-instance-id-31448
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;national-garden-club-flower-show&#x2F;&#x3F;instance_id&#x3D;31448"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												2:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											National Garden Club Flower Show
																							<span class="ai1ec-event-location"
													>@ Jim Porter Recreation Center </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-31448">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;national-garden-club-flower-show&#x2F;&#x3F;instance_id&#x3D;31448"
		   class="ai1ec-load-event"
			>National Garden Club Flower Show</a>
					<span class="ai1ec-event-location"
				>@ Jim Porter Recreation Center </span>
					</span>

	
	<div class="ai1ec-event-time">
					May 5 @ 2:00 pm – May 6 @ 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Vista Garden Club invites you to TRIBUTE TO MOTHER NATURE  A National Garden Club Flower Show on Saturday, May 5, 2018 from 2:00 pm – 5:00 pm  &amp; Sunday, May 6, 2018 at 10:00 am –[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-5-2018&#x2F;">
						<div class="ai1ec-month">May</div>
						<div class="ai1ec-day">6</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-24286
									ai1ec-event-instance-id-29806
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;1st-sunday-free-admission-to-oceanside-museum-of-art&#x2F;&#x3F;instance_id&#x3D;29806"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Oceanside Museum of Art
																							<span class="ai1ec-event-location"
													>@ Oceanside Museum of Art</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-29806">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;1st-sunday-free-admission-to-oceanside-museum-of-art&#x2F;&#x3F;instance_id&#x3D;29806"
		   class="ai1ec-load-event"
			>Oceanside Museum of Art</a>
					<span class="ai1ec-event-location"
				>@ Oceanside Museum of Art</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 6 @ 1:00 pm – 4:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">1st Sunday FREE Admission to the Museum every 1st Sunday of very Month1-4 pm.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-85454
									ai1ec-event-instance-id-31449
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;national-garden-club-flower-show&#x2F;&#x3F;instance_id&#x3D;31449"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												2:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											National Garden Club Flower Show
																							<span class="ai1ec-event-location"
													>@ Jim Porter Recreation Center </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-31449">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;national-garden-club-flower-show&#x2F;&#x3F;instance_id&#x3D;31449"
		   class="ai1ec-load-event"
			>National Garden Club Flower Show</a>
					<span class="ai1ec-event-location"
				>@ Jim Porter Recreation Center </span>
					</span>

	
	<div class="ai1ec-event-time">
					May 6 @ 2:00 pm – May 7 @ 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Vista Garden Club invites you to TRIBUTE TO MOTHER NATURE  A National Garden Club Flower Show on Saturday, May 5, 2018 from 2:00 pm – 5:00 pm  &amp; Sunday, May 6, 2018 at 10:00 am –[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-5-2018&#x2F;">
						<div class="ai1ec-month">May</div>
						<div class="ai1ec-day">8</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-85603
									ai1ec-event-instance-id-31455
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;north-county-african-violet-society&#x2F;&#x3F;instance_id&#x3D;31455"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:30 am
											</span>
										
										<span class="ai1ec-event-title">
											North County African Violet Society
																							<span class="ai1ec-event-location"
													>@  Vista Public Library Community Room</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-31455">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;north-county-african-violet-society&#x2F;&#x3F;instance_id&#x3D;31455"
		   class="ai1ec-load-event"
			>North County African Violet Society</a>
					<span class="ai1ec-event-location"
				>@  Vista Public Library Community Room</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 8 @ 10:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The San Diego North County African Violet Society will meet Tuesday May 8, 2018 at 10:30 A.M. in the Vista Public Library Community Room &#8212; 700 Eucalyptus Avenue. We are honored to have Mr. Leonard Re,[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fthevistapress.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</li><li id="text-10" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p><img src="http://thevistapress.com/wp-content/uploads/2018/05/vintagemarketplaxe.jpg" /></p>
<p><a href="http://vistachamber.org/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/01/SMALLCHAMBERMEMBERAD.jpg" width="266" height="82" /></a></p>
</div>
		</li></ul>
</div><!--end sidebar-->

<div id="secondarySidebar">
<ul>
<li id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle">SUBSCRIBE FOR FREE &#8211; New Articles Daily!</h2><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40268 mc4wp-form-basic" method="post" data-id="40268" data-name="Default sign-up form" ><div class="mc4wp-form-fields"></a><input type="text" name="FNAME" placeholder="First Name"> <input type="text" name="LNAME" placeholder="Last Name"> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required />
<br>
<input type="submit" value="Sign up" id="mailchmp" />
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1525598872" /><input type="hidden" name="_mc4wp_form_id" value="40268" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li><li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Pages</h2><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-15317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15317"><a href="http://thevistapress.com/calendar/">Calendar</a></li>
<li id="menu-item-29239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29239"><a href="http://thevistapress.com/category/news/north-county/">North County News</a></li>
<li id="menu-item-15319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15319"><a href="http://thevistapress.com/local-attractions/">Local Attractions</a></li>
<li id="menu-item-15320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15320"><a href="http://thevistapress.com/organization-news/">Organizations</a></li>
<li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15789"><a href="http://thevistapress.com/advertising-rates/">Advertising Rates</a></li>
</ul></div></li>		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Articles</h2>		<ul>
											<li>
					<a href="http://thevistapress.com/a-special-mothers-day-event/">A Special Mother&#8217;s Day Event!</a>
											<span class="post-date">May 5, 2018</span>
									</li>
											<li>
					<a href="http://thevistapress.com/san-diego-regional-premiere-of-smash-musical-hit-mamma-mia/">San Diego Regional Premiere of Smash Musical Hit &#8220;Mamma Mia!&#8221; </a>
											<span class="post-date">May 5, 2018</span>
									</li>
											<li>
					<a href="http://thevistapress.com/the-good-neighbor-thomas-calabrese/">The Good Neighbor &#8211; Thomas Calabrese</a>
											<span class="post-date">May 5, 2018</span>
									</li>
											<li>
					<a href="http://thevistapress.com/soprano-priti-gandhi-returns-for-a-special-motherss-day-experience/">Soprano Priti Gandhi Returns For A Special Mothers&#8217;s Day Experience</a>
											<span class="post-date">May 5, 2018</span>
									</li>
											<li>
					<a href="http://thevistapress.com/gfwc-contemporary-women-news/">GFWC Contemporary Women News</a>
											<span class="post-date">May 5, 2018</span>
									</li>
					</ul>
		</li><li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://womansclubofvista.org.org' rel='external nofollow' class='url'>Nancy B Jones</a></span> on <a href="http://thevistapress.com/retail-runs-7-a-look-at-empty-storefronts/#comment-96010">Retail Runs #7- A Look at Empty Storefronts</a></li><li class="recentcomments"><span class="comment-author-link">Carl Hughes</span> on <a href="http://thevistapress.com/im-at-a-payphone-call-1/#comment-95946">I&#8217;m at a Payphone- Call #1</a></li><li class="recentcomments"><span class="comment-author-link">Joceyln</span> on <a href="http://thevistapress.com/the-instigator-thomas-calabrese/#comment-95938">The Instigator -Thomas Calabrese</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://womansclubofvista.org.org' rel='external nofollow' class='url'>Nancy B Jones</a></span> on <a href="http://thevistapress.com/im-at-a-payphone-call-1/#comment-95925">I&#8217;m at a Payphone- Call #1</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy</span> on <a href="http://thevistapress.com/the-instigator-thomas-calabrese/#comment-95907">The Instigator -Thomas Calabrese</a></li></ul></li><li id="text-6" class="widget widget_text"><h2 class="widgettitle">Get The News On Twitter</h2>			<div class="textwidget"><a href="https://twitter.com/TheVistaPress" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @TheVistaPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</li><li id="text-7" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheVistaPressOnline&amp;width=260&amp;height=590&amp;colorscheme=light&amp;=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=786004758131715" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe></div>
		</li></ul>
<div class="clear"></div>
</div><!--end sidebar-->

<div class="clear"></div>
</div><!--end content-->


<div id="footer">  
		<div id="copyright">
		<a class="logo" href="http://thevistapress.com"><img src="http://thevistapress.com/wp-content/uploads/2014/10/logovprs.png" alt="The Vista Press" /></a> &copy; 2018 The Vista Press. <a href="mailto:info@thevistapress.com">info@thevistapress.com</a>	</div>
</div><!--end footer-->

</div><!--end wrapper-->

<div id="slidebox"><a class="close"></a>			<p id="moreCat">You might also like...</p>
			<a class="moreThumb" href="http://thevistapress.com/im-at-a-payphone-call-1/" title="I&#8217;m at a Payphone- Call #1">
			<img width="200" height="224" src="http://thevistapress.com/wp-content/uploads/2018/04/phone4-Payphone-Operation-Handcuff-200x224.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />			</a>
    		<h2><a title="Permanent Link to I&#8217;m at a Payphone- Call #1" href="http://thevistapress.com/im-at-a-payphone-call-1/">I&#8217;m at a Payphone- Call #1</a></h2>
    		<a class="more" title="Permanent Link to I&#8217;m at a Payphone- Call #1" href="http://thevistapress.com/im-at-a-payphone-call-1/">Read More &rarr;</a>
		</div>
<!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<![endif]-->
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress-child/mycustom.css?1436856502" type="text/css" media="all" />
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/prettyphoto.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/sticky.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/respond.min.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/custom.js"></script>
<script>
jQuery.noConflict(); jQuery(document).ready(function(){

//VAR SETUP
var theWindow = jQuery(window);

//YOU MIGHT ALSO LIKE BOX STUFF
theWindow.scroll(function(){
	var distanceTop = jQuery('#authorBio').offset().top - theWindow.height() + 300,
		slideBox = jQuery('#slidebox');
	
	if(theWindow.scrollTop() > distanceTop){
		slideBox.animate({'right':'0px'},300);
	} else { 
		slideBox.stop(true).animate({'right':'-450px'},100);	
	}
});
jQuery('#slidebox .close').bind('click',function(){
	jQuery(this).parent().remove();
});

});
</script>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thevistapress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://thevistapress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://thevistapress.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.1'></script>
<![endif]-->

</body>
</html>