
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="initial-scale=1.0,width=device-width" />
<title>Pauma Valley Detailer Angel Morales To Detail Original Presidential Jet Air Force One - The Vista Press The Vista Press</title>
<link rel="alternate" type="application/rss+xml" title="The Vista Press RSS Feed" href="http://thevistapress.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Vista Press Atom Feed" href="http://thevistapress.com/feed/atom/" />
<link rel="pingback" href="http://thevistapress.com/xmlrpc.php" />

<link href='http://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'><!--<link rel="stylesheet" href="" type="text/css" media="screen" />-->
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress-child/style.css?1423877300" type="text/css" media="all" />

<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/sidebar.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/responsive.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/scripts/prettyPhoto.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/font-awesome-4.0.3/css/font-awesome.min.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/print.css" type="text/css" media="print" />

<!--[if IE]>
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/ie.css" type="text/css" media="screen" />
<![endif]-->

<style>
* {font-family: 'Open Sans', sans-serif;}

/*-----------------------------*/
/*--CUSTOM HEADER BACKGROUND--*/
/*---------------------------*/
#header {
	background-image: url("");
}

/*--FONT COLOR STUFF--*/
.cn_content h2 a:hover,
.catName span,
.shareThis .stButton .chicklets,
.posttitle a:hover,
.entrytitle a:hover,
h1 a:hover,
h2 a:hover,
h3 a:hover,
h4 a:hover,
h5 a:hover,
h6 a:hover,
a {color:#0A67B3;}

/*--BACKGROUND COLOR STUFF--*/
#commentform input[type="submit"], 
input[type="submit"],
.navigation .wp-paginate .current,
.selected:hover,
.selected,
.cn_item:active,
#sidebar .widget_tag_cloud a,
#wp-calendar a,
.cancel-comment-reply a,
.reply a {background-color:#0A67B3;}

/*--BORDER COLOR STUFF--*/
.selected:after,
.cn_item:active:after {border-color:transparent #0A67B3 transparent transparent;}

/*--CUSTOM CSS STUFF--*/
</style>


<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thevistapress.com/pauma-valley-detailer-angel-morales-detail-original-presidential-jet-air-force-one/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pauma Valley Detailer Angel Morales To Detail Original Presidential Jet Air Force One - The Vista Press" />
<meta property="og:description" content="Plus 16 Multimillion-dollar Aircraft at Seattle’s Museum of Flight PAUMA VALLEY, CA July  2017 Angel Morales of Eccentric Shine Professional Detailing has been handpicked out of hundreds of detailers nationwide for a coveted position on the elite Air Force One Detailing Team at Seattle’s Museum of Flight. The 7-day detailing event July 24-30 is led by &hellip;" />
<meta property="og:url" content="http://thevistapress.com/pauma-valley-detailer-angel-morales-detail-original-presidential-jet-air-force-one/" />
<meta property="og:site_name" content="The Vista Press" />
<meta property="article:publisher" content="https://www.facebook.com/TheVistaPressOnline" />
<meta property="article:section" content="North County" />
<meta property="article:published_time" content="2017-07-24T23:48:58-07:00" />
<meta property="article:modified_time" content="2017-07-24T21:54:02-07:00" />
<meta property="og:updated_time" content="2017-07-24T21:54:02-07:00" />
<meta property="og:image" content="http://thevistapress.com/wp-content/uploads/2017/07/eccentric1-300x200.jpg" />
<meta property="og:image" content="http://thevistapress.com/wp-content/uploads/2017/07/detail2-300x225.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Plus 16 Multimillion-dollar Aircraft at Seattle’s Museum of Flight PAUMA VALLEY, CA July  2017 Angel Morales of Eccentric Shine Professional Detailing has been handpicked out of hundreds of detailers nationwide for a coveted position on the elite Air Force One Detailing Team at Seattle’s Museum of Flight. The 7-day detailing event July 24-30 is led by [&hellip;]" />
<meta name="twitter:title" content="Pauma Valley Detailer Angel Morales To Detail Original Presidential Jet Air Force One - The Vista Press" />
<meta name="twitter:site" content="@TheVistaPress" />
<meta name="twitter:image" content="http://thevistapress.com/wp-content/uploads/2017/07/EccentricShineTopLogoforBlackBGwithTMTransparent-e1500655671175.jpg" />
<meta name="twitter:creator" content="@TheVistaPress" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Feed" href="http://thevistapress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Comments Feed" href="http://thevistapress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Pauma Valley Detailer Angel Morales To Detail Original Presidential Jet Air Force One Comments Feed" href="http://thevistapress.com/pauma-valley-detailer-angel-morales-detail-original-presidential-jet-air-force-one/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevistapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thevistapress.com/wp-content/plugins/all-in-one-event-calendar/cache/e5279677_ai1ec_parsed_css.css?ver=2.5.21' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css'  href='http://thevistapress.com/wp-content/plugins/promotion-slider/css/slider.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=3.8'></script>
<link rel='https://api.w.org/' href='http://thevistapress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevistapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevistapress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thevistapress.com/?p=71259' />
<link rel="alternate" type="application/json+oembed" href="http://thevistapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevistapress.com%2Fpauma-valley-detailer-angel-morales-detail-original-presidential-jet-air-force-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevistapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevistapress.com%2Fpauma-valley-detailer-angel-morales-detail-original-presidential-jet-air-force-one%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>

</head>

<body class="post-template-default single single-post postid-71259 single-format-standard custom-background">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55274523-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="topBannerContainer">
	<div id="topBanner">
				<div id="topRightNav" class="menu-top-right-container"><ul id="rightDropmenu" class="menu"><li id="menu-item-15312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15312"><a href="http://thevistapress.com/submit-news/">Submit News</a></li>
<li id="menu-item-15313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15313"><a href="http://thevistapress.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-15311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15311"><a href="http://thevistapress.com/contact-us/">Contact Us</a></li>
</ul></div>	</div><!--end topBanner-->
</div><!--end topBannerContainer-->

<div id="wrapper">



<div id="header">
<div id="dateSocial">
    <div id="dateSocialBx">
    Tuesday July 25th, 2017    </div>
    <div id="searchHdr">
    	<form method="get" id="headerSrch" action="http://thevistapress.com/">
		
		<input type="text" value="Search Site" onfocus="this.value=''; this.onfocus=null;" name="s" id="s" />
        <input type="image" src="http://thevistapress.com/wp-content/themes/dailypress/images/magglass.png" id="searchBtn" alt="Go" />
	</form>
    </div>
    
				<div id="socialStuff">Follow Us: &nbsp;<a id="twitterLink" title="Follow Us on Twitter" href="https://twitter.com/TheVistaPress"><i class="fa fa-twitter-square"></i></a> <a id="facebookLink" title="Like Us on Facebook" href="https://www.facebook.com/TheVistaPressOnline"><i class="fa fa-facebook-square"></i></a></div>
				
	</div><!--end dateSocial-->

<div id="topHeader">	
	<div id="logoTagline">
		<a class="logo" href="http://thevistapress.com">
						<img src="http://thevistapress.com/wp-content/uploads/2014/10/logovprs.png" alt="The Vista Press" />
					</a><!--end logo--> 
		<h3 id="tagline">Vista &amp; North County News</h3>
	</div><!--end logoTagline--> 
	
<div id="rightAd">
    <div class="advertising"><div id="promotionTop">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderTopR" class="promo_slider auto_advance" style="width:420; height:180px;">
						<span class="promo_slider_time_delay" style="display:none;">10</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">sunsetad</span>
										<div class="promo_slider_background_image"><a href="http://www.moonlightstage.com/performances/sunset-boulevard" target="_self"><img width="420" height="180" src="http://thevistapress.com/wp-content/uploads/2017/05/sunsetad.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/05/sunsetad.jpg 420w, http://thevistapress.com/wp-content/uploads/2017/05/sunsetad-150x64.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/05/sunsetad-300x129.jpg 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>		</div>							</div>

													
							<div class="panel panel-2">
								<span class="panel-title" style="display:none;">lilmermaidad</span>
										<div class="promo_slider_background_image"><a href="http://www.moonlightstage.com/performances/the-little-mermaid" target="_self"><img width="420" height="180" src="http://thevistapress.com/wp-content/uploads/2017/05/lilmermaidad.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/05/lilmermaidad.jpg 420w, http://thevistapress.com/wp-content/uploads/2017/05/lilmermaidad-150x64.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/05/lilmermaidad-300x129.jpg 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div></div><!--end advertisting-->
	</div>

</div>

	<div id="navigation" class="menu-main-navigation-container"><ul id="dropmenu" class="menu"><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-210"><a href="http://thevistapress.com">Home</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-554"><a href="http://thevistapress.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-555"><a href="http://thevistapress.com/category/news/local/">Local</a>
	<ul  class="sub-menu">
		<li id="menu-item-36345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36345"><a href="http://thevistapress.com/carlsbad-news/">Carlsbad News</a></li>
		<li id="menu-item-35512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35512"><a href="http://thevistapress.com/escondido-news/">Escondido News</a></li>
		<li id="menu-item-33318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33318"><a href="http://thevistapress.com/san-marcos-news-2/">San Marcos News</a></li>
		<li id="menu-item-36343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36343"><a href="http://thevistapress.com/oceanside-news/">Oceanside News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://thevistapress.com/calendar/">Calendar</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13560"><a title="TRAVEL" href="http://thevistapress.com/category/fun/">TRAVEL/Theater</a></li>
<li id="menu-item-809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-809"><a>Vista Info</a>
<ul  class="sub-menu">
	<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="http://thevistapress.com/city-of-vista/">City of Vista</a></li>
	<li id="menu-item-812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-812"><a href="http://thevistapress.com/my-story/">Vista Weather</a></li>
	<li id="menu-item-1178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178"><a href="http://thevistapress.com/city-of-vista/community-services-information/">Community Services Information</a></li>
	<li id="menu-item-811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811"><a href="http://thevistapress.com/history-of-early-vista/">History of Early Vista  &#8211;</a></li>
</ul>
</li>
<li id="menu-item-1182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1182"><a>Community</a>
<ul  class="sub-menu">
	<li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1659"><a href="http://thevistapress.com/organization-news/">Organizations</a></li>
	<li id="menu-item-21815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21815"><a href="http://thevistapress.com/calendar/real-estate/">Real Estate</a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-810"><a href="http://thevistapress.com/chamber-of-commerce-news/">Vista Chamber of Commerce</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://thevistapress.com/local-attractions/">Local Attractions</a></li>
	<li id="menu-item-1682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1682"><a href="http://thevistapress.com/churches/">Churches</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1743"><a href="http://thevistapress.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-34153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34153"><a href="http://thevistapress.com/category/youthsports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-4212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4212"><a href="http://thevistapress.com/vista-american-little-league-2/">Vista American Little League</a></li>
	<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4254"><a href="http://thevistapress.com/vista-national-little-league-2/">Vista National Little league</a></li>
	<li id="menu-item-4257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4257"><a href="http://thevistapress.com/rancho-buena-vista-little-league-3/">Rancho Buena Vista Little League</a></li>
</ul>
</li>
<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="http://thevistapress.com/business-listings/">Yellow Pages</a></li>
<li id="menu-item-22519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22519"><a href="http://thevistapress.com/crossword-puzzle-2/">Crossword Puzzle</a></li>
</ul></div>    
<div id="promotionHdrWrap"><div id="promotionHdrL">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderHdrL" class="promo_slider auto_advance" style="width:550px; height:150px;">
						<span class="promo_slider_time_delay" style="display:none;">10</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">no1simmergrassbanner</span>
										<div class="promo_slider_background_image"><a href="http://www.summergrass.net" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/07/no1summergrass.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/07/no1summergrass.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/07/no1summergrass-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/07/no1summergrass-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
							<div class="panel panel-2">
								<span class="panel-title" style="display:none;">us4warriorbanner</span>
										<div class="promo_slider_background_image"><a href="http://thevistapress.com/laughs4warriors-2017-salute-laugh-give/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/07/us4warriorsbanner.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/07/us4warriorsbanner.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/07/us4warriorsbanner-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/07/us4warriorsbanner-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div><div id="promotionHdrR">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderHdrR" class="promo_slider auto_advance" style="width:550px; height:150px;">
						<span class="promo_slider_time_delay" style="display:none;">10</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">SBAad</span>
										<div class="promo_slider_background_image"><a href="https://7-26_vista_sba_day.eventbrite.com/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/07/smallbuad.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/07/smallbuad.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/07/smallbuad-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/07/smallbuad-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
							<div class="panel panel-2">
								<span class="panel-title" style="display:none;">rodrunbanner2017</span>
										<div class="promo_slider_background_image"><a href="http://vvba.org/event/vista-rod-run/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/07/rodrunbanner2017.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/07/rodrunbanner2017.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/07/rodrunbanner2017-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/07/rodrunbanner2017-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
							<div class="panel panel-3">
								<span class="panel-title" style="display:none;">masquerade gala</span>
										<div class="promo_slider_background_image"><a href="http://www.vistaart.org/behindthemask" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/06/masqueradegala.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/06/masqueradegala.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/06/masqueradegala-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/06/masqueradegala-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div></div><div class="clear"></div>  


</div><!--end header-->
	
<div id="content"><div id="main"><div id="crumbs"><div id="loading">Loading...</div><span>You are here: &nbsp;</span><span><a href="http://thevistapress.com">Home</a></span> <span>&nbsp;&gt;&nbsp;</span> <span><a href="/calendar/">Calendar</a></span><span>&nbsp;&gt;&nbsp;</span> <span>Pauma Valley Detailer Angel Morales To Detail Original Presidential Jet Air Force One</span></div>	
	<div class="post-71259 post type-post status-publish format-standard has-post-thumbnail hentry category-north-county">
			
		<h2 class="posttitle">Pauma Valley Detailer Angel Morales To Detail Original Presidential Jet Air Force One</h2>
		
		<p class="metaStuff">
			By&nbsp;<a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a>&nbsp; / &nbsp;July 24, 2017&nbsp; / &nbsp;<a href="http://thevistapress.com/pauma-valley-detailer-angel-morales-detail-original-presidential-jet-air-force-one/#respond" class="commentsLink" >No Comments</a>		</p><!--end metaStuff-->
		
		<div id="postExcerpt">
					</div><!--end postExcerpt-->

		<!--SHARE, PRINT, EMAIL BUTTONS-->
                <div class="shareThis" id="topShare">
			<span class="st_sharethis" displayText="Share"></span><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> &nbsp; 
			<a href="javascript:window.print()" title="Print Article"><i class="fa fa-print"></i>&nbsp; Print</a> &nbsp;&nbsp;&nbsp; 
			
		</div><!--end shareThis-->
				
	
		<div id="entryContainer">
		<div class="entry">
				
		<div class="clear"></div><p><strong>Plus 16 Multimillion-dollar Aircraft at Seattle’s Museum of Flight</strong></p>
<p>PAUMA VALLEY, CA <em>July  2017</em> Angel Morales of Eccentric Shine Professional Detailing has been handpicked out of hundreds of detailers nationwide for a coveted position on the elite Air Force One Detailing Team at Seattle’s Museum of Flight. The 7-day detailing event July 24-30 is led by Master automotive and aircraft detailer and trainer Renny Doyle of Detailing Success and will be managed by the newly-formed Board of Directors for Doyle’s Detail Mafia.</p>
<p>Morales is now part of a detailing team who continues their role as caretakers to the first presidential jet known as Air Force One; but the prestigious team will also clean, polish, and apply protective coatings to 16 additional aircraft on display at the museum. Those planes include the now retired supersonic Concorde Alpha Golf; a remarkable WWII B-52 Stratofortress Bomber; and the first “Jumbo Jet” Boeing 747 christened in 1969 and whose engine rings haven’t been polished since it came to the museum.</p>
<p>“When I started my detailing business, it was not a career where I expected to be detailing historical, multimillion-dollar museum treasures,” says Morales. “I am honored to be joining such an exclusive team of experienced high-end detailers and to have the opportunity to polish such an iconic piece of American aviation history.”</p>
<p><img class="alignleft size-medium wp-image-71274" src="http://thevistapress.com/wp-content/uploads/2017/07/eccentric1-300x200.jpg" alt="" width="300" height="200" srcset="http://thevistapress.com/wp-content/uploads/2017/07/eccentric1-300x200.jpg 300w, http://thevistapress.com/wp-content/uploads/2017/07/eccentric1-150x100.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/07/eccentric1.jpg 410w" sizes="(max-width: 300px) 100vw, 300px" />The annual Air Force One Detailing project has become one of the most prestigious detailing projects on record. “When this project began nearly 15 years ago with a Bush Administration official asking me to save an icon of aviation history that was falling into ruin on the tarmac at Seattle’s Museum of Flight, I had only five detailers who had trained under me and whom I trusted on such a project,” says Doyle. “We were horrified at the condition of the aircraft, which had served as a flying Oval Office for Presidents Eisenhower, Kennedy, Johnson, and Nixon. Having been entrusted into the Team’s care through 2020, there is no room for mistakes on multimillion-dollar aircraft, and I can only trust the most skilled and talented detailers like Angel to help us keep her maintained.”</p>
<p><strong>Air Force One &#8230; </strong>Known as Special Air Missions (SAM) 970, the first Air Force One presidential jet entertained many international VIPs such as Nikita Khrushchev and Henry Kissinger. For more than a decade, it lived on the open tarmac exposed to Seattle’s notorious climate. In spite of the team’s initial success back in 2003, it has taken more than a dozen years to restore it to as close to its natural glory as possible.</p>
<p>In just the last year, the plane has been relocated under a covered hangar in the new open-air Airpark Pavilion, but it is still exposed to Seattle’s dampness. The team has entered into a “preservation” rather than restoration stage with the plane, and it still requires an annual cleaning and polishing – a responsibility assigned exclusively to Doyle’s Air Force One <img class="alignright wp-image-71262" src="http://thevistapress.com/wp-content/uploads/2017/07/detail2-300x225.jpg" alt="" width="348" height="261" srcset="http://thevistapress.com/wp-content/uploads/2017/07/detail2-300x224.jpg 300w, http://thevistapress.com/wp-content/uploads/2017/07/detail2-150x113.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/07/detail2-260x194.jpg 260w, http://thevistapress.com/wp-content/uploads/2017/07/detail2.jpg 500w" sizes="(max-width: 348px) 100vw, 348px" />Detailing Team until 2020.</p>
<p><strong>WWII B-52G Stratofortress &#8230; </strong>Last year, the Team, polished the WWII B-29 Superfortress “T-Square” and received commemorative mission patches from a WWII widow whose husband flew the plane. This year, they will polish an all-aluminum WWII B-52G Stratofortress, America’s first long-range, swept-wing heavy bomber that began as an intercontinental, high-altitude nuclear bomber. The US Air Force deployed the plane in 1955 and it saw active duty during the Vietnam War as part of operation Bullet Shot/Linebacker. It spent its entire life in-service with Strategic Air Command.</p>
<p><strong>Supersonic Concorde Alpha Golf &#8230; </strong>The 2014 Team was the first to detail the supersonic Concorde Alpha Golf since its retirement in 2003. Due to its substantial length and the iconic shape of its slender delta wings and fuselage, the 204-foot luxury jetliner has always presented huge challenges for the Team.</p>
<p><strong>Boeing 747 “Jumbo Jet” .. </strong>The team has cleaned the Boeing 747 “Jumbo Jet” in the past but this will be the first year they have polished the engine rings on the 300-ton jet. Standing taller than a 6-story building, the 747 is one of the most recognizable jets in existence and answered one of the first calls for the growing demand for air travel and the need for a large, mainstream passenger jet.</p>
<p>&nbsp;</p>
						
				
		<div class="clear"></div>
        </div><!--end entry-->
        </div><!--end entryContainer-->
        
        <!--SHARE, PRINT, EMAIL BUTTONS-->
                <div class="shareThis" id="bottomShare">
			<span class="st_sharethis" displayText="Share"></span><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> &nbsp; 
			<a href="javascript:window.print()" title="Print Article"><i class="fa fa-print"></i>&nbsp; Print</a> &nbsp;&nbsp;&nbsp; 
			
		</div><!--end shareThis-->
		        

  <!--PAYPAL SUPPORT-->
                <div class="supportButton">
			
<p class="supportText">Do you want more news like this? We're supported by our subscribers and readers!
</p>
		<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="J9LLVT47JH6U4">
<input type="image" src="http://thevistapress.com/wp-content/paypal/supportus3.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

		
			
		</div><!--end PAYPAL SUPPORT-->
		

         
        		<ul id="metaStuff">  
			<li>Published: 4 hours ago on July 24, 2017</li> 
       		<li>By: <a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a></li>
       		<li>Last Modified: July 24, 2017 @ 9:54 pm</li>  
       		<li>Filed Under: <a href="http://thevistapress.com/category/news/north-county/" rel="category tag">North County</a></li>
        	<li></li>
        </ul><!--end metaStuff-->	
        	
        
        <div id="nextPrevPosts">
        	<p class="alignright"><a href="http://thevistapress.com/join-fun-oceanside-public-library-celebrate-summer-reading/" rel="prev"><small>NEXT ARTICLE &rarr;</small><br />Join The Fun At Oceanside Public Library &#038; Celebrate Summer Reading</a></p>
        	<p><a href="http://thevistapress.com/americana-exhibition-cannon-art-gallery-community-celebration/" rel="next"><small>&larr; PREVIOUS ARTICLE</small><br />Americana Exhibition at Cannon Art Gallery Community Celebration </a></p>
        	<div class="clear"></div>
        </div><!--end nextPrevPosts-->    
     	
		        <div id="authorBio">
        	<h3>About the author</h3>
        	        	<h4><a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a></h4>
        	<p class="positionTitle">Founder</p>			<p id="bioLink"><a href="http://thevistapress.com/author/ehutchins/">View all articles by Editor  &raquo;</a></p>
			
		</div><!--end authorBio-->  
		
		                       
        <div id="commentsection">
			
<!--IF THERE ARE COMMENTS-->
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pauma-valley-detailer-angel-morales-detail-original-presidential-jet-air-force-one/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thevistapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea name="comment" id="comment" cols="100" rows="10" tabindex="4"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71259' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fb7a8d6f4a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>			</form>
			</div><!-- #respond -->
	 
        </div><!--end commentsection-->

	</div><!--end post-->
	
</div><!--end main-->
<div id="sidebar">
<ul>
<li id="text-2" class="widget widget_text">			<div class="textwidget"><div id="widget-ad">
<p><a href="http://www.embroideryimage.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/03/embroidertimagewcx.jpg" /></a></p>
<p><a href="http://www.allenbrothersmortuary.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/05/newrevisedad.jpg" /></a></p>
<p><a href="http://thevistapress.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2017/04/VICKI2-1.jpg" /></a></p>
<p><a href="http://vistavillageseniorliving.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2016/04/VVSeniorLivingad.gif" /></a></p>
<p><a href="http://www.tjcrossmansautorepair.com" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/11/TJ_christmasad.jpg" /></a></p>
<p><a href="http://www.qualitylockandsafe.com" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2017/01/quality-lock-ad.jpg" /></a></p>
<p><a href="http://www.vistaart.org/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2017/06/alleybcad-1.jpg" /></a></p>
<p><a href="https://www.lofpreschool.org" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2017/05/newlambs.jpg" /></a</a></p>
<p><a href="http://www.womansclubofvista.org" target="_blank" rel="noopener"><img src=" http://thevistapress.com/wp-content/uploads/2017/01/womansclubad-1.jpg " /></a></p>
</div>
</div>
		</li><li id="ai1ec_agenda_widget-5" class="widget widget_ai1ec_agenda_widget">

	<h2 class="widgettitle">Calendar & Upcoming Events</h2>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;26-7-2017&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">26</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-71040
									ai1ec-event-instance-id-30511
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;sba-day-lender-fair&#x2F;&#x3F;instance_id&#x3D;30511"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 am
											</span>
										
										<span class="ai1ec-event-title">
											SBA Day And Lender Fair
																							<span class="ai1ec-event-location"
													>@  Vista Civic Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-30511">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;sba-day-lender-fair&#x2F;&#x3F;instance_id&#x3D;30511"
		   class="ai1ec-load-event"
			>SBA Day And Lender Fair</a>
					<span class="ai1ec-event-location"
				>@  Vista Civic Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 26 @ 8:00 am – 2:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">The SBA San Diego Office, the Vista Chamber of Commerce &amp; the City of Vista Economic Development Department are hosting an SBA Day event and Lender Fair on Wednesday, July 26th. Date: Wednesday, July 26, 2017, 8[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;27-7-2017&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">27</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-32315
									ai1ec-event-instance-id-27624
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;oceanside-farmers-market-2&#x2F;&#x3F;instance_id&#x3D;27624"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Oceanside Farmers Market
																							<span class="ai1ec-event-location"
													>@ Oceanside Farmers Market</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-27624">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;oceanside-farmers-market-2&#x2F;&#x3F;instance_id&#x3D;27624"
		   class="ai1ec-load-event"
			>Oceanside Farmers Market</a>
					<span class="ai1ec-event-location"
				>@ Oceanside Farmers Market</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 27 @ 9:00 am – 1:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Repeats Mainstreet Oceanside 701 Mission Avenue Oceanside, CA 92054 760-754-4512 &nbsp;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-20515
									ai1ec-event-instance-id-22713
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;sunset-market&#x2F;&#x3F;instance_id&#x3D;22713"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Sunset Market
																							<span class="ai1ec-event-location"
													>@ Downtown Oceanside</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-22713">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;sunset-market&#x2F;&#x3F;instance_id&#x3D;22713"
		   class="ai1ec-load-event"
			>Sunset Market</a>
					<span class="ai1ec-event-location"
				>@ Downtown Oceanside</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 27 @ 5:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;28-7-2017&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">28</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-71035
									ai1ec-event-instance-id-30492
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;vista-bbq-classic-4&#x2F;&#x3F;instance_id&#x3D;30492"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Vista BBQ Classic
																							<span class="ai1ec-event-location"
													>@ Downtown Vista</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-30492">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;vista-bbq-classic-4&#x2F;&#x3F;instance_id&#x3D;30492"
		   class="ai1ec-load-event"
			>Vista BBQ Classic</a>
					<span class="ai1ec-event-location"
				>@ Downtown Vista</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 28 – Jul 29 <span class="ai1ec-allday-badge">all-day</span>
			</div>

	
			<div class="ai1ec-popup-excerpt">BBQ teams will descend on Historic Downtown Vista on Friday, July 28th, starting as early as 8AM to spend up to 24 hours seasoning, smoking, and grilling their choice cut of meats for competition day on[...]</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fthevistapress.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</li><li id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.bountyphotographie.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/10/philippead.jpg" /></a></p>
<p><a href="http://vistachamber.org/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/01/SMALLCHAMBERMEMBERAD.jpg" width="266" height="82" /></a></p>
</div>
		</li></ul>
</div><!--end sidebar-->

<div id="secondarySidebar">
<ul>
<li id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle">SUBSCRIBE FOR FREE &#8211; New Articles Daily!</h2><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40268 mc4wp-form-basic" method="post" data-id="40268" data-name="Default sign-up form" ><div class="mc4wp-form-fields"></a><input type="text" name="FNAME" placeholder="First Name"> <input type="text" name="LNAME" placeholder="Last Name"> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required />
<br>
<input type="submit" value="Sign up" id="mailchmp" />
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1500978637" /><input type="hidden" name="_mc4wp_form_id" value="40268" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li><li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Pages</h2><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-15317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15317"><a href="http://thevistapress.com/calendar/">Calendar</a></li>
<li id="menu-item-29239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29239"><a href="http://thevistapress.com/category/news/north-county/">North County News</a></li>
<li id="menu-item-15319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15319"><a href="http://thevistapress.com/local-attractions/">Local Attractions</a></li>
<li id="menu-item-15320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15320"><a href="http://thevistapress.com/organization-news/">Organizations</a></li>
<li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15789"><a href="http://thevistapress.com/advertising-rates/">Advertising Rates</a></li>
</ul></div></li>		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Articles</h2>		<ul>
					<li>
				<a href="http://thevistapress.com/americana-exhibition-cannon-art-gallery-community-celebration/">Americana Exhibition at Cannon Art Gallery Community Celebration</a>
							<span class="post-date">July 24, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/judy-l-pantazo-receives-heifer-hope-award-gfwc-international-convention-palm-springs/">Judy L Pantazo Receives Heifer Hope Award at GFWC International Convention Palm Springs</a>
							<span class="post-date">July 24, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/pauma-valley-detailer-angel-morales-detail-original-presidential-jet-air-force-one/">Pauma Valley Detailer Angel Morales To Detail Original Presidential Jet Air Force One</a>
							<span class="post-date">July 24, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/vista-night-coming-september/">Vista Night Out!&#8230;Coming in September</a>
							<span class="post-date">July 24, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/hold-on-to-your-wallet/">Hold On To Your Wallet</a>
							<span class="post-date">July 24, 2017</span>
						</li>
				</ul>
		</li>		<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">...</span> on <a href="http://thevistapress.com/vista-sheriff-deputies-shut-illegal-marijuana-dispensary/#comment-86958">Vista Sheriff Deputies Shut Down Illegal Marijuana Dispensary</a></li><li class="recentcomments"><span class="comment-author-link">Josh</span> on <a href="http://thevistapress.com/malibu-mayhem-point-doom-part-ii/#comment-86956">Malibu Mayhem &#8211; Point Doom  Part II</a></li><li class="recentcomments"><span class="comment-author-link">Cary</span> on <a href="http://thevistapress.com/malibu-mayhem-point-doom-part-ii/#comment-86948">Malibu Mayhem &#8211; Point Doom  Part II</a></li><li class="recentcomments"><span class="comment-author-link">Steve</span> on <a href="http://thevistapress.com/malibu-mayhem-point-doom-part-ii/#comment-86947">Malibu Mayhem &#8211; Point Doom  Part II</a></li><li class="recentcomments"><span class="comment-author-link">Mona</span> on <a href="http://thevistapress.com/malibu-mayhem-point-doom-part-ii/#comment-86935">Malibu Mayhem &#8211; Point Doom  Part II</a></li></ul></li><li id="text-6" class="widget widget_text"><h2 class="widgettitle">Get The News On Twitter</h2>			<div class="textwidget"><a href="https://twitter.com/TheVistaPress" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @TheVistaPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</li><li id="text-7" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheVistaPressOnline&amp;width=260&amp;height=590&amp;colorscheme=light&amp;=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=786004758131715" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:590px;" allowTransparency="true"></iframe></div>
		</li></ul>
<div class="clear"></div>
</div><!--end sidebar-->

<div class="clear"></div>
</div><!--end content-->


<div id="footer">  
		<div id="copyright">
		<a class="logo" href="http://thevistapress.com"><img src="http://thevistapress.com/wp-content/uploads/2014/10/logovprs.png" alt="The Vista Press" /></a> &copy; 2017 The Vista Press. <a href="mailto:info@thevistapress.com">info@thevistapress.com</a>	</div>
</div><!--end footer-->

</div><!--end wrapper-->

<div id="slidebox"><a class="close"></a>			<p id="moreCat">You might also like...</p>
			<a class="moreThumb" href="http://thevistapress.com/americana-exhibition-cannon-art-gallery-community-celebration/" title="Americana Exhibition at Cannon Art Gallery Community Celebration">
			<img width="200" height="138" src="http://thevistapress.com/wp-content/uploads/2017/07/americana-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/07/americana-web.jpg 200w, http://thevistapress.com/wp-content/uploads/2017/07/americana-web-150x104.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />			</a>
    		<h2><a title="Permanent Link to Americana Exhibition at Cannon Art Gallery Community Celebration" href="http://thevistapress.com/americana-exhibition-cannon-art-gallery-community-celebration/">Americana Exhibition at Cannon Art Gallery Community Celebration</a></h2>
    		<a class="more" title="Permanent Link to Americana Exhibition at Cannon Art Gallery Community Celebration" href="http://thevistapress.com/americana-exhibition-cannon-art-gallery-community-celebration/">Read More &rarr;</a>
		</div>
<!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<![endif]-->
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress-child/mycustom.css?1436856502" type="text/css" media="all" />
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/prettyphoto.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/sticky.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/respond.min.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/custom.js"></script>
<script>
jQuery.noConflict(); jQuery(document).ready(function(){

//VAR SETUP
var theWindow = jQuery(window);

//YOU MIGHT ALSO LIKE BOX STUFF
theWindow.scroll(function(){
	var distanceTop = jQuery('#authorBio').offset().top - theWindow.height() + 300,
		slideBox = jQuery('#slidebox');
	
	if(theWindow.scrollTop() > distanceTop){
		slideBox.animate({'right':'0px'},300);
	} else { 
		slideBox.stop(true).animate({'right':'-450px'},100);	
	}
});
jQuery('#slidebox .close').bind('click',function(){
	jQuery(this).parent().remove();
});

});
</script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thevistapress.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=4.8'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://thevistapress.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.4'></script>
<![endif]-->

</body>
</html>