
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="initial-scale=1.0,width=device-width" />
<title>More than $2 Million in Scholarships Available for San Diego Students - The Vista Press The Vista Press</title>
<link rel="alternate" type="application/rss+xml" title="The Vista Press RSS Feed" href="http://thevistapress.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Vista Press Atom Feed" href="http://thevistapress.com/feed/atom/" />
<link rel="pingback" href="http://thevistapress.com/xmlrpc.php" />

<link href='http://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'><!--<link rel="stylesheet" href="" type="text/css" media="screen" />-->
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress-child/style.css?1423877300" type="text/css" media="all" />

<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/sidebar.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/responsive.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/scripts/prettyPhoto.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/font-awesome-4.0.3/css/font-awesome.min.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/print.css" type="text/css" media="print" />

<!--[if IE]>
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/ie.css" type="text/css" media="screen" />
<![endif]-->

<style>
* {font-family: 'Open Sans', sans-serif;}

/*-----------------------------*/
/*--CUSTOM HEADER BACKGROUND--*/
/*---------------------------*/
#header {
	background-image: url("");
}

/*--FONT COLOR STUFF--*/
.cn_content h2 a:hover,
.catName span,
.shareThis .stButton .chicklets,
.posttitle a:hover,
.entrytitle a:hover,
h1 a:hover,
h2 a:hover,
h3 a:hover,
h4 a:hover,
h5 a:hover,
h6 a:hover,
a {color:#0A67B3;}

/*--BACKGROUND COLOR STUFF--*/
#commentform input[type="submit"], 
input[type="submit"],
.navigation .wp-paginate .current,
.selected:hover,
.selected,
.cn_item:active,
#sidebar .widget_tag_cloud a,
#wp-calendar a,
.cancel-comment-reply a,
.reply a {background-color:#0A67B3;}

/*--BORDER COLOR STUFF--*/
.selected:after,
.cn_item:active:after {border-color:transparent #0A67B3 transparent transparent;}

/*--CUSTOM CSS STUFF--*/
</style>


<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thevistapress.com/more-than-2-million-in-scholarships-available-for-san-diego-students/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="More than $2 Million in Scholarships Available for San Diego Students - The Vista Press" />
<meta property="og:description" content="December 2018 – San Diego, CA – The San Diego Foundation announced that hundreds of scholarships are available for San Diego students pursuing higher education during the 2019-2020 school year. The San Diego Foundation Common Scholarship Application is available online until February 5, 2019 at 2:00pm (PST). Through one online application, students can access more than $2 million &hellip;" />
<meta property="og:url" content="http://thevistapress.com/more-than-2-million-in-scholarships-available-for-san-diego-students/" />
<meta property="og:site_name" content="The Vista Press" />
<meta property="article:publisher" content="https://www.facebook.com/TheVistaPressOnline" />
<meta property="article:section" content="North County" />
<meta property="article:published_time" content="2018-12-06T20:13:30-08:00" />
<meta property="article:modified_time" content="2018-12-07T00:04:37-08:00" />
<meta property="og:updated_time" content="2018-12-07T00:04:37-08:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="December 2018 – San Diego, CA – The San Diego Foundation announced that hundreds of scholarships are available for San Diego students pursuing higher education during the 2019-2020 school year. The San Diego Foundation Common Scholarship Application is available online until February 5, 2019 at 2:00pm (PST). Through one online application, students can access more than $2 million [&hellip;]" />
<meta name="twitter:title" content="More than $2 Million in Scholarships Available for San Diego Students - The Vista Press" />
<meta name="twitter:site" content="@TheVistaPress" />
<meta name="twitter:image" content="http://thevistapress.com/wp-content/uploads/2017/01/logo-sdfoundation.jpg" />
<meta name="twitter:creator" content="@TheVistaPress" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thevistapress.com\/","sameAs":["https:\/\/www.facebook.com\/TheVistaPressOnline","https:\/\/twitter.com\/TheVistaPress"],"@id":"http:\/\/thevistapress.com\/#organization","name":"The Vista Press","logo":"http:\/\/thevistapress.com\/wp-content\/uploads\/2014\/09\/logovprs1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Feed" href="http://thevistapress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Comments Feed" href="http://thevistapress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; More than $2 Million in Scholarships Available for San Diego Students Comments Feed" href="http://thevistapress.com/more-than-2-million-in-scholarships-available-for-san-diego-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevistapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thevistapress.com/wp-content/plugins/all-in-one-event-calendar/cache/1b85044b_ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css'  href='http://thevistapress.com/wp-content/plugins/promotion-slider/css/slider.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=3.8'></script>
<link rel='https://api.w.org/' href='http://thevistapress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevistapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevistapress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thevistapress.com/?p=96108' />
<link rel="alternate" type="application/json+oembed" href="http://thevistapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevistapress.com%2Fmore-than-2-million-in-scholarships-available-for-san-diego-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevistapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevistapress.com%2Fmore-than-2-million-in-scholarships-available-for-san-diego-students%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>

</head>

<body class="post-template-default single single-post postid-96108 single-format-standard custom-background">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55274523-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="topBannerContainer">
	<div id="topBanner">
				<div id="topRightNav" class="menu-top-right-container"><ul id="rightDropmenu" class="menu"><li id="menu-item-15312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15312"><a href="http://thevistapress.com/submit-news/">Submit News</a></li>
<li id="menu-item-15313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15313"><a href="http://thevistapress.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-15311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15311"><a href="http://thevistapress.com/contact-us/">Contact Us</a></li>
</ul></div>	</div><!--end topBanner-->
</div><!--end topBannerContainer-->

<div id="wrapper">



<div id="header">
<div id="dateSocial">
    <div id="dateSocialBx">
    Friday December 7th, 2018    </div>
    <div id="searchHdr">
    	<form method="get" id="headerSrch" action="http://thevistapress.com/">
		
		<input type="text" value="Search Site" onfocus="this.value=''; this.onfocus=null;" name="s" id="s" />
        <input type="image" src="http://thevistapress.com/wp-content/themes/dailypress/images/magglass.png" id="searchBtn" alt="Go" />
	</form>
    </div>
    
				<div id="socialStuff">Follow Us: &nbsp;<a id="twitterLink" title="Follow Us on Twitter" href="https://twitter.com/TheVistaPress"><i class="fa fa-twitter-square"></i></a> <a id="facebookLink" title="Like Us on Facebook" href="https://www.facebook.com/TheVistaPressOnline"><i class="fa fa-facebook-square"></i></a></div>
				
	</div><!--end dateSocial-->

<div id="topHeader">	
	<div id="logoTagline">
		<a class="logo" href="http://thevistapress.com">
						<img src="http://thevistapress.com/wp-content/uploads/2014/10/logovprs.png" alt="The Vista Press" />
					</a><!--end logo--> 
		<h3 id="tagline">Vista &amp; North County News</h3>
	</div><!--end logoTagline--> 
	
<div id="rightAd">
    <div class="advertising"><div id="promotionTop">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderTopR" class="promo_slider auto_advance" style="width:420; height:180px;">
						<span class="promo_slider_time_delay" style="display:none;">10</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">moonlightoctoberad</span>
										<div class="promo_slider_background_image"><a href="http://www.moonlightstage.com/performances" target="_self"><img width="420" height="180" src="http://thevistapress.com/wp-content/uploads/2018/09/moonlightOctober-2018.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2018/09/moonlightOctober-2018.jpg 420w, http://thevistapress.com/wp-content/uploads/2018/09/moonlightOctober-2018-150x64.jpg 150w, http://thevistapress.com/wp-content/uploads/2018/09/moonlightOctober-2018-300x129.jpg 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div></div><!--end advertisting-->
	</div>

</div>

	<div id="navigation" class="menu-main-navigation-container"><ul id="dropmenu" class="menu"><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-210"><a href="http://thevistapress.com">Home</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-554"><a href="http://thevistapress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-555"><a href="http://thevistapress.com/category/news/local/">Local</a>
	<ul class="sub-menu">
		<li id="menu-item-36345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36345"><a href="http://thevistapress.com/carlsbad-news/">Carlsbad News</a></li>
		<li id="menu-item-35512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35512"><a href="http://thevistapress.com/escondido-news/">Escondido News</a></li>
		<li id="menu-item-33318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33318"><a href="http://thevistapress.com/san-marcos-news-2/">San Marcos News</a></li>
		<li id="menu-item-36343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36343"><a href="http://thevistapress.com/oceanside-news/">Oceanside News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://thevistapress.com/calendar/">Calendar</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13560"><a title="TRAVEL" href="http://thevistapress.com/category/fun/">TRAVEL/Theater</a></li>
<li id="menu-item-809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-809"><a>Vista Info</a>
<ul class="sub-menu">
	<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="http://thevistapress.com/city-of-vista/">City of Vista</a></li>
	<li id="menu-item-812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-812"><a href="http://thevistapress.com/my-story/">Vista Weather</a></li>
	<li id="menu-item-1178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178"><a href="http://thevistapress.com/city-of-vista/community-services-information/">Community Services Information</a></li>
	<li id="menu-item-811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811"><a href="http://thevistapress.com/history-of-early-vista/">History of Early Vista  &#8211;</a></li>
</ul>
</li>
<li id="menu-item-1182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1182"><a>Community</a>
<ul class="sub-menu">
	<li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1659"><a href="http://thevistapress.com/organization-news/">Organizations</a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-810"><a href="http://thevistapress.com/chamber-of-commerce-news/">Vista Chamber of Commerce</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://thevistapress.com/local-attractions/">Local Attractions</a></li>
	<li id="menu-item-1682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1682"><a href="http://thevistapress.com/churches/">Churches</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1743"><a href="http://thevistapress.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-34153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34153"><a href="http://thevistapress.com/category/youthsports/">Sports</a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="http://thevistapress.com/business-listings/">Yellow Pages</a></li>
<li id="menu-item-22519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22519"><a href="http://thevistapress.com/crossword-puzzle-2/">Crossword Puzzle</a></li>
</ul></div>    
<div id="promotionHdrWrap"><div id="promotionHdrL">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderHdrL" class="promo_slider auto_advance" style="width:550px; height:150px;">
						<span class="promo_slider_time_delay" style="display:none;">10</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">epixmasad2018cx</span>
										<div class="promo_slider_background_image"><a href="https://www.facebook.com/vistaepicentre/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2018/11/epicntrchanged-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2018/11/epicntrchanged-1.jpg 550w, http://thevistapress.com/wp-content/uploads/2018/11/epicntrchanged-1-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2018/11/epicntrchanged-1-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div><div id="promotionHdrR">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderHdrR" class="promo_slider auto_advance" style="width:550px; height:150px;">
						<span class="promo_slider_time_delay" style="display:none;">10</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">Taguebaannerfinal</span>
										<div class="promo_slider_background_image"><a href="http://tagueins.com/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/12/taguebanneradfinal.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/12/taguebanneradfinal.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/12/taguebanneradfinal-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/12/taguebanneradfinal-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div></div><div class="clear"></div>  


</div><!--end header-->
	
<div id="content"><div id="main"><div id="crumbs"><div id="loading">Loading...</div><span>You are here: &nbsp;</span><span><a href="http://thevistapress.com">Home</a></span> <span>&nbsp;&gt;&nbsp;</span> <span><a href="/calendar/">Calendar</a></span><span>&nbsp;&gt;&nbsp;</span> <span>More than $2 Million in Scholarships Available for San Diego Students</span></div>	
	<div class="post-96108 post type-post status-publish format-standard has-post-thumbnail hentry category-north-county">
			
		<h2 class="posttitle">More than $2 Million in Scholarships Available for San Diego Students</h2>
		
		<p class="metaStuff">
			By&nbsp;<a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a>&nbsp; / &nbsp;December 6, 2018&nbsp; / &nbsp;<a href="http://thevistapress.com/more-than-2-million-in-scholarships-available-for-san-diego-students/#respond" class="commentsLink" >No Comments</a>		</p><!--end metaStuff-->
		
		<div id="postExcerpt">
					</div><!--end postExcerpt-->

		<!--SHARE, PRINT, EMAIL BUTTONS-->
                <div class="shareThis" id="topShare">
			<span class="st_sharethis" displayText="Share"></span><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> &nbsp; 
			<a href="javascript:window.print()" title="Print Article"><i class="fa fa-print"></i>&nbsp; Print</a> &nbsp;&nbsp;&nbsp; 
			
		</div><!--end shareThis-->
				
	
		<div id="entryContainer">
		<div class="entry">
				
		<div class="clear"></div><p style="font-weight: 400;">December 2018 – San Diego, CA <strong>–</strong> The San Diego Foundation announced that hundreds of scholarships are available for San Diego students pursuing higher education during the 2019-2020 school year. The San Diego Foundation Common Scholarship Application is available <a href="https://www.sdfoundation.org/students/community-scholarship-program/" data-saferedirecturl="https://www.google.com/url?q=https://www.sdfoundation.org/students/community-scholarship-program/&amp;source=gmail&amp;ust=1544172113596000&amp;usg=AFQjCNEZCUe_VZGNxubxElqdNrfhk8_zzQ">online</a> until February 5, 2019 at 2:00pm (PST).</p>
<p style="font-weight: 400;">Through one online application, students can access more than $2 million through 100 types of scholarships for the 2019- 2020 academic year, with awards generally ranging from $1,000 to $5,000. Awards are granted to four-year universities, two-year colleges, graduate or trade/vocational schools.</p>
<p style="font-weight: 400;">“Investing in our students is one of the most important ways to build a strong local talent pipeline for our region,” shared Danielle Valenciano, Director of Community Scholarships at The San Diego Foundation. “Today’s students will be the leaders of tomorrow. By supporting them with scholarships we are creating a more inclusive economy and workforce, and building a lifelong connection between San Diego students and the region.”</p>
<p style="font-weight: 400;">According to research from the Public Policy Institute of California, only a fraction of students in California capable of earning a degree actually do, and students from underserved communities are greatly underrepresented in colleges and universities. The Community Scholarship Program ensures that the cost of college is not a barrier to entry for higher education attainment and career growth.</p>
<p style="font-weight: 400;">The San Diego Foundation Community Scholarship Program is the largest in the region outside of the university system and provides a variety of scholarships to high school students, current college students, graduate students and adult re-entry students. Since 1997, the program has awarded more than $30 million to thousands of students.</p>
<p style="font-weight: 400;">The Common Scholarship Application can be accessed at <a href="http://www.sdfoundation.org/ScholarshipApplication" data-saferedirecturl="https://www.google.com/url?q=http://www.sdfoundation.org/ScholarshipApplication&amp;source=gmail&amp;ust=1544172113596000&amp;usg=AFQjCNGBtj8Y_u4RdJTROnninPF3NKLE4A">www.sdfoundation.org/ScholarshipApplication</a>. For more information about the scholarship process, please contact <a href="mailto:scholarships@sdfoundation.org">scholarships@sdfoundation.org</a>.</p>
<p style="font-weight: 400;"><strong>The San Diego Foundation</strong> maximizes the impact of your charitable giving. We mobilize philanthropic resources to advance quality of life, increase social impact and champion civic engagement. For more than 40 years, The Foundation and our donors have granted more than $1.1 billion to grow a vibrant San Diego region. Learn more on our <a href="https://www.sdfoundation.org/" data-saferedirecturl="https://www.google.com/url?q=https://www.sdfoundation.org/&amp;source=gmail&amp;ust=1544172113596000&amp;usg=AFQjCNHBq8dyuxSTDNJEHco9U2HWqcb8og">website</a>, and consider a donation to the <a href="https://www.sdfoundation.org/programs/programs-and-funds/fund-for-the-future/" data-saferedirecturl="https://www.google.com/url?q=https://www.sdfoundation.org/programs/programs-and-funds/fund-for-the-future/&amp;source=gmail&amp;ust=1544172113596000&amp;usg=AFQjCNHP3c2u7KX3eIhFvpsSLvAJv9dDFA">Fund for the Future Endowment</a> which supports San Diego community needs now and forever.</p>
<p style="font-weight: 400;">
						
				
		<div class="clear"></div>
        </div><!--end entry-->
        </div><!--end entryContainer-->
        
        <!--SHARE, PRINT, EMAIL BUTTONS-->
                <div class="shareThis" id="bottomShare">
			<span class="st_sharethis" displayText="Share"></span><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> &nbsp; 
			<a href="javascript:window.print()" title="Print Article"><i class="fa fa-print"></i>&nbsp; Print</a> &nbsp;&nbsp;&nbsp; 
			
		</div><!--end shareThis-->
		        

  <!--PAYPAL SUPPORT-->
                <div class="supportButton">
			
<p class="supportText">Do you want more news like this? We're supported by our subscribers and readers!
</p>
		<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="J9LLVT47JH6U4">
<input type="image" src="http://thevistapress.com/wp-content/paypal/supportus3.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

		
			
		</div><!--end PAYPAL SUPPORT-->
		

         
        		<ul id="metaStuff">  
			<li>Published: 8 hours ago on December 6, 2018</li> 
       		<li>By: <a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a></li>
       		<li>Last Modified: December 7, 2018 @ 12:04 am</li>  
       		<li>Filed Under: <a href="http://thevistapress.com/category/news/north-county/" rel="category tag">North County</a></li>
        	<li></li>
        </ul><!--end metaStuff-->	
        	
        
        <div id="nextPrevPosts">
        	<p class="alignright"><a href="http://thevistapress.com/2018-digna-ochoa-human-rights-defender-award-presented/" rel="prev"><small>NEXT ARTICLE &rarr;</small><br />2018 Digna Ochoa Human Rights Defender Award Presented</a></p>
        	<p><a href="http://thevistapress.com/whats-up-downtown-oceanside-8/" rel="next"><small>&larr; PREVIOUS ARTICLE</small><br />What&#8217;s Up Downtown Oceanside </a></p>
        	<div class="clear"></div>
        </div><!--end nextPrevPosts-->    
     	
		        <div id="authorBio">
        	<h3>About the author</h3>
        	        	<h4><a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a></h4>
        	<p class="positionTitle">Founder</p>			<p id="bioLink"><a href="http://thevistapress.com/author/ehutchins/">View all articles by Editor  &raquo;</a></p>
			
		</div><!--end authorBio-->  
		
		                       
        <div id="commentsection">
			
<!--IF THERE ARE COMMENTS-->
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/more-than-2-million-in-scholarships-available-for-san-diego-students/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thevistapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea name="comment" id="comment" cols="100" rows="10" tabindex="4"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96108' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6287c174b5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p>			</form>
			</div><!-- #respond -->
	 
        </div><!--end commentsection-->

	</div><!--end post-->
	
</div><!--end main-->
<div id="sidebar">
<ul>
<li id="text-2" class="widget widget_text">			<div class="textwidget"><div id="widget-ad">
<p><a href="http://www.allenbrothersmortuary.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/05/newrevisedad.jpg" /></a></p>
<p><a href=" https://harrispersonalinjury.com/oceanside/" target="-_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2018/01/harrisfinalbc.jpg " /></a></p>
<p>&nbsp;</p>
<p><a href="http://andreacleaning.com/" target="_blank” rel="><img src="http://thevistapress.com/wp-content/uploads/2018/06/profclean.jpg" /></a></p>
<p><a href="http://www.womansclubofvista.org" target="_blank" rel="noopener"><img src=" http://thevistapress.com/wp-content/uploads/2017/01/womansclubad-1.jpg " /></a></p>
</div>
<p><img class="size-full wp-image-94524 alignleft" src="http://thevistapress.com/wp-content/uploads/2018/10/doghausbusinessspotlight.jpg" alt="" width="260" height="300" /></p>
<p><img src="http://thevistapress.com/wp-content/uploads/2018/01/NOTARYAD-1.jpg" /></p>
<p><a target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/10/philippead.jpg" /></a></p>
<p><a href="https://www.paypal.com/businessexp/transactions"><img class="aligncenter wp-image-64158 size-thumbnail" src="http://thevistapress.com/wp-content/uploads/2013/10/paypal-here-credit-card-logo-150x117.png" sizes="(max-width: 150px) 100vw, 150px" srcset="http://thevistapress.com/wp-content/uploads/2013/10/paypal-here-credit-card-logo-150x117.png 150w, http://thevistapress.com/wp-content/uploads/2013/10/paypal-here-credit-card-logo-300x235.png 300w, http://thevistapress.com/wp-content/uploads/2013/10/paypal-here-credit-card-logo.png 350w" alt="" width="150" height="117" /></a></p>
</div>
		</li><li id="ai1ec_agenda_widget-5" class="widget widget_ai1ec_agenda_widget">

	<h2 class="widgettitle">Calendar & Upcoming Events</h2>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-12-2018&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">8</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-631
									ai1ec-event-instance-id-30071
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;courthouse-farmers-market&#x2F;&#x3F;instance_id&#x3D;30071"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Courthouse Farmers Market
																							<span class="ai1ec-event-location"
													>@ Vista Courthouse Lot</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-30071">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;courthouse-farmers-market&#x2F;&#x3F;instance_id&#x3D;30071"
		   class="ai1ec-load-event"
			>Courthouse Farmers Market</a>
					<span class="ai1ec-event-location"
				>@ Vista Courthouse Lot</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 8 @ 8:00 am – 1:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Every Saturday  -Fresh fruits and vegetables, vendor booths.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-12-2018&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">11</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-95792
									ai1ec-event-instance-id-35307
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;mission-inns-26th-annual-festival-of-lights&#x2F;&#x3F;instance_id&#x3D;35307"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Mission Inn&rsquo;s 26th&nbsp;Annual Festiv...
																							<span class="ai1ec-event-location"
													>@ Gloria McClellan Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-35307">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;mission-inns-26th-annual-festival-of-lights&#x2F;&#x3F;instance_id&#x3D;35307"
		   class="ai1ec-load-event"
			>Mission Inn&rsquo;s 26th&nbsp;Annual Festiv...</a>
					<span class="ai1ec-event-location"
				>@ Gloria McClellan Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 11 @ 9:00 am – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">ista – Culture Caravan still has a few seats available for “Mission Inn’s 26th Annual Festival of Lights” in Riverside.  The hotel will be illuminated with 5 million dazzling lights, 200 animated characters, a Winter Wonderland[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;12-12-2018&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">12</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-61449
									ai1ec-event-instance-id-29703
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;womans-club-vista-3&#x2F;&#x3F;instance_id&#x3D;29703"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:30 am
											</span>
										
										<span class="ai1ec-event-title">
											Woman&rsquo;s Club of Vista
																							<span class="ai1ec-event-location"
													>@ Shadowridge Golf Club</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-29703">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;womans-club-vista-3&#x2F;&#x3F;instance_id&#x3D;29703"
		   class="ai1ec-load-event"
			>Woman&rsquo;s Club of Vista</a>
					<span class="ai1ec-event-location"
				>@ Shadowridge Golf Club</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 12 @ 10:30 am – 1:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">The Woman’s Club of Vista  meets   at 10:30 AM for a luncheon  at the Shadowridge Golf Club, 1980 Gateway Drive, Vista. ( Dark July &amp; August)   September through January Luncheon is $18. All are welcome. kdkyan@gmail.com or[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;14-12-2018&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">14</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-92692
									ai1ec-event-instance-id-35263
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;rawhide-country-christmas&#x2F;&#x3F;instance_id&#x3D;35263"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Rawhide Country Christmas
																							<span class="ai1ec-event-location"
													>@ Bonsall Rawhide Ranch</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-35263">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;rawhide-country-christmas&#x2F;&#x3F;instance_id&#x3D;35263"
		   class="ai1ec-load-event"
			>Rawhide Country Christmas</a>
					<span class="ai1ec-event-location"
				>@ Bonsall Rawhide Ranch</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 14 @ 5:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Loads of fun for the whole family. Pay by the car-load! Live music, crafts, vendors, Christmas lights galore, great food, pony cart rides, farm animals, SANTA, and much, much more! $10 per car load. Rawhide[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fthevistapress.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</li></ul>
</div><!--end sidebar-->

<div id="secondarySidebar">
<ul>
<li id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle">SUBSCRIBE FOR FREE &#8211; New Articles Daily!</h2><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40268 mc4wp-form-basic" method="post" data-id="40268" data-name="Default sign-up form" ><div class="mc4wp-form-fields"></a><input type="text" name="FNAME" placeholder="First Name"> <input type="text" name="LNAME" placeholder="Last Name"> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required />
<br>
<input type="submit" value="Sign up" id="mailchmp" />
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1544185258" /><input type="hidden" name="_mc4wp_form_id" value="40268" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li><li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Pages</h2><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-15317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15317"><a href="http://thevistapress.com/calendar/">Calendar</a></li>
<li id="menu-item-29239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29239"><a href="http://thevistapress.com/category/news/north-county/">North County News</a></li>
<li id="menu-item-15319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15319"><a href="http://thevistapress.com/local-attractions/">Local Attractions</a></li>
<li id="menu-item-15320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15320"><a href="http://thevistapress.com/organization-news/">Organizations</a></li>
<li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15789"><a href="http://thevistapress.com/advertising-rates/">Advertising Rates</a></li>
</ul></div></li>		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Articles</h2>		<ul>
											<li>
					<a href="http://thevistapress.com/official-final-election-results/">Official Final Election Results</a>
											<span class="post-date">December 7, 2018</span>
									</li>
											<li>
					<a href="http://thevistapress.com/holiday-toy-drive-for-citys-adopted-marine-unit/">Holiday Toy Drive For City&#8217;s Adopted Marine Unit</a>
											<span class="post-date">December 7, 2018</span>
									</li>
											<li>
					<a href="http://thevistapress.com/fallbrook-high-school-principal-resigns/">Fallbrook High School Principal Resigns</a>
											<span class="post-date">December 7, 2018</span>
									</li>
											<li>
					<a href="http://thevistapress.com/four-unique-homes-highlight-32nd-annual-vista-community-clinic-holiday-home-tour/">Four Unique Homes Highlight 32nd Annual Vista Community Clinic Holiday Home Tour</a>
											<span class="post-date">December 6, 2018</span>
									</li>
											<li>
					<a href="http://thevistapress.com/moonlight-announces-2019-clubm-line-up/">Moonlight Announces 2019 ClubM Line-up</a>
											<span class="post-date">December 6, 2018</span>
									</li>
					</ul>
		</li><li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">wolf</span> on <a href="http://thevistapress.com/del-mar-dana-thomas-calabrese/#comment-109157">Del Mar Dana &#8211; Thomas Calabrese</a></li><li class="recentcomments"><span class="comment-author-link">Stephanie Boren</span> on <a href="http://thevistapress.com/del-mar-dana-thomas-calabrese/#comment-109128">Del Mar Dana &#8211; Thomas Calabrese</a></li><li class="recentcomments"><span class="comment-author-link">Stephanie Boren</span> on <a href="http://thevistapress.com/cable-car-ride-to-carnage-thomas-calabrese/#comment-109125">Cable Car Ride to Carnage &#8211; Thomas Calabrese</a></li><li class="recentcomments"><span class="comment-author-link">Nancy J</span> on <a href="http://thevistapress.com/feliccias-italian-restraurant-closing-december-12th/#comment-109122">Feliccia&#8217;s Italian Restraurant Closing December 12th</a></li><li class="recentcomments"><span class="comment-author-link">nancy</span> on <a href="http://thevistapress.com/mar-vista-roundabout-construction-to-begin-soon/#comment-109121">Mar Vista Roundabout Construction To Begin Soon</a></li></ul></li><li id="text-6" class="widget widget_text"><h2 class="widgettitle">Get The News On Twitter</h2>			<div class="textwidget"><a href="https://twitter.com/TheVistaPress" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @TheVistaPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</li><li id="text-7" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheVistaPressOnline&amp;width=260&amp;height=590&amp;colorscheme=light&amp;=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=786004758131715" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe></div>
		</li></ul>
<div class="clear"></div>
</div><!--end sidebar-->

<div class="clear"></div>
</div><!--end content-->


<div id="footer">  
		<div id="copyright">
		<a class="logo" href="http://thevistapress.com"><img src="http://thevistapress.com/wp-content/uploads/2014/10/logovprs.png" alt="The Vista Press" /></a> &copy; 2018 The Vista Press. <a href="mailto:info@thevistapress.com">info@thevistapress.com</a>	</div>
</div><!--end footer-->

</div><!--end wrapper-->

<div id="slidebox"><a class="close"></a>			<p id="moreCat">You might also like...</p>
			<a class="moreThumb" href="http://thevistapress.com/fallbrook-high-school-principal-resigns/" title="Fallbrook High School Principal Resigns">
			<img width="164" height="56" src="http://thevistapress.com/wp-content/uploads/2015/08/Fallbrooklogo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2015/08/Fallbrooklogo.jpg 164w, http://thevistapress.com/wp-content/uploads/2015/08/Fallbrooklogo-150x51.jpg 150w" sizes="(max-width: 164px) 100vw, 164px" />			</a>
    		<h2><a title="Permanent Link to Fallbrook High School Principal Resigns" href="http://thevistapress.com/fallbrook-high-school-principal-resigns/">Fallbrook High School Principal Resigns</a></h2>
    		<a class="more" title="Permanent Link to Fallbrook High School Principal Resigns" href="http://thevistapress.com/fallbrook-high-school-principal-resigns/">Read More &rarr;</a>
		</div>
<!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<![endif]-->
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress-child/mycustom.css?1436856502" type="text/css" media="all" />
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/prettyphoto.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/sticky.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/respond.min.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/custom.js"></script>
<script>
jQuery.noConflict(); jQuery(document).ready(function(){

//VAR SETUP
var theWindow = jQuery(window);

//YOU MIGHT ALSO LIKE BOX STUFF
theWindow.scroll(function(){
	var distanceTop = jQuery('#authorBio').offset().top - theWindow.height() + 300,
		slideBox = jQuery('#slidebox');
	
	if(theWindow.scrollTop() > distanceTop){
		slideBox.animate({'right':'0px'},300);
	} else { 
		slideBox.stop(true).animate({'right':'-450px'},100);	
	}
});
jQuery('#slidebox .close').bind('click',function(){
	jQuery(this).parent().remove();
});

});
</script>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thevistapress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://thevistapress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='http://thevistapress.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->

</body>
</html>