
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="initial-scale=1.0,width=device-width" />
<title>Mariah - Part Two Thomas Calabrese - The Vista Press The Vista Press</title>
<link rel="alternate" type="application/rss+xml" title="The Vista Press RSS Feed" href="http://thevistapress.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Vista Press Atom Feed" href="http://thevistapress.com/feed/atom/" />
<link rel="pingback" href="http://thevistapress.com/xmlrpc.php" />

<link href='http://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'><!--<link rel="stylesheet" href="" type="text/css" media="screen" />-->
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress-child/style.css?1423877300" type="text/css" media="all" />

<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/sidebar.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/responsive.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/scripts/prettyPhoto.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/font-awesome-4.0.3/css/font-awesome.min.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/print.css" type="text/css" media="print" />

<!--[if IE]>
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/ie.css" type="text/css" media="screen" />
<![endif]-->

<style>
* {font-family: 'Open Sans', sans-serif;}

/*-----------------------------*/
/*--CUSTOM HEADER BACKGROUND--*/
/*---------------------------*/
#header {
	background-image: url("");
}

/*--FONT COLOR STUFF--*/
.cn_content h2 a:hover,
.catName span,
.shareThis .stButton .chicklets,
.posttitle a:hover,
.entrytitle a:hover,
h1 a:hover,
h2 a:hover,
h3 a:hover,
h4 a:hover,
h5 a:hover,
h6 a:hover,
a {color:#0A67B3;}

/*--BACKGROUND COLOR STUFF--*/
#commentform input[type="submit"], 
input[type="submit"],
.navigation .wp-paginate .current,
.selected:hover,
.selected,
.cn_item:active,
#sidebar .widget_tag_cloud a,
#wp-calendar a,
.cancel-comment-reply a,
.reply a {background-color:#0A67B3;}

/*--BORDER COLOR STUFF--*/
.selected:after,
.cn_item:active:after {border-color:transparent #0A67B3 transparent transparent;}

/*--CUSTOM CSS STUFF--*/
</style>


<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thevistapress.com/mariah-part-two-thomas-calabrese/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mariah - Part Two Thomas Calabrese - The Vista Press" />
<meta property="og:description" content="&nbsp; Thomas Calabrese&#8230;. When Mariah got the news from the Carlsbad Police about Ron’s death, she was devastated. This was a woman that had always been in control of her emotions, never took her eyes off the big picture and could always turn any negative event into a positive one, but not this time and when &hellip;" />
<meta property="og:url" content="http://thevistapress.com/mariah-part-two-thomas-calabrese/" />
<meta property="og:site_name" content="The Vista Press" />
<meta property="article:publisher" content="https://www.facebook.com/TheVistaPressOnline" />
<meta property="article:tag" content="Thomas Calabrese" />
<meta property="article:section" content="The Back Page" />
<meta property="article:published_time" content="2017-01-07T20:28:44-08:00" />
<meta property="article:modified_time" content="2017-01-04T08:35:27-08:00" />
<meta property="og:updated_time" content="2017-01-04T08:35:27-08:00" />
<meta property="og:image" content="http://thevistapress.com/wp-content/uploads/2014/10/copy-VP_logo-e1420266148563.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; Thomas Calabrese&#8230;. When Mariah got the news from the Carlsbad Police about Ron’s death, she was devastated. This was a woman that had always been in control of her emotions, never took her eyes off the big picture and could always turn any negative event into a positive one, but not this time and when [&hellip;]" />
<meta name="twitter:title" content="Mariah - Part Two Thomas Calabrese - The Vista Press" />
<meta name="twitter:site" content="@TheVistaPress" />
<meta name="twitter:image" content="http://thevistapress.com/wp-content/uploads/2016/12/MARIAH-PHOTO.jpg" />
<meta name="twitter:creator" content="@TheVistaPress" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Feed" href="http://thevistapress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Comments Feed" href="http://thevistapress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Mariah &#8211; Part Two Thomas Calabrese Comments Feed" href="http://thevistapress.com/mariah-part-two-thomas-calabrese/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevistapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thevistapress.com/wp-content/plugins/all-in-one-event-calendar/cache/816210a8_ai1ec_parsed_css.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css'  href='http://thevistapress.com/wp-content/plugins/promotion-slider/css/slider.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=3.8'></script>
<link rel='https://api.w.org/' href='http://thevistapress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevistapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevistapress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thevistapress.com/?p=60470' />
<link rel="alternate" type="application/json+oembed" href="http://thevistapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevistapress.com%2Fmariah-part-two-thomas-calabrese%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevistapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevistapress.com%2Fmariah-part-two-thomas-calabrese%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>

</head>

<body class="post-template-default single single-post postid-60470 single-format-standard custom-background">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55274523-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="topBannerContainer">
	<div id="topBanner">
				<div id="topRightNav" class="menu-top-right-container"><ul id="rightDropmenu" class="menu"><li id="menu-item-15312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15312"><a href="http://thevistapress.com/submit-news/">Submit News</a></li>
<li id="menu-item-15313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15313"><a href="http://thevistapress.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-15311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15311"><a href="http://thevistapress.com/contact-us/">Contact Us</a></li>
</ul></div>	</div><!--end topBanner-->
</div><!--end topBannerContainer-->

<div id="wrapper">



<div id="header">
<div id="dateSocial">
    <div id="dateSocialBx">
    Sunday January 8th, 2017    </div>
    <div id="searchHdr">
    	<form method="get" id="headerSrch" action="http://thevistapress.com/">
		
		<input type="text" value="Search Site" onfocus="this.value=''; this.onfocus=null;" name="s" id="s" />
        <input type="image" src="http://thevistapress.com/wp-content/themes/dailypress/images/magglass.png" id="searchBtn" alt="Go" />
	</form>
    </div>
    
				<div id="socialStuff">Follow Us: &nbsp;<a id="twitterLink" title="Follow Us on Twitter" href="https://twitter.com/TheVistaPress"><i class="fa fa-twitter-square"></i></a> <a id="facebookLink" title="Like Us on Facebook" href="https://www.facebook.com/TheVistaPressOnline"><i class="fa fa-facebook-square"></i></a></div>
				
	</div><!--end dateSocial-->

<div id="topHeader">	
	<div id="logoTagline">
		<a class="logo" href="http://thevistapress.com">
						<img src="http://thevistapress.com/wp-content/uploads/2014/10/logovprs.png" alt="The Vista Press" />
					</a><!--end logo--> 
		<h3 id="tagline">Vista &amp; North County News</h3>
	</div><!--end logoTagline--> 
	
<div id="rightAd">
    <div class="advertising"><div id="promotionTop">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderTopR" class="promo_slider auto_advance" style="width:420; height:180px;">
						<span class="promo_slider_time_delay" style="display:none;">8</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">molly</span>
										<div class="promo_slider_background_image"><a href="http://www.vistixonline.com/shows/molly%20ringwald%20in%20concert/events" target="_self"><img width="420" height="181" src="http://thevistapress.com/wp-content/uploads/2016/12/molly.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2016/12/molly.jpg 420w, http://thevistapress.com/wp-content/uploads/2016/12/molly-150x65.jpg 150w, http://thevistapress.com/wp-content/uploads/2016/12/molly-300x129.jpg 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div></div><!--end advertisting-->
	</div>

</div>

	<div id="navigation" class="menu-main-navigation-container"><ul id="dropmenu" class="menu"><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-210"><a href="http://thevistapress.com">Home</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-554"><a href="http://thevistapress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-555"><a href="http://thevistapress.com/category/news/local/">Local</a>
	<ul class="sub-menu">
		<li id="menu-item-36345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36345"><a href="http://thevistapress.com/carlsbad-news/">Carlsbad News</a></li>
		<li id="menu-item-35512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35512"><a href="http://thevistapress.com/escondido-news/">Escondido News</a></li>
		<li id="menu-item-33318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33318"><a href="http://thevistapress.com/san-marcos-news-2/">San Marcos News</a></li>
		<li id="menu-item-36343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36343"><a href="http://thevistapress.com/oceanside-news/">Oceanside News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://thevistapress.com/calendar/">Calendar</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13560"><a title="TRAVEL" href="http://thevistapress.com/category/fun/">TRAVEL/Theater</a></li>
<li id="menu-item-809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-809"><a>Vista Info</a>
<ul class="sub-menu">
	<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="http://thevistapress.com/city-of-vista/">City of Vista</a></li>
	<li id="menu-item-812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-812"><a href="http://thevistapress.com/my-story/">Vista Weather</a></li>
	<li id="menu-item-1178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178"><a href="http://thevistapress.com/city-of-vista/community-services-information/">Community Services Information</a></li>
	<li id="menu-item-811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811"><a href="http://thevistapress.com/history-of-early-vista/">History of Early Vista  &#8211;</a></li>
</ul>
</li>
<li id="menu-item-1182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1182"><a>Community</a>
<ul class="sub-menu">
	<li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1659"><a href="http://thevistapress.com/organization-news/">Organizations</a></li>
	<li id="menu-item-21815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21815"><a href="http://thevistapress.com/calendar/real-estate/">Real Estate</a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-810"><a href="http://thevistapress.com/chamber-of-commerce-news/">Vista Chamber of Commerce</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://thevistapress.com/local-attractions/">Local Attractions</a></li>
	<li id="menu-item-1682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1682"><a href="http://thevistapress.com/churches/">Churches</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1743"><a href="http://thevistapress.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-34153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34153"><a href="http://thevistapress.com/category/youthsports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4212"><a href="http://thevistapress.com/vista-american-little-league-2/">Vista American Little League</a></li>
	<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4254"><a href="http://thevistapress.com/vista-national-little-league-2/">Vista National Little league</a></li>
	<li id="menu-item-4257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4257"><a href="http://thevistapress.com/rancho-buena-vista-little-league-3/">Rancho Buena Vista Little League</a></li>
</ul>
</li>
<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="http://thevistapress.com/yellow-pages/">Yellow Pages</a></li>
<li id="menu-item-22519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22519"><a href="http://thevistapress.com/crossword-puzzle-2/">Crossword Puzzle</a></li>
</ul></div>    
<div id="promotionHdrWrap"><div id="promotionHdrL">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderHdrL" class="promo_slider auto_advance" style="width:550px; height:150px;">
						<span class="promo_slider_time_delay" style="display:none;">8</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">sunrisecafead</span>
										<div class="promo_slider_background_image"><a href="http://thevistapress.com/important-meal-day-sunrise-cafe/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2016/11/sunrisecafead.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2016/11/sunrisecafead.jpg 550w, http://thevistapress.com/wp-content/uploads/2016/11/sunrisecafead-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2016/11/sunrisecafead-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
							<div class="panel panel-2">
								<span class="panel-title" style="display:none;">kningsbannerchanges</span>
										<div class="promo_slider_background_image"><a href="http://thevistapress.com/promotion/kningsbannerchanges/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2016/10/kings-banner-changes.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2016/10/kings-banner-changes.jpg 550w, http://thevistapress.com/wp-content/uploads/2016/10/kings-banner-changes-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2016/10/kings-banner-changes-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div><div id="promotionHdrR">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderHdrR" class="promo_slider auto_advance" style="width:550px; height:150px;">
						<span class="promo_slider_time_delay" style="display:none;">8</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">phoenix3sutesleft</span>
										<div class="promo_slider_background_image"><a href="http://phenixsalonsuites.com/locations-detail/?id=141" target="_self"><img width="551" height="151" src="http://thevistapress.com/wp-content/uploads/2016/11/phoenix-3-Suites-Left.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2016/11/phoenix-3-Suites-Left.jpg 551w, http://thevistapress.com/wp-content/uploads/2016/11/phoenix-3-Suites-Left-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2016/11/phoenix-3-Suites-Left-300x82.jpg 300w" sizes="(max-width: 551px) 100vw, 551px" /></a>		</div>							</div>

													
							<div class="panel panel-2">
								<span class="panel-title" style="display:none;">calendarbanner2</span>
										<div class="promo_slider_background_image"><a href="http://socalcalendars.com" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2016/11/CALENDARBANNER2.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2016/11/CALENDARBANNER2.jpg 550w, http://thevistapress.com/wp-content/uploads/2016/11/CALENDARBANNER2-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2016/11/CALENDARBANNER2-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div></div><div class="clear"></div>  


</div><!--end header-->
	
<div id="content"><div id="main"><div id="crumbs"><div id="loading">Loading...</div><span>You are here: &nbsp;</span><span><a href="http://thevistapress.com">Home</a></span> <span>&nbsp;&gt;&nbsp;</span> <span><a href="/calendar/">Calendar</a></span><span>&nbsp;&gt;&nbsp;</span> <span>Mariah &#8211; Part Two Thomas Calabrese</span></div>	
	<div class="post-60470 post type-post status-publish format-standard has-post-thumbnail hentry category-the-back-page tag-thomas-calabrese">
			
		<h2 class="posttitle">Mariah &#8211; Part Two Thomas Calabrese</h2>
		
		<p class="metaStuff">
			By&nbsp;<a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a>&nbsp; / &nbsp;January 7, 2017&nbsp; / &nbsp;<a href="http://thevistapress.com/mariah-part-two-thomas-calabrese/#respond" class="commentsLink" >No Comments</a>		</p><!--end metaStuff-->
		
		<div id="postExcerpt">
					</div><!--end postExcerpt-->

		<!--SHARE, PRINT, EMAIL BUTTONS-->
                <div class="shareThis" id="topShare">
			<span class="st_sharethis" displayText="Share"></span><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> &nbsp; 
			<a href="javascript:window.print()" title="Print Article"><i class="fa fa-print"></i>&nbsp; Print</a> &nbsp;&nbsp;&nbsp; 
			
		</div><!--end shareThis-->
				
	
		<div id="entryContainer">
		<div class="entry">
				
		<div class="clear"></div><p>&nbsp;</p>
<p>Thomas Calabrese&#8230;. When Mariah got the news from the Carlsbad Police about Ron’s death, she was devastated. This was a woman that had always been in control of her emotions, never took her eyes off the big picture and could always turn any negative event into a positive one, but not this time and when Mariah closed the door to her private office and broke down in tears as grief overwhelmed her and she was inconsolable.</p>
<p>FBI Agent Mooney arrived at the mansion later that day and requested a meeting, “Tell him that now is not a good time,” Mariah sobbed to the guard at the gate.</p>
<p>“He says that it has to do with Mister DeAngelo.”</p>
<p>“Escort him in then,” Mariah composed herself and was waiting in the living room when FBI Agent Mooney entered and gazed around the room, “Am I on camera in this room too?”</p>
<p>“That’s my business so if you have something to say then say it and be on your way,” Mariah said coldly.</p>
<p>“I wanted to thank you for not taking my job,” Agent Mooney began.</p>
<p>“Don’t make me regret it,” Mariah quickly interrupted.</p>
<p>“I was working with your associate on his investigation and we each had a copy of the report. When I heard that the Carlsbad Police did not find his at the crime scene, I thought you would want to see mine,” Agent Mooney set the thick folder on the coffee table as he was leaving the room, “You will find some very interesting information in it, please accept my condolences about Mr. DeAngelo.”</p>
<p>Mariah read the file in detail that evening and was on the foundation’s jet and bound for Geneva, Switzerland the next morning. The large estate was heavily guarded and Mariah was escorted to the large conference room where ten men and ten women were sitting around a large table as Mariah walked to the podium at the front of the room, “I want to thank the directors for seeing me on short notice.”</p>
<p>“We know that you would not have asked for this audience if it wasn’t important,” A woman replied.</p>
<p>“My Chief of Security was murdered and I know who is responsible.”</p>
<p>“Abulla Pawani Suttain,” A man answered without hesitation.</p>
<p>“I’d ask how you knew that, but then I know that it is your business to know everything,”</p>
<p>“Once Mr. DeAngelo was murdered, we quickly initiated our own inquiries and we would have been surprised if you had not come to the same conclusion as us,” Another man answered.</p>
<p>“That is why we were expecting you,” Another woman interjected.</p>
<p>“I formally request permission from the committee to deal with Abulla Pawani Suttain,” Mariah said.</p>
<p>“To remove Suttain at this particular time would create a vacuum in the region and despite his atrocious record and obvious guilt, he is the lesser of several evils and serves a useful purpose to Zephyr,” Another woman commented.</p>
<p>“I know that what I am asking is not standard operating procedure, but I am still making the request,” Mariah responded.</p>
<p>“You will have our decision in twenty four hours,” A woman at the head of the table stood up which was a clear indication that the meeting was over.</p>
<p>“Thank you for your time,” Mariah responded and left the room.</p>
<p>Twenty four hours to the minute and Mariah was standing before the men and women of Zephyr again and despite her intuitive nature, Mariah had no idea what the board had decided even as the woman at the head of the table stood up to speak, “We have authorized a complete change of regime.”</p>
<p>Mariah did not want to make any false assumptions, “Clarification please, ma’am?”</p>
<p>“The Overthrow of the El Fashir dictatorship, you will be contacted soon, code word, cornflake,” The woman said.</p>
<p>Mariah went back to Rancho Santa Fe, but didn’t have to wait long, two days to be exact when the INTERCOM rang in her office.</p>
<p>“There is a gentleman here to see you Ma’am,” Jeremy the gate guard said.</p>
<p>“Who is it?” Mariah asked.</p>
<p>“He said, “cornflake.”</p>
<p>“Show him in,” Mariah responded without hesitation.</p>
<p>The man was in his early sixties, lean with a slightly weathered face, piercing emerald green eyes and when he moved, each step was catlike and measured, “My name is Nick.”</p>
<p>“Mariah,”</p>
<p>“I know,” Nick stated, “I’m here, what do you want to know?”</p>
<p>“Everything,” Mariah replied.</p>
<p>Nick looks around the room at the plush surroundings, “What I do is out of your comfort zone.”</p>
<p>“That’s not your call,” Mariah responded.</p>
<p>“Yes ma’am, it is not.”</p>
<p>“When can you brief me?” Mariah then added, “Sooner the better.”</p>
<p>“Zero nine hundred tomorrow,”</p>
<p>Mariah turned to leave and said without missing a step, “My staff will show you to the guest quarters.”</p>
<p>Mariah was waiting when Nick returned and they wasted no time in getting down to business and when Nick had finished explaining the situation, Mariah’s only question was, “When do we leave?”</p>
<p>I didn’t think you’d actually want to go,” Nick commented, “we’re talking about combat, up close and bloody, you’re aware of that fact, right?”</p>
<p>“Don’t’ be condescending, I hate condescending,” Mariah responded impatiently and left the room.</p>
<p>Later that day, Nick knocked on Mariah’s office door and when the door opened he stepped in, “Since you won’t stand down then at least I can find out how qualified you are.”</p>
<p>“Meet you in the fitness center in thirty minutes,” Mariah responded.</p>
<p>When Mariah entered the matted exercise area, she didn’t see Nick, but sensed his presence so she dropped to the floor, rolled to her left and came up behind Nick then did a leg sweep and took him down to the floor then put her knee to his throat. Mariah and Nick left for the private paramilitary target range in the San Diego back country just after sunrise the next morning. They fired a wide range of weapons that included everything from automatic pistols to fifty caliber machine guns. Mariah was inexperienced at this new endeavor and her lack of expertise frustrated her greatly.</p>
<p>After several hours of target practice, Nick commented, “That’s enough.”</p>
<p>“We still have a couple hours of daylight left,” Mariah snapped back and reloaded the twelve gauge shotgun and kept firing and they stayed until dark before finally leaving, “I need to be back out here tomorrow morning, I have a lot of work to do.”</p>
<p>Mariah called her staff together at the end of the day, “Until the matter with Ron DeAngelo is resolved, I will not be doing any of my scheduled activities. Please continue with your assigned duties, thank you,” then left for her private residence and began reading the latest Intel reports about El Fashir and Suttain.  At zero seven hundred hours the next day, Mariah began training with a former Mossad agent in Krav Maga, an Israeli form of martial arts for three hours before leaving for the target range. She repeated this intensive routine for three weeks until she had honed her skills in hand to hand combat and the use of weapons.</p>
<p>Nick finally informed her that the plan was ready for implementation, “I have some logistical matters to resolve, I’ll meet you in Khartoum in seven days.”</p>
<p>Mariah arrived in Khartoum two days early and anxiously waited in her suite at the Corinthia Hotel until Nick arrived, “Suttain is mine to deal with,” Mariah instructed the seasoned mercenary.</p>
<p>“The board already told me that you would want it that way,” Nick responded.</p>
<p>When they rendezvoused with the elite three hundred man strike force at a secluded area three miles from the El Fashir Presidential Palace, Mariah remembered what she read in the Intel reports, “El Fashir has a fifty thousand man military and Suttain has his own group of bodyguards, you’re going to need more men.”</p>
<p>“I’ve already worked out a deal with the generals and various commanders to stand down. They hate El Fashir, who has executed thousands of people including some of their own family and friends. All of his rank and file soldiers have been forced into military service and none of them will voluntarily come to his rescue, but they’re too afraid to go against his personal guards. Once we destroy his command structure, Zephyr will install a government of their own choosing,” Nick explained, “Don’t worry I’ve done this a few times before.”</p>
<p>The battle was bloody and brutal, but Zephyr’s highly trained force was overwhelming as drones flew over the palace and fired missiles at strategic locations, disabling vital communications and defensive positions. Mariah and Nick waited until the first assault wave was in position before they entered with a group of forty fighters and fought side by side until they reached the security bunker.</p>
<p>Laser cannon was set up, “Blow it,” Nick ordered and the blast disintegrated the three foot thick steel door.</p>
<p>When the group entered the bunker, the remaining twelve personal bodyguards were quickly dispatched and El Fasir was taken hostage. Mariah found Suttain hiding under a wooden table and slowly lowered her weapon to her side as she stared at her intended target.</p>
<p>Suttain offered an unconvincing lie, “I never gave the order to kill your man, they did that on their own,” While he was talking Suttain slowly moved his hand toward a weapon hidden under his leg and while Mariah may have looked distracted, nothing could have been further from the truth, for no sooner did Suttain’s finger reach the trigger of his pistol that Mariah fired six rounds into his chest.</p>
<p>“What the hell was Mariah doing here in the first place, this wasn’t her style,” Suttain cursed himself as hell impatiently beckoned his soul.</p>
<p>The loss of her friend and the quest to avenge his death had a profound effect on Mariah and by the time she returned to Rancho Santa Fe, she was already less regimented and had a new found appreciation of the small picture as well as the importance of the big one. She immediately created the Ron DeAngelo Special Trust inside The Honor Initiative’s foundation and began contributing hundreds of thousands of dollars to law enforcement charities as a living memorial.</p>
<p>A soft gentle breeze is defined as a Zephyr, but the indomitable wind is called <strong>Mariah. </strong></p>
<p>The End</p>
<p><strong> </strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
						
				
		<div class="clear"></div>
        </div><!--end entry-->
        </div><!--end entryContainer-->
        
        <!--SHARE, PRINT, EMAIL BUTTONS-->
                <div class="shareThis" id="bottomShare">
			<span class="st_sharethis" displayText="Share"></span><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> &nbsp; 
			<a href="javascript:window.print()" title="Print Article"><i class="fa fa-print"></i>&nbsp; Print</a> &nbsp;&nbsp;&nbsp; 
			
		</div><!--end shareThis-->
		        

  <!--PAYPAL SUPPORT-->
                <div class="supportButton">
			
<p class="supportText">Do you want more news like this? We're supported by our subscribers and readers!
</p>
		<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="J9LLVT47JH6U4">
<input type="image" src="http://thevistapress.com/wp-content/paypal/supportus3.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

		
			
		</div><!--end PAYPAL SUPPORT-->
		

         
        		<ul id="metaStuff">  
			<li>Published: 3 hours ago on January 7, 2017</li> 
       		<li>By: <a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a></li>
       		<li>Last Modified: January 4, 2017 @ 8:35 am</li>  
       		<li>Filed Under: <a href="http://thevistapress.com/category/the-back-page/" rel="category tag">The Back Page</a></li>
        	<li>Tagged With: <a href="http://thevistapress.com/tag/thomas-calabrese/" rel="tag">Thomas Calabrese</a></li>
        </ul><!--end metaStuff-->	
        	
        
        <div id="nextPrevPosts">
        	<p class="alignright"><a href="http://thevistapress.com/mariah-part-one-thomas-calabrese/" rel="prev"><small>NEXT ARTICLE &rarr;</small><br />Mariah &#8211; Part One  Thomas Calabrese</a></p>
        	<p></p>
        	<div class="clear"></div>
        </div><!--end nextPrevPosts-->    
     	
		        <div id="authorBio">
        	<h3>About the author</h3>
        	        	<h4><a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a></h4>
        	<p class="positionTitle">Founder</p>			<p id="bioLink"><a href="http://thevistapress.com/author/ehutchins/">View all articles by Editor  &raquo;</a></p>
			
		</div><!--end authorBio-->  
		
			  
      	<div id="relatedPosts">
      		<h3>Related Articles</h3>
			<div id="postHolder">
						
			<div class="relatedItem">
								<a class="featuredImage" href="http://thevistapress.com/mariah-part-one-thomas-calabrese/">
					<img width="260" height="194" src="http://thevistapress.com/wp-content/uploads/2016/12/MARIAH-PHOTO.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2016/12/MARIAH-PHOTO.jpg 260w, http://thevistapress.com/wp-content/uploads/2016/12/MARIAH-PHOTO-150x112.jpg 150w" sizes="(max-width: 260px) 100vw, 260px" />				</a>
								<span class="relatedMeta">December 31, 2016</span>
				<h4><a href="http://thevistapress.com/mariah-part-one-thomas-calabrese/" rel="bookmark" title="Permanent Link to Mariah &#8211; Part One  Thomas Calabrese">Mariah &#8211; Part One  Thomas Calabrese</a></h4>
			</div><!--end relatedItem-->
			
						
			<div class="relatedItem">
								<a class="featuredImage" href="http://thevistapress.com/smiling-christmas-viper-thomas-calabrese/">
					<img width="260" height="192" src="http://thevistapress.com/wp-content/uploads/2016/12/CHRISTMAS-VIPER-260x192.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2016/12/CHRISTMAS-VIPER-260x192.jpg 260w, http://thevistapress.com/wp-content/uploads/2016/12/CHRISTMAS-VIPER-150x110.jpg 150w, http://thevistapress.com/wp-content/uploads/2016/12/CHRISTMAS-VIPER.jpg 262w" sizes="(max-width: 260px) 100vw, 260px" />				</a>
								<span class="relatedMeta">December 24, 2016</span>
				<h4><a href="http://thevistapress.com/smiling-christmas-viper-thomas-calabrese/" rel="bookmark" title="Permanent Link to Smiling Christmas Viper &#8211; Thomas Calabrese">Smiling Christmas Viper &#8211; Thomas Calabrese</a></h4>
			</div><!--end relatedItem-->
			
						
			<div class="relatedItem">
								<a class="featuredImage" href="http://thevistapress.com/j-e-f-part-ii-thomas-calabrese/">
					<img width="260" height="194" src="http://thevistapress.com/wp-content/uploads/2016/12/maddog-260x194.jpg" class="attachment-slider size-slider wp-post-image" alt="" />				</a>
								<span class="relatedMeta">December 17, 2016</span>
				<h4><a href="http://thevistapress.com/j-e-f-part-ii-thomas-calabrese/" rel="bookmark" title="Permanent Link to J.E.F. Part II Thomas Calabrese">J.E.F. Part II Thomas Calabrese</a></h4>
			</div><!--end relatedItem-->
			
						</div><!--postHolder-->
			<div class="clear"></div>
      	</div><!--end relatedPosts-->
      	                       
        <div id="commentsection">
			
<!--IF THERE ARE COMMENTS-->
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mariah-part-two-thomas-calabrese/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thevistapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea name="comment" id="comment" cols="100" rows="10" tabindex="4"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60470' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="837cea90ff" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>			</form>
			</div><!-- #respond -->
	 
        </div><!--end commentsection-->

	</div><!--end post-->
	
</div><!--end main-->
<div id="sidebar">
<ul>
<li id="text-2" class="widget widget_text">			<div class="textwidget"><div id="widget-ad">

<a href="http://www.embroideryimage.com/" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2015/03/embroidertimagewcx.jpg"  /></a>

<a href="http://www.allenbrothersmortuary.com/" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2015/05/newrevisedad.jpg"  /></a>

<a href="http://vistavillageseniorliving.com/" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2016/04/VVSeniorLivingad.gif"  " /></a>

<a href="http://www.vistaentertainment.com/" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2015/02/vecnewad.jpg"  / ></a>

<a href="http://www.tjcrossmansautorepair.com" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2015/11/TJ_christmasad.jpg"  /></a>

<a href="http://www.artbeatonmainstreet.com" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2016/06/newartbeatad.gif"  /></a>


<a href="http://www.bountyphotographie.com/" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2015/10/philippead.jpg"   /></a>

<a href= "http://artbeatonmainstreet.com/webcam/" target="_blank"><img src ="http://thevistapress.com/wp-content/uploads/2015/06/webcamad.jpg"  /></a>

<a href="http://pcdoctors4u2.com/" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2015/05/pcdoc1.jpg"   /></a>

<a href="http://www.amway.com/WoodsTerryKathy" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/AMWAYAD.jpg"  /></a>


</div>
</div>
		</li><li id="ai1ec_agenda_widget-5" class="widget widget_ai1ec_agenda_widget">

	<h2 class="widgettitle">Calendar & Upcoming Events</h2>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-1-2017&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">9</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20511
									ai1ec-event-instance-id-23476
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;monday-farmers-market-at-welk-resort&#x2F;&#x3F;instance_id&#x3D;23476"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Monday Farmers Market at Welk Re...
																							<span class="ai1ec-event-location"
													>@ Lawrence Welk Resort</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;monday-farmers-market-at-welk-resort&#x2F;&#x3F;instance_id&#x3D;23476"
		   class="ai1ec-load-event"
			>Monday Farmers Market at Welk Re...</a>
					<span class="ai1ec-event-location"
				>@ Lawrence Welk Resort</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 9 @ 3:00 pm – 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">http://welkresorts.com/events/san-diego-events/farmers-market/ Join us every Monday from 3pm-7pm for our Farmer’s Market down in the village. Here you’ll find all the freshness that San Diego has to offer. Fresh fruits, veggies, baked goods, and all sorts[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;10-1-2017&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">10</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20512
									ai1ec-event-instance-id-23319
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;escondido-farmers-market&#x2F;&#x3F;instance_id&#x3D;23319"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												2:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Escondido Farmers Market
																							<span class="ai1ec-event-location"
													>@ Downtown Escondido</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;escondido-farmers-market&#x2F;&#x3F;instance_id&#x3D;23319"
		   class="ai1ec-load-event"
			>Escondido Farmers Market</a>
					<span class="ai1ec-event-location"
				>@ Downtown Escondido</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 10 @ 2:30 pm – 6:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Grand Avenue Between Kalmia &amp; Juniper Streets Escondido, CA 92025 For information about the Farmers Market, contact the Escondido Arts Partnership at (760) 480-4101 Open Tuesdays, 2:30 p.m.–6:00 p.m. Year Round Downtown Escondido&#8217;s Certified Farmers[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-4123
									ai1ec-event-instance-id-23753
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;vista-city-council-meeting&#x2F;&#x3F;instance_id&#x3D;23753"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Vista City Council Meeting
																							<span class="ai1ec-event-location"
													>@ Vista Civic Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;vista-city-council-meeting&#x2F;&#x3F;instance_id&#x3D;23753"
		   class="ai1ec-load-event"
			>Vista City Council Meeting</a>
					<span class="ai1ec-event-location"
				>@ Vista Civic Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 10 @ 5:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Meetings are located in the City Council Chambers. Routine matters are acted upon, discussions and public hearings are held, and action is taken. Open to the public.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-40517
									ai1ec-event-instance-id-28188
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;open-mic-tuesdays-at-art-beat&#x2F;&#x3F;instance_id&#x3D;28188"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Open Mic Tuesdays at Art Beat
																							<span class="ai1ec-event-location"
													>@ Art Beat on Main Street</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;open-mic-tuesdays-at-art-beat&#x2F;&#x3F;instance_id&#x3D;28188"
		   class="ai1ec-load-event"
			>Open Mic Tuesdays at Art Beat</a>
					<span class="ai1ec-event-location"
				>@ Art Beat on Main Street</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 10 @ 6:00 pm – 8:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Music and spoken word &#8211; Bring your instrument and writing &#8211; Originality encouraged. Due to ABC license all must be 21 or older to attend all events, classes and workshops.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fthevistapress.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</li><li id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://thevistapress.com/advertising-rates/" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2015/09/saleadsguare.jpg" width="266" height="300" /></a>




</div>
		</li><li id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://vistachamber.org/" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2015/01/SMALLCHAMBERMEMBERAD.jpg" width="266" height="82" /></a></div>
		</li><li id="text-8" class="widget widget_text">			<div class="textwidget">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="right-sidebar-ads" class="promo_slider auto_advance" style="width:266; height:164px;">
						<span class="promo_slider_time_delay" style="display:none;">8</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">subscriptionad</span>
										<div class="promo_slider_background_image"><a href="http://www.thevistapress.com" target="_self"><img width="266" height="164" src="http://thevistapress.com/wp-content/uploads/2015/05/subscriptionad.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2015/05/subscriptionad.jpg 266w, http://thevistapress.com/wp-content/uploads/2015/05/subscriptionad-150x92.jpg 150w" sizes="(max-width: 266px) 100vw, 266px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div>




</div>
		</li></ul>
</div><!--end sidebar-->

<div id="secondarySidebar">
<ul>
<li id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle">SUBSCRIBE FOR FREE &#8211; New Articles Daily!</h2><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40268 mc4wp-form-basic" method="post" data-id="40268" data-name="Default sign-up form" ><div class="mc4wp-form-fields"></a><input type="text" name="FNAME" placeholder="First Name"> <input type="text" name="LNAME" placeholder="Last Name"> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required />
<br>
<input type="submit" value="Sign up" id="mailchmp" />
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1483859030" /><input type="hidden" name="_mc4wp_form_id" value="40268" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li><li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Pages</h2><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-15317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15317"><a href="http://thevistapress.com/calendar/">Calendar</a></li>
<li id="menu-item-29239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29239"><a href="http://thevistapress.com/category/news/north-county/">North County News</a></li>
<li id="menu-item-15319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15319"><a href="http://thevistapress.com/local-attractions/">Local Attractions</a></li>
<li id="menu-item-15320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15320"><a href="http://thevistapress.com/organization-news/">Organizations</a></li>
<li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15789"><a href="http://thevistapress.com/advertising-rates/">Advertising Rates</a></li>
</ul></div></li>		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Articles</h2>		<ul>
					<li>
				<a href="http://thevistapress.com/cal-state-san-marcos-mens-basketball-team-wins/">Cal State San Marcos men’s basketball team Wins</a>
							<span class="post-date">January 7, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/mariah-part-two-thomas-calabrese/">Mariah &#8211; Part Two Thomas Calabrese</a>
							<span class="post-date">January 7, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/vista-fire-department-responded-to-936-lupine-hills-drive-fire/">Vista Fire Department responded to 936 Lupine Hills Drive Fire</a>
							<span class="post-date">January 7, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/vista-unifieds-jeff-geyer-innovator-school-safety/">Vista Unified&#8217;s Jeff Geyer An Innovator For School Safety</a>
							<span class="post-date">January 7, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/solutions-change-applauds-carson-pick-hud-secretary/">Solutions for Change Applauds Carson Pick for HUD Secretary</a>
							<span class="post-date">January 7, 2017</span>
						</li>
				</ul>
		</li>		<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Vic Heman</span> on <a href="http://thevistapress.com/backfence-society-womans-club-vista-co-sponsor-loser-litter-event/#comment-81859">Backfence Society and The Woman&#8217;s Club of Vista Co-sponsor  &#8220;Only Loser Litter&#8221; Event</a></li><li class="recentcomments"><span class="comment-author-link">John</span> on <a href="http://thevistapress.com/artbeat-main-street-gallery-will-close-doors-february-2-2017/#comment-81856">ArtBeat on Main Street Gallery Will Close Its Doors February 2, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Editor</span> on <a href="http://thevistapress.com/welk-resorts-presents-fair-lady/#comment-81851">Welk Resorts Presents &#8220;My Fair Lady&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Carol Jungehedl</span> on <a href="http://thevistapress.com/welk-resorts-presents-fair-lady/#comment-81849">Welk Resorts Presents &#8220;My Fair Lady&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Steve Parker</span> on <a href="http://thevistapress.com/mariah-part-one-thomas-calabrese/#comment-81846">Mariah &#8211; Part One  Thomas Calabrese</a></li></ul></li><li id="text-6" class="widget widget_text"><h2 class="widgettitle">Get The News On Twitter</h2>			<div class="textwidget"><a href="https://twitter.com/TheVistaPress" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @TheVistaPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</li><li id="text-7" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheVistaPressOnline&amp;width=260&amp;height=590&amp;colorscheme=light&amp;=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=786004758131715" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:590px;" allowTransparency="true"></iframe></div>
		</li></ul>
<div class="clear"></div>
</div><!--end sidebar-->

<div class="clear"></div>
</div><!--end content-->


<div id="footer">  
		<div id="copyright">
		<a class="logo" href="http://thevistapress.com"><img src="http://thevistapress.com/wp-content/uploads/2014/10/logovprs.png" alt="The Vista Press" /></a> &copy; 2017 The Vista Press. <a href="mailto:info@thevistapress.com">info@thevistapress.com</a>	</div>
</div><!--end footer-->

</div><!--end wrapper-->

<div id="slidebox"><a class="close"></a>			<p id="moreCat">You might also like...</p>
			<a class="moreThumb" href="http://thevistapress.com/mariah-part-one-thomas-calabrese/" title="Mariah &#8211; Part One  Thomas Calabrese">
			<img width="260" height="194" src="http://thevistapress.com/wp-content/uploads/2016/12/MARIAH-PHOTO.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2016/12/MARIAH-PHOTO.jpg 260w, http://thevistapress.com/wp-content/uploads/2016/12/MARIAH-PHOTO-150x112.jpg 150w" sizes="(max-width: 260px) 100vw, 260px" />			</a>
    		<h2><a title="Permanent Link to Mariah &#8211; Part One  Thomas Calabrese" href="http://thevistapress.com/mariah-part-one-thomas-calabrese/">Mariah &#8211; Part One  Thomas Calabrese</a></h2>
    		<a class="more" title="Permanent Link to Mariah &#8211; Part One  Thomas Calabrese" href="http://thevistapress.com/mariah-part-one-thomas-calabrese/">Read More &rarr;</a>
		</div>
<!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<![endif]-->
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress-child/mycustom.css?1436856502" type="text/css" media="all" />
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/prettyphoto.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/sticky.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/respond.min.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/custom.js"></script>
<script>
jQuery.noConflict(); jQuery(document).ready(function(){

//VAR SETUP
var theWindow = jQuery(window);

//YOU MIGHT ALSO LIKE BOX STUFF
theWindow.scroll(function(){
	var distanceTop = jQuery('#authorBio').offset().top - theWindow.height() + 300,
		slideBox = jQuery('#slidebox');
	
	if(theWindow.scrollTop() > distanceTop){
		slideBox.animate({'right':'0px'},300);
	} else { 
		slideBox.stop(true).animate({'right':'-450px'},100);	
	}
});
jQuery('#slidebox .close').bind('click',function(){
	jQuery(this).parent().remove();
});

});
</script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=4.7'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://thevistapress.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->

</body>
</html>