
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="initial-scale=1.0,width=device-width" />
<title>Camels Out in the Deserts of Ramona - The Vista Press The Vista Press</title>
<link rel="alternate" type="application/rss+xml" title="The Vista Press RSS Feed" href="http://thevistapress.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Vista Press Atom Feed" href="http://thevistapress.com/feed/atom/" />
<link rel="pingback" href="http://thevistapress.com/xmlrpc.php" />

<link href='http://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'><!--<link rel="stylesheet" href="" type="text/css" media="screen" />-->
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress-child/style.css?1423877300" type="text/css" media="all" />

<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/sidebar.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/responsive.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/scripts/prettyPhoto.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/font-awesome-4.0.3/css/font-awesome.min.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/print.css" type="text/css" media="print" />

<!--[if IE]>
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/ie.css" type="text/css" media="screen" />
<![endif]-->

<style>
* {font-family: 'Open Sans', sans-serif;}

/*-----------------------------*/
/*--CUSTOM HEADER BACKGROUND--*/
/*---------------------------*/
#header {
	background-image: url("");
}

/*--FONT COLOR STUFF--*/
.cn_content h2 a:hover,
.catName span,
.shareThis .stButton .chicklets,
.posttitle a:hover,
.entrytitle a:hover,
h1 a:hover,
h2 a:hover,
h3 a:hover,
h4 a:hover,
h5 a:hover,
h6 a:hover,
a {color:#0A67B3;}

/*--BACKGROUND COLOR STUFF--*/
#commentform input[type="submit"], 
input[type="submit"],
.navigation .wp-paginate .current,
.selected:hover,
.selected,
.cn_item:active,
#sidebar .widget_tag_cloud a,
#wp-calendar a,
.cancel-comment-reply a,
.reply a {background-color:#0A67B3;}

/*--BORDER COLOR STUFF--*/
.selected:after,
.cn_item:active:after {border-color:transparent #0A67B3 transparent transparent;}

/*--CUSTOM CSS STUFF--*/
</style>


<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thevistapress.com/camels-deserts-ramona/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Camels Out in the Deserts of Ramona - The Vista Press" />
<meta property="og:description" content="Alex Hughes&#8230; December 1, 2017 I never thought I would see a camel in my life! Well, at least here in Southern California. Who would ever think that they would be roaming the valleys? At Oasis Camel Dairy on the backroads of North County is where they take care of camels and milk them for &hellip;" />
<meta property="og:url" content="http://thevistapress.com/camels-deserts-ramona/" />
<meta property="og:site_name" content="The Vista Press" />
<meta property="article:publisher" content="https://www.facebook.com/TheVistaPressOnline" />
<meta property="article:section" content="North County" />
<meta property="article:published_time" content="2017-12-01T22:55:04-08:00" />
<meta property="article:modified_time" content="2017-12-01T14:55:47-08:00" />
<meta property="og:updated_time" content="2017-12-01T14:55:47-08:00" />
<meta property="og:image" content="http://thevistapress.com/wp-content/uploads/2017/12/c-amelRio-Moluccan-Cockatoo.jpg" />
<meta property="og:image:width" content="260" />
<meta property="og:image:height" content="461" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Alex Hughes&#8230; December 1, 2017 I never thought I would see a camel in my life! Well, at least here in Southern California. Who would ever think that they would be roaming the valleys? At Oasis Camel Dairy on the backroads of North County is where they take care of camels and milk them for [&hellip;]" />
<meta name="twitter:title" content="Camels Out in the Deserts of Ramona - The Vista Press" />
<meta name="twitter:site" content="@TheVistaPress" />
<meta name="twitter:image" content="http://thevistapress.com/wp-content/uploads/2017/12/c-amelRio-Moluccan-Cockatoo.jpg" />
<meta name="twitter:creator" content="@TheVistaPress" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thevistapress.com\/","name":"The Vista Press","potentialAction":{"@type":"SearchAction","target":"http:\/\/thevistapress.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/thevistapress.com\/camels-deserts-ramona\/","sameAs":["https:\/\/www.facebook.com\/TheVistaPressOnline","https:\/\/twitter.com\/TheVistaPress"],"@id":"#organization","name":"The Vista Press","logo":"http:\/\/thevistapress.com\/wp-content\/uploads\/2014\/09\/logovprs1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Feed" href="http://thevistapress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Comments Feed" href="http://thevistapress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Camels Out in the Deserts of Ramona Comments Feed" href="http://thevistapress.com/camels-deserts-ramona/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevistapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thevistapress.com/wp-content/plugins/all-in-one-event-calendar/cache/8c3bfab3_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css'  href='http://thevistapress.com/wp-content/plugins/promotion-slider/css/slider.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=3.8'></script>
<link rel='https://api.w.org/' href='http://thevistapress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevistapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevistapress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thevistapress.com/?p=78096' />
<link rel="alternate" type="application/json+oembed" href="http://thevistapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevistapress.com%2Fcamels-deserts-ramona%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevistapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevistapress.com%2Fcamels-deserts-ramona%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>

</head>

<body class="post-template-default single single-post postid-78096 single-format-standard custom-background">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55274523-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="topBannerContainer">
	<div id="topBanner">
				<div id="topRightNav" class="menu-top-right-container"><ul id="rightDropmenu" class="menu"><li id="menu-item-15312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15312"><a href="http://thevistapress.com/submit-news/">Submit News</a></li>
<li id="menu-item-15313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15313"><a href="http://thevistapress.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-15311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15311"><a href="http://thevistapress.com/contact-us/">Contact Us</a></li>
</ul></div>	</div><!--end topBanner-->
</div><!--end topBannerContainer-->

<div id="wrapper">



<div id="header">
<div id="dateSocial">
    <div id="dateSocialBx">
    Saturday December 2nd, 2017    </div>
    <div id="searchHdr">
    	<form method="get" id="headerSrch" action="http://thevistapress.com/">
		
		<input type="text" value="Search Site" onfocus="this.value=''; this.onfocus=null;" name="s" id="s" />
        <input type="image" src="http://thevistapress.com/wp-content/themes/dailypress/images/magglass.png" id="searchBtn" alt="Go" />
	</form>
    </div>
    
				<div id="socialStuff">Follow Us: &nbsp;<a id="twitterLink" title="Follow Us on Twitter" href="https://twitter.com/TheVistaPress"><i class="fa fa-twitter-square"></i></a> <a id="facebookLink" title="Like Us on Facebook" href="https://www.facebook.com/TheVistaPressOnline"><i class="fa fa-facebook-square"></i></a></div>
				
	</div><!--end dateSocial-->

<div id="topHeader">	
	<div id="logoTagline">
		<a class="logo" href="http://thevistapress.com">
						<img src="http://thevistapress.com/wp-content/uploads/2014/10/logovprs.png" alt="The Vista Press" />
					</a><!--end logo--> 
		<h3 id="tagline">Vista &amp; North County News</h3>
	</div><!--end logoTagline--> 
	
<div id="rightAd">
    <div class="advertising"><div id="promotionTop">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderTopR" class="promo_slider auto_advance" style="width:420; height:180px;">
						<span class="promo_slider_time_delay" style="display:none;">10</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">frozen</span>
										<div class="promo_slider_background_image"><a href="http://www.vistixonline.com/categories/moonlight%20presents" target="_self"><img width="420" height="180" src="http://thevistapress.com/wp-content/uploads/2017/10/frozen.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/10/frozen.jpg 420w, http://thevistapress.com/wp-content/uploads/2017/10/frozen-150x64.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/10/frozen-300x129.jpg 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div></div><!--end advertisting-->
	</div>

</div>

	<div id="navigation" class="menu-main-navigation-container"><ul id="dropmenu" class="menu"><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-210"><a href="http://thevistapress.com">Home</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-554"><a href="http://thevistapress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-555"><a href="http://thevistapress.com/category/news/local/">Local</a>
	<ul class="sub-menu">
		<li id="menu-item-36345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36345"><a href="http://thevistapress.com/carlsbad-news/">Carlsbad News</a></li>
		<li id="menu-item-35512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35512"><a href="http://thevistapress.com/escondido-news/">Escondido News</a></li>
		<li id="menu-item-33318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33318"><a href="http://thevistapress.com/san-marcos-news-2/">San Marcos News</a></li>
		<li id="menu-item-36343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36343"><a href="http://thevistapress.com/oceanside-news/">Oceanside News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://thevistapress.com/calendar/">Calendar</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13560"><a title="TRAVEL" href="http://thevistapress.com/category/fun/">TRAVEL/Theater</a></li>
<li id="menu-item-809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-809"><a>Vista Info</a>
<ul class="sub-menu">
	<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="http://thevistapress.com/city-of-vista/">City of Vista</a></li>
	<li id="menu-item-812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-812"><a href="http://thevistapress.com/my-story/">Vista Weather</a></li>
	<li id="menu-item-1178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178"><a href="http://thevistapress.com/city-of-vista/community-services-information/">Community Services Information</a></li>
	<li id="menu-item-811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811"><a href="http://thevistapress.com/history-of-early-vista/">History of Early Vista  &#8211;</a></li>
</ul>
</li>
<li id="menu-item-1182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1182"><a>Community</a>
<ul class="sub-menu">
	<li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1659"><a href="http://thevistapress.com/organization-news/">Organizations</a></li>
	<li id="menu-item-21815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21815"><a href="http://thevistapress.com/calendar/real-estate/">Real Estate</a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-810"><a href="http://thevistapress.com/chamber-of-commerce-news/">Vista Chamber of Commerce</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://thevistapress.com/local-attractions/">Local Attractions</a></li>
	<li id="menu-item-1682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1682"><a href="http://thevistapress.com/churches/">Churches</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1743"><a href="http://thevistapress.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-34153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34153"><a href="http://thevistapress.com/category/youthsports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4212"><a href="http://thevistapress.com/vista-american-little-league-2/">Vista American Little League</a></li>
	<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4254"><a href="http://thevistapress.com/vista-national-little-league-2/">Vista National Little league</a></li>
</ul>
</li>
<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="http://thevistapress.com/business-listings/">Yellow Pages</a></li>
<li id="menu-item-22519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22519"><a href="http://thevistapress.com/crossword-puzzle-2/">Crossword Puzzle</a></li>
</ul></div>    
<div id="promotionHdrWrap"><div id="promotionHdrL">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderHdrL" class="promo_slider auto_advance" style="width:550px; height:150px;">
						<span class="promo_slider_time_delay" style="display:none;">10</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">chanberchristmasbanner</span>
										<div class="promo_slider_background_image"><a href="http://vistachamber.chambermaster.com/events/details/vista-christmas-parade-16993" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/09/christmaschamberbanner.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/09/christmaschamberbanner.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/09/christmaschamberbanner-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/09/christmaschamberbanner-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div><div id="promotionHdrR">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderHdrR" class="promo_slider auto_advance" style="width:550px; height:150px;">
						<span class="promo_slider_time_delay" style="display:none;">10</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">winterfestad</span>
										<div class="promo_slider_background_image"><a href="http://vvba.org/event/winterfest/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/11/winterfestad.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/11/winterfestad.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/11/winterfestad-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/11/winterfestad-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
							<div class="panel panel-2">
								<span class="panel-title" style="display:none;">epicentreholiday</span>
										<div class="promo_slider_background_image"><a href="https://www.facebook.com/vistaepicentre/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/11/epicentecxs-holiday.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/11/epicentecxs-holiday.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/11/epicentecxs-holiday-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/11/epicentecxs-holiday-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div></div><div class="clear"></div>  


</div><!--end header-->
	
<div id="content"><div id="main"><div id="crumbs"><div id="loading">Loading...</div><span>You are here: &nbsp;</span><span><a href="http://thevistapress.com">Home</a></span> <span>&nbsp;&gt;&nbsp;</span> <span><a href="/calendar/">Calendar</a></span><span>&nbsp;&gt;&nbsp;</span> <span>Camels Out in the Deserts of Ramona</span></div>	
	<div class="post-78096 post type-post status-publish format-standard has-post-thumbnail hentry category-north-county">
			
		<h2 class="posttitle">Camels Out in the Deserts of Ramona</h2>
		
		<p class="metaStuff">
			By&nbsp;<a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a>&nbsp; / &nbsp;December 1, 2017&nbsp; / &nbsp;<a href="http://thevistapress.com/camels-deserts-ramona/#respond" class="commentsLink" >No Comments</a>		</p><!--end metaStuff-->
		
		<div id="postExcerpt">
					</div><!--end postExcerpt-->

		<!--SHARE, PRINT, EMAIL BUTTONS-->
                <div class="shareThis" id="topShare">
			<span class="st_sharethis" displayText="Share"></span><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> &nbsp; 
			<a href="javascript:window.print()" title="Print Article"><i class="fa fa-print"></i>&nbsp; Print</a> &nbsp;&nbsp;&nbsp; 
			
		</div><!--end shareThis-->
				
	
		<div id="entryContainer">
		<div class="entry">
				
		<div class="clear"></div><p><img class="alignleft size-thumbnail wp-image-74595" src="http://thevistapress.com/wp-content/uploads/2017/09/alexhughes-100x150.jpg" alt="" width="100" height="150" srcset="http://thevistapress.com/wp-content/uploads/2017/09/alexhughes-100x150.jpg 100w, http://thevistapress.com/wp-content/uploads/2017/09/alexhughes-200x300.jpg 200w, http://thevistapress.com/wp-content/uploads/2017/09/alexhughes.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" />Alex Hughes&#8230; December 1, 2017</p>
<p>I never thought I would see a camel in my life! Well, at least here in Southern California. Who would ever think that they would be roaming the valleys? At Oasis Camel Dairy on the backroads of North County is where they take care of camels and milk them for cosmetics and soaps. There is also a portion of it dedicated to riding as well as feeding for the general public.</p>
<p>I went this past Sunday with my mom who is quite interested in anything Egypt which includes camels. Getting there, we passed through huge mountains and large valleys that reminded me of Los Angeles entering the Central Valley. It caught me by surprise that this was so close to home. This area hosted egg farms, wineries, orange groves, avocado trees and the small town of Ramona which looked right out of the 19th century.</p>
<!-- MetaSlider -->
<div style="max-width: 350px;" class="ml-slider-3-6-5 metaslider metaslider-nivo metaslider-78098 ml-slider">
    
    <div id="metaslider_container_78098">
        <div class='slider-wrapper theme-default'>
            <div class='ribbon'></div>
            <div id='metaslider_78098' class='nivoSlider'>
                <img src="http://thevistapress.com/wp-content/uploads/2017/12/camelRaja-Cockatoo-260x260.jpg" height="350" width="350" data-title="Raja (Cockatoo)" alt="" class="slider-78098 slide-78103" />
                <img src="http://thevistapress.com/wp-content/uploads/2017/12/CamelTurkeys-260x260.jpg" height="350" width="350" data-title="Turkeys" alt="" class="slider-78098 slide-78104" />
                <img src="http://thevistapress.com/wp-content/uploads/2017/12/Feeding-Camels-208x208.jpg" height="350" width="350" data-title="Feeding The Camels" alt="" class="slider-78098 slide-78105" />
            </div>
        </div>
        
    </div>
</div>
<!--// MetaSlider-->
<p>Photos By Alex Hughes</p>
<p>The farm was not imposing to the rest of the barren landscape; however, the people who visited were a different story. We managed to secure all the major destinations at this public tour, and that included riding a camel! I admit that I was scared to do so as I had never ridden an animal in my life. I just imagined myself getting  thrown off or hurt which is quite typical of the human psyche. Everything is a threat to our survival! I found out though that a camel is not as untamed as I had imagined. Their behavior is quite relaxed and calming, and you can see this from their body language as well as their facial expression. They are chill. Once I saw my mom ride a camel, I knew that I could do it.</p>
<p>These animals are quite sturdy, and the ride was quite safe. Plus, It was just a loop around the track with an attendant that was there to guide the camel. I hopped off and was shocked that I got to ride a camel! That is going on my list of coolest things that I have done! An achievement! Besides the big event, there was the ability to feed camels: apples and pomegranates on sticks, a carnival and talented birds.</p>
<p>So if you are out in Ramona for some reason and on a public viewing day at the Oasis Camel Dairy then come check out camels. Heck, you don&#8217;t even have to go to the Middle East!</p>
<p><strong><u>Website:  </u></strong><a href="http://www.cameldairy.com/">http://www.cameldairy.com/</a></p>
						
				
		<div class="clear"></div>
        </div><!--end entry-->
        </div><!--end entryContainer-->
        
        <!--SHARE, PRINT, EMAIL BUTTONS-->
                <div class="shareThis" id="bottomShare">
			<span class="st_sharethis" displayText="Share"></span><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> &nbsp; 
			<a href="javascript:window.print()" title="Print Article"><i class="fa fa-print"></i>&nbsp; Print</a> &nbsp;&nbsp;&nbsp; 
			
		</div><!--end shareThis-->
		        

  <!--PAYPAL SUPPORT-->
                <div class="supportButton">
			
<p class="supportText">Do you want more news like this? We're supported by our subscribers and readers!
</p>
		<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="J9LLVT47JH6U4">
<input type="image" src="http://thevistapress.com/wp-content/paypal/supportus3.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

		
			
		</div><!--end PAYPAL SUPPORT-->
		

         
        		<ul id="metaStuff">  
			<li>Published: 1 hour ago on December 1, 2017</li> 
       		<li>By: <a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a></li>
       		<li>Last Modified: December 1, 2017 @ 2:55 pm</li>  
       		<li>Filed Under: <a href="http://thevistapress.com/category/news/north-county/" rel="category tag">North County</a></li>
        	<li></li>
        </ul><!--end metaStuff-->	
        	
        
        <div id="nextPrevPosts">
        	<p class="alignright"><a href="http://thevistapress.com/fallbrook-alumni-association-inc-2018-calendar-available/" rel="prev"><small>NEXT ARTICLE &rarr;</small><br />Fallbrook Alumni Association, Inc 2018 Calendar Available</a></p>
        	<p></p>
        	<div class="clear"></div>
        </div><!--end nextPrevPosts-->    
     	
		        <div id="authorBio">
        	<h3>About the author</h3>
        	        	<h4><a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a></h4>
        	<p class="positionTitle">Founder</p>			<p id="bioLink"><a href="http://thevistapress.com/author/ehutchins/">View all articles by Editor  &raquo;</a></p>
			
		</div><!--end authorBio-->  
		
		                       
        <div id="commentsection">
			
<!--IF THERE ARE COMMENTS-->
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/camels-deserts-ramona/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thevistapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea name="comment" id="comment" cols="100" rows="10" tabindex="4"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78096' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea5d0cbc9d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>			</form>
			</div><!-- #respond -->
	 
        </div><!--end commentsection-->

	</div><!--end post-->
	
</div><!--end main-->
<div id="sidebar">
<ul>
<li id="text-2" class="widget widget_text">			<div class="textwidget"><div id="widget-ad">
<p><a href="http://www.snapmobileapps.com" target="-_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2017/10/snapmobileappsad.jpg" /></a></p>
<p><a href="http://www.embroideryimage.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/03/embroidertimagewcx.jpg" /></a></p>
<p><a href="http://www.allenbrothersmortuary.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/05/newrevisedad.jpg" /></a></p>
<p><a href="http://thevistapress.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2017/04/VICKI2-1.jpg" /></a></p>
<p><a href="http://vistavillageseniorliving.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2016/04/VVSeniorLivingad.gif" /></a></p>
<p> </p>
<p><a href="http://www.qualitylockandsafe.com" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2017/01/quality-lock-ad.jpg" /></a></p>
<p><a href="http://www.BrynieBunch.com" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2017/08/tonya.jpg" /></a></p>
<p><a href="http://www.womansclubofvista.org" target="_blank" rel="noopener"><img src=" http://thevistapress.com/wp-content/uploads/2017/01/womansclubad-1.jpg " /></a></p>
</div>
</div>
		</li><li id="ai1ec_agenda_widget-5" class="widget widget_ai1ec_agenda_widget">

	<h2 class="widgettitle">Calendar & Upcoming Events</h2>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">2</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-631
									ai1ec-event-instance-id-30018
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;courthouse-farmers-market&#x2F;&#x3F;instance_id&#x3D;30018"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Courthouse Farmers Market
																							<span class="ai1ec-event-location"
													>@ Vista Courthouse Lot</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-30018">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;courthouse-farmers-market&#x2F;&#x3F;instance_id&#x3D;30018"
		   class="ai1ec-load-event"
			>Courthouse Farmers Market</a>
					<span class="ai1ec-event-location"
				>@ Vista Courthouse Lot</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 2 @ 8:00 am – 1:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Every Saturday  -Fresh fruits and vegetables, vendor booths.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-76680
									ai1ec-event-instance-id-30868
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;vista-christmas-parade-2&#x2F;&#x3F;instance_id&#x3D;30868"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Vista Christmas Parade
																							<span class="ai1ec-event-location"
													>@ Downtown Vista</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-30868">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;vista-christmas-parade-2&#x2F;&#x3F;instance_id&#x3D;30868"
		   class="ai1ec-load-event"
			>Vista Christmas Parade</a>
					<span class="ai1ec-event-location"
				>@ Downtown Vista</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 2 @ 1:00 pm – 3:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Vista Christmas Parade (Partnered with the Chamber of Commerce) Come join us for our 59th Annual Vista Christmas Parade!  The Parade will start at 1:00 pm and go until 3:00 pm. Come join in on[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-76549
									ai1ec-event-instance-id-30861
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;frozen-sing-long-experience&#x2F;&#x3F;instance_id&#x3D;30861"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Frozen Sing-A-Long Experience
																							<span class="ai1ec-event-location"
													>@ Moonlight Amphitheatre </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-30861">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;frozen-sing-long-experience&#x2F;&#x3F;instance_id&#x3D;30861"
		   class="ai1ec-load-event"
			>Frozen Sing-A-Long Experience</a>
					<span class="ai1ec-event-location"
				>@ Moonlight Amphitheatre </span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 2 @ 5:00 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Frozen Sing-A-Long Experience on Saturday December 2nd. Gates open at 5 p.m. Movie at 6:30 p.m. Tickets: $26 &#8211; $36 for reserved seating; or $16 &#8211; $26 for lawn seating (includes lawn chair upon entry to the Amphitheatre. No outside[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">3</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-76681
									ai1ec-event-instance-id-30869
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;winterfest-vista-village&#x2F;&#x3F;instance_id&#x3D;30869"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Winterfest&nbsp;in Vista Village
																							<span class="ai1ec-event-location"
													>@ Downtown Vista</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-30869">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;winterfest-vista-village&#x2F;&#x3F;instance_id&#x3D;30869"
		   class="ai1ec-load-event"
			>Winterfest&nbsp;in Vista Village</a>
					<span class="ai1ec-event-location"
				>@ Downtown Vista</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 3 @ 12:00 pm – 6:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Winterfest in Vista Village 12- 6 pm WinterFest 2017 officially begins.  This includes all areas of the event: Holiday Marketplace featuring Santa, Lil Makers Experience, the Main Stage and our horse drawn carriages.     Tree Light Finale at 5:30[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fthevistapress.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</li><li id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.bountyphotographie.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/10/philippead.jpg" /></a></p>
<p><a href="http://vistachamber.org/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/01/SMALLCHAMBERMEMBERAD.jpg" width="266" height="82" /></a></p>
</div>
		</li></ul>
</div><!--end sidebar-->

<div id="secondarySidebar">
<ul>
<li id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle">SUBSCRIBE FOR FREE &#8211; New Articles Daily!</h2><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40268 mc4wp-form-basic" method="post" data-id="40268" data-name="Default sign-up form" ><div class="mc4wp-form-fields"></a><input type="text" name="FNAME" placeholder="First Name"> <input type="text" name="LNAME" placeholder="Last Name"> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required />
<br>
<input type="submit" value="Sign up" id="mailchmp" />
<label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1512202901" /><input type="hidden" name="_mc4wp_form_id" value="40268" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li><li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Pages</h2><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-15317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15317"><a href="http://thevistapress.com/calendar/">Calendar</a></li>
<li id="menu-item-29239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29239"><a href="http://thevistapress.com/category/news/north-county/">North County News</a></li>
<li id="menu-item-15319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15319"><a href="http://thevistapress.com/local-attractions/">Local Attractions</a></li>
<li id="menu-item-15320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15320"><a href="http://thevistapress.com/organization-news/">Organizations</a></li>
<li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15789"><a href="http://thevistapress.com/advertising-rates/">Advertising Rates</a></li>
</ul></div></li>		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Articles</h2>		<ul>
											<li>
					<a href="http://thevistapress.com/camels-deserts-ramona/">Camels Out in the Deserts of Ramona</a>
											<span class="post-date">December 1, 2017</span>
									</li>
											<li>
					<a href="http://thevistapress.com/fallbrook-alumni-association-inc-2018-calendar-available/">Fallbrook Alumni Association, Inc 2018 Calendar Available</a>
											<span class="post-date">December 1, 2017</span>
									</li>
											<li>
					<a href="http://thevistapress.com/oceanside-mainstreet-donations-needed-opd-volunteer-dinner-raffle/">Oceanside MainStreet &#8211; Donations Needed For OPD Volunteer Dinner &#038; Raffle</a>
											<span class="post-date">November 30, 2017</span>
									</li>
											<li>
					<a href="http://thevistapress.com/vista-high-school-graduate-appointed-federal-judge/">Vista High School Graduate Appointed Federal Judge</a>
											<span class="post-date">November 30, 2017</span>
									</li>
											<li>
					<a href="http://thevistapress.com/big-media-prints-new-location-name/">Big Media Prints &#8211; New Location and Name</a>
											<span class="post-date">November 30, 2017</span>
									</li>
					</ul>
		</li><li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Robert</span> on <a href="http://thevistapress.com/imagination-house-thomas-calabrese/#comment-89093">Imagination House &#8211; Thomas Calabrese</a></li><li class="recentcomments"><span class="comment-author-link">Cary</span> on <a href="http://thevistapress.com/imagination-house-thomas-calabrese/#comment-89081">Imagination House &#8211; Thomas Calabrese</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://womansclubofvista.org.org' rel='external nofollow' class='url'>Nancy B Jones</a></span> on <a href="http://thevistapress.com/car-shears-hydrant-rolls-vista/#comment-89065">Car Shears Hydrant, Rolls Over in Vista</a></li><li class="recentcomments"><span class="comment-author-link">Clyde</span> on <a href="http://thevistapress.com/imagination-house-thomas-calabrese/#comment-89063">Imagination House &#8211; Thomas Calabrese</a></li><li class="recentcomments"><span class="comment-author-link">Ron Pickett</span> on <a href="http://thevistapress.com/imagination-house-thomas-calabrese/#comment-89038">Imagination House &#8211; Thomas Calabrese</a></li></ul></li><li id="text-6" class="widget widget_text"><h2 class="widgettitle">Get The News On Twitter</h2>			<div class="textwidget"><a href="https://twitter.com/TheVistaPress" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @TheVistaPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</li><li id="text-7" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheVistaPressOnline&amp;width=260&amp;height=590&amp;colorscheme=light&amp;=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=786004758131715" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe></div>
		</li></ul>
<div class="clear"></div>
</div><!--end sidebar-->

<div class="clear"></div>
</div><!--end content-->


<div id="footer">  
		<div id="copyright">
		<a class="logo" href="http://thevistapress.com"><img src="http://thevistapress.com/wp-content/uploads/2014/10/logovprs.png" alt="The Vista Press" /></a> &copy; 2017 The Vista Press. <a href="mailto:info@thevistapress.com">info@thevistapress.com</a>	</div>
</div><!--end footer-->

</div><!--end wrapper-->

<div id="slidebox"><a class="close"></a>			<p id="moreCat">You might also like...</p>
			<a class="moreThumb" href="http://thevistapress.com/fallbrook-alumni-association-inc-2018-calendar-available/" title="Fallbrook Alumni Association, Inc 2018 Calendar Available">
			<img width="300" height="224" src="http://thevistapress.com/wp-content/uploads/2017/12/calendarchamber-300x224.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/12/calendarchamber-300x224.jpg 300w, http://thevistapress.com/wp-content/uploads/2017/12/calendarchamber-260x194.jpg 260w" sizes="(max-width: 300px) 100vw, 300px" />			</a>
    		<h2><a title="Permanent Link to Fallbrook Alumni Association, Inc 2018 Calendar Available" href="http://thevistapress.com/fallbrook-alumni-association-inc-2018-calendar-available/">Fallbrook Alumni Association, Inc 2018 Calendar Available</a></h2>
    		<a class="more" title="Permanent Link to Fallbrook Alumni Association, Inc 2018 Calendar Available" href="http://thevistapress.com/fallbrook-alumni-association-inc-2018-calendar-available/">Read More &rarr;</a>
		</div>
<!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<![endif]-->
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress-child/mycustom.css?1436856502" type="text/css" media="all" />
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/prettyphoto.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/sticky.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/respond.min.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/custom.js"></script>
<script>
jQuery.noConflict(); jQuery(document).ready(function(){

//VAR SETUP
var theWindow = jQuery(window);

//YOU MIGHT ALSO LIKE BOX STUFF
theWindow.scroll(function(){
	var distanceTop = jQuery('#authorBio').offset().top - theWindow.height() + 300,
		slideBox = jQuery('#slidebox');
	
	if(theWindow.scrollTop() > distanceTop){
		slideBox.animate({'right':'0px'},300);
	} else { 
		slideBox.stop(true).animate({'right':'-450px'},100);	
	}
});
jQuery('#slidebox .close').bind('click',function(){
	jQuery(this).parent().remove();
});

});
</script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-nivo-slider-css'  href='http://thevistapress.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css?ver=3.6.5' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://thevistapress.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.6.5' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='http://thevistapress.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css?ver=3.6.5' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thevistapress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=4.9'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js?ver=3.6.5'></script>
<script type='text/javascript'>
var metaslider_78098 = function($) {
            $('#metaslider_78098').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:3000,
                effect:"fade",
                controlNav:true,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
        };
        var timer_metaslider_78098 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_78098, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_78098, 1) : metaslider_78098(window.jQuery);
        };
        timer_metaslider_78098();
</script>
<script async="async" type='text/javascript' src='http://thevistapress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://thevistapress.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->

</body>
</html>