
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="initial-scale=1.0,width=device-width" />
<title>August Vista Chamber of Vista Government Affairs Committee Meeting Livelier Than Usual - The Vista Press The Vista Press</title>
<link rel="alternate" type="application/rss+xml" title="The Vista Press RSS Feed" href="http://thevistapress.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Vista Press Atom Feed" href="http://thevistapress.com/feed/atom/" />
<link rel="pingback" href="http://thevistapress.com/xmlrpc.php" />

<link href='http://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'><!--<link rel="stylesheet" href="" type="text/css" media="screen" />-->
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress-child/style.css?1423877300" type="text/css" media="all" />

<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/sidebar.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/responsive.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/scripts/prettyPhoto.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/font-awesome-4.0.3/css/font-awesome.min.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/print.css" type="text/css" media="print" />

<!--[if IE]>
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/ie.css" type="text/css" media="screen" />
<![endif]-->

<style>
* {font-family: 'Open Sans', sans-serif;}

/*-----------------------------*/
/*--CUSTOM HEADER BACKGROUND--*/
/*---------------------------*/
#header {
	background-image: url("");
}

/*--FONT COLOR STUFF--*/
.cn_content h2 a:hover,
.catName span,
.shareThis .stButton .chicklets,
.posttitle a:hover,
.entrytitle a:hover,
h1 a:hover,
h2 a:hover,
h3 a:hover,
h4 a:hover,
h5 a:hover,
h6 a:hover,
a {color:#0A67B3;}

/*--BACKGROUND COLOR STUFF--*/
#commentform input[type="submit"], 
input[type="submit"],
.navigation .wp-paginate .current,
.selected:hover,
.selected,
.cn_item:active,
#sidebar .widget_tag_cloud a,
#wp-calendar a,
.cancel-comment-reply a,
.reply a {background-color:#0A67B3;}

/*--BORDER COLOR STUFF--*/
.selected:after,
.cn_item:active:after {border-color:transparent #0A67B3 transparent transparent;}

/*--CUSTOM CSS STUFF--*/
</style>


<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thevistapress.com/august-vista-chamber-vista-government-affairs-committee-meeting-livelier-usual/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="August Vista Chamber of Vista Government Affairs Committee Meeting Livelier Than Usual - The Vista Press" />
<meta property="og:description" content="TR Robertson &#8230; The monthly Government Affairs Committee meeting, for August, ran a bit longer than usual, didn’t have enough time for all of the usual governmental updates, but provided a lively number of presentations all before a larger than usual crowd in the Chamber offices. The August meeting began with a presentation by Assemblyman Rocky &hellip;" />
<meta property="og:url" content="http://thevistapress.com/august-vista-chamber-vista-government-affairs-committee-meeting-livelier-usual/" />
<meta property="og:site_name" content="The Vista Press" />
<meta property="article:publisher" content="https://www.facebook.com/TheVistaPressOnline" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2017-08-03T23:37:17-07:00" />
<meta property="article:modified_time" content="2017-08-03T21:41:58-07:00" />
<meta property="og:updated_time" content="2017-08-03T21:41:58-07:00" />
<meta property="og:image" content="http://thevistapress.com/wp-content/uploads/2015/02/tomrobertson.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="TR Robertson &#8230; The monthly Government Affairs Committee meeting, for August, ran a bit longer than usual, didn’t have enough time for all of the usual governmental updates, but provided a lively number of presentations all before a larger than usual crowd in the Chamber offices. The August meeting began with a presentation by Assemblyman Rocky [&hellip;]" />
<meta name="twitter:title" content="August Vista Chamber of Vista Government Affairs Committee Meeting Livelier Than Usual - The Vista Press" />
<meta name="twitter:site" content="@TheVistaPress" />
<meta name="twitter:image" content="http://thevistapress.com/wp-content/uploads/2016/05/chamberlogo.gif" />
<meta name="twitter:creator" content="@TheVistaPress" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Feed" href="http://thevistapress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Comments Feed" href="http://thevistapress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; August Vista Chamber of Vista Government Affairs Committee Meeting Livelier Than Usual Comments Feed" href="http://thevistapress.com/august-vista-chamber-vista-government-affairs-committee-meeting-livelier-usual/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevistapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thevistapress.com/wp-content/plugins/all-in-one-event-calendar/cache/e5279677_ai1ec_parsed_css.css?ver=2.5.21' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css'  href='http://thevistapress.com/wp-content/plugins/promotion-slider/css/slider.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=3.8'></script>
<link rel='https://api.w.org/' href='http://thevistapress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevistapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevistapress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thevistapress.com/?p=71745' />
<link rel="alternate" type="application/json+oembed" href="http://thevistapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevistapress.com%2Faugust-vista-chamber-vista-government-affairs-committee-meeting-livelier-usual%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevistapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevistapress.com%2Faugust-vista-chamber-vista-government-affairs-committee-meeting-livelier-usual%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>

</head>

<body class="post-template-default single single-post postid-71745 single-format-standard custom-background">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55274523-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="topBannerContainer">
	<div id="topBanner">
				<div id="topRightNav" class="menu-top-right-container"><ul id="rightDropmenu" class="menu"><li id="menu-item-15312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15312"><a href="http://thevistapress.com/submit-news/">Submit News</a></li>
<li id="menu-item-15313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15313"><a href="http://thevistapress.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-15311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15311"><a href="http://thevistapress.com/contact-us/">Contact Us</a></li>
</ul></div>	</div><!--end topBanner-->
</div><!--end topBannerContainer-->

<div id="wrapper">



<div id="header">
<div id="dateSocial">
    <div id="dateSocialBx">
    Friday August 4th, 2017    </div>
    <div id="searchHdr">
    	<form method="get" id="headerSrch" action="http://thevistapress.com/">
		
		<input type="text" value="Search Site" onfocus="this.value=''; this.onfocus=null;" name="s" id="s" />
        <input type="image" src="http://thevistapress.com/wp-content/themes/dailypress/images/magglass.png" id="searchBtn" alt="Go" />
	</form>
    </div>
    
				<div id="socialStuff">Follow Us: &nbsp;<a id="twitterLink" title="Follow Us on Twitter" href="https://twitter.com/TheVistaPress"><i class="fa fa-twitter-square"></i></a> <a id="facebookLink" title="Like Us on Facebook" href="https://www.facebook.com/TheVistaPressOnline"><i class="fa fa-facebook-square"></i></a></div>
				
	</div><!--end dateSocial-->

<div id="topHeader">	
	<div id="logoTagline">
		<a class="logo" href="http://thevistapress.com">
						<img src="http://thevistapress.com/wp-content/uploads/2014/10/logovprs.png" alt="The Vista Press" />
					</a><!--end logo--> 
		<h3 id="tagline">Vista &amp; North County News</h3>
	</div><!--end logoTagline--> 
	
<div id="rightAd">
    <div class="advertising"><div id="promotionTop">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderTopR" class="promo_slider auto_advance" style="width:420; height:180px;">
						<span class="promo_slider_time_delay" style="display:none;">10</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">sunsetad</span>
										<div class="promo_slider_background_image"><a href="http://www.moonlightstage.com/performances/sunset-boulevard" target="_self"><img width="420" height="180" src="http://thevistapress.com/wp-content/uploads/2017/05/sunsetad.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/05/sunsetad.jpg 420w, http://thevistapress.com/wp-content/uploads/2017/05/sunsetad-150x64.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/05/sunsetad-300x129.jpg 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>		</div>							</div>

													
							<div class="panel panel-2">
								<span class="panel-title" style="display:none;">lilmermaidad</span>
										<div class="promo_slider_background_image"><a href="http://www.moonlightstage.com/performances/the-little-mermaid" target="_self"><img width="420" height="180" src="http://thevistapress.com/wp-content/uploads/2017/05/lilmermaidad.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/05/lilmermaidad.jpg 420w, http://thevistapress.com/wp-content/uploads/2017/05/lilmermaidad-150x64.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/05/lilmermaidad-300x129.jpg 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div></div><!--end advertisting-->
	</div>

</div>

	<div id="navigation" class="menu-main-navigation-container"><ul id="dropmenu" class="menu"><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-210"><a href="http://thevistapress.com">Home</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-554"><a href="http://thevistapress.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-555"><a href="http://thevistapress.com/category/news/local/">Local</a>
	<ul  class="sub-menu">
		<li id="menu-item-36345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36345"><a href="http://thevistapress.com/carlsbad-news/">Carlsbad News</a></li>
		<li id="menu-item-35512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35512"><a href="http://thevistapress.com/escondido-news/">Escondido News</a></li>
		<li id="menu-item-33318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33318"><a href="http://thevistapress.com/san-marcos-news-2/">San Marcos News</a></li>
		<li id="menu-item-36343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36343"><a href="http://thevistapress.com/oceanside-news/">Oceanside News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://thevistapress.com/calendar/">Calendar</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13560"><a title="TRAVEL" href="http://thevistapress.com/category/fun/">TRAVEL/Theater</a></li>
<li id="menu-item-809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-809"><a>Vista Info</a>
<ul  class="sub-menu">
	<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="http://thevistapress.com/city-of-vista/">City of Vista</a></li>
	<li id="menu-item-812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-812"><a href="http://thevistapress.com/my-story/">Vista Weather</a></li>
	<li id="menu-item-1178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178"><a href="http://thevistapress.com/city-of-vista/community-services-information/">Community Services Information</a></li>
	<li id="menu-item-811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811"><a href="http://thevistapress.com/history-of-early-vista/">History of Early Vista  &#8211;</a></li>
</ul>
</li>
<li id="menu-item-1182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1182"><a>Community</a>
<ul  class="sub-menu">
	<li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1659"><a href="http://thevistapress.com/organization-news/">Organizations</a></li>
	<li id="menu-item-21815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21815"><a href="http://thevistapress.com/calendar/real-estate/">Real Estate</a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-810"><a href="http://thevistapress.com/chamber-of-commerce-news/">Vista Chamber of Commerce</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://thevistapress.com/local-attractions/">Local Attractions</a></li>
	<li id="menu-item-1682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1682"><a href="http://thevistapress.com/churches/">Churches</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1743"><a href="http://thevistapress.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-34153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34153"><a href="http://thevistapress.com/category/youthsports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-4212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4212"><a href="http://thevistapress.com/vista-american-little-league-2/">Vista American Little League</a></li>
	<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4254"><a href="http://thevistapress.com/vista-national-little-league-2/">Vista National Little league</a></li>
	<li id="menu-item-4257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4257"><a href="http://thevistapress.com/rancho-buena-vista-little-league-3/">Rancho Buena Vista Little League</a></li>
</ul>
</li>
<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="http://thevistapress.com/business-listings/">Yellow Pages</a></li>
<li id="menu-item-22519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22519"><a href="http://thevistapress.com/crossword-puzzle-2/">Crossword Puzzle</a></li>
</ul></div>    
<div id="promotionHdrWrap"><div id="promotionHdrL">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderHdrL" class="promo_slider auto_advance" style="width:550px; height:150px;">
						<span class="promo_slider_time_delay" style="display:none;">10</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">no1simmergrassbanner</span>
										<div class="promo_slider_background_image"><a href="http://www.summergrass.net" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/07/no1summergrass.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/07/no1summergrass.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/07/no1summergrass-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/07/no1summergrass-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
							<div class="panel panel-2">
								<span class="panel-title" style="display:none;">us4warriorbanner</span>
										<div class="promo_slider_background_image"><a href="http://thevistapress.com/laughs4warriors-2017-salute-laugh-give/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/07/us4warriorsbanner.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/07/us4warriorsbanner.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/07/us4warriorsbanner-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/07/us4warriorsbanner-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div><div id="promotionHdrR">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderHdrR" class="promo_slider auto_advance" style="width:550px; height:150px;">
						<span class="promo_slider_time_delay" style="display:none;">10</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">rodrunbanner2017</span>
										<div class="promo_slider_background_image"><a href="http://vvba.org/event/vista-rod-run/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/07/rodrunbanner2017.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/07/rodrunbanner2017.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/07/rodrunbanner2017-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/07/rodrunbanner2017-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
							<div class="panel panel-2">
								<span class="panel-title" style="display:none;">adbanner</span>
										<div class="promo_slider_background_image"><a href="http://thevistapress.com/promotion/adbanner/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2015/11/ad-banner.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2015/11/ad-banner.jpg 550w, http://thevistapress.com/wp-content/uploads/2015/11/ad-banner-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2015/11/ad-banner-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div></div><div class="clear"></div>  


</div><!--end header-->
	
<div id="content"><div id="main"><div id="crumbs"><div id="loading">Loading...</div><span>You are here: &nbsp;</span><span><a href="http://thevistapress.com">Home</a></span> <span>&nbsp;&gt;&nbsp;</span> <span><a href="/calendar/">Calendar</a></span><span>&nbsp;&gt;&nbsp;</span> <span>August Vista Chamber of Vista Government Affairs Committee Meeting Livelier Than Usual</span></div>	
	<div class="post-71745 post type-post status-publish format-standard has-post-thumbnail hentry category-local">
			
		<h2 class="posttitle">August Vista Chamber of Vista Government Affairs Committee Meeting Livelier Than Usual</h2>
		
		<p class="metaStuff">
			By&nbsp;<a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a>&nbsp; / &nbsp;August 3, 2017&nbsp; / &nbsp;<a href="http://thevistapress.com/august-vista-chamber-vista-government-affairs-committee-meeting-livelier-usual/#respond" class="commentsLink" >No Comments</a>		</p><!--end metaStuff-->
		
		<div id="postExcerpt">
					</div><!--end postExcerpt-->

		<!--SHARE, PRINT, EMAIL BUTTONS-->
                <div class="shareThis" id="topShare">
			<span class="st_sharethis" displayText="Share"></span><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> &nbsp; 
			<a href="javascript:window.print()" title="Print Article"><i class="fa fa-print"></i>&nbsp; Print</a> &nbsp;&nbsp;&nbsp; 
			
		</div><!--end shareThis-->
				
	
		<div id="entryContainer">
		<div class="entry">
				
		<div class="clear"></div><div id="attachment_21779" style="width: 141px" class="wp-caption alignleft"><img class="size-full wp-image-21779" src="http://thevistapress.com/wp-content/uploads/2015/02/tomrobertson.jpg" alt="" width="131" height="151" srcset="http://thevistapress.com/wp-content/uploads/2015/02/tomrobertson.jpg 131w, http://thevistapress.com/wp-content/uploads/2015/02/tomrobertson-130x150.jpg 130w" sizes="(max-width: 131px) 100vw, 131px" /><p class="wp-caption-text">TR Robertson</p></div>
<p>TR Robertson &#8230; The monthly Government Affairs Committee meeting, for August, ran a bit longer than usual, didn’t have enough time for all of the usual governmental updates, but provided a lively number of presentations all before a larger than usual crowd in the Chamber offices.</p>
<p>The August meeting began with a presentation by Assemblyman Rocky Chavez who gave an update on some upcoming issues that will be dealt with in Sacramento beginning on August 20<sup>th</sup>. Some of the issues he alluded to included dealing with the affordable housing spending issues, the CCA – Community Choice Aggregate issues for cities, the phasing out of career technical education in schools, the ongoing conversations about repealing the Gas Tax. Assemblyman Chavez said many of the bills introduced they have to deal with do not have the 3 parts necessary for a bill to begin to be considered for passage. These 3 parts include, the bill must state what you are trying to fix and why, how are you going to fix the issue being dealt with and most importantly, what it will cost to solve the problem.</p>
<p>The next presenter was Vista City Councilman and Deputy Mayor John Franklin. Using a power point presentation Councilman Franklin spoke about the new building project underway across from the Chamber offices on Main St. This project is a 4 story building that will include a 25,000 sq. ft. retail space on the ground floor. In the space there will be a number of small shops and possibly 2 restaurants. He also stated that the lighting improvement project for downtown Historic Vista is underway with new street lights being added and others up graded as well as the addition of lighting in the new parking area on Broadway. A slide of the two new skate parks under construction was shown as well as information on the $6.5 million dollar street overlay project scheduled for completion on August 7<sup>th</sup>. He mentioned that road repairs are prioritized, but citizens can always contact their councilperson if they feel they live on streets where road repairs are needed.</p>
<p>During Councilman Franklin’s presentation, Congressman Darrell Issa stepped in and joined in the discussion about roads. He stated that there is an App that can be accessed for indicating pot holes in communities. Tony Winney, from the City of Vista, pointed out that on the Vista Web page citizens can access a pothole function to report issues and submit pictures. Congressman Issa indicated he is on his way to Washington for a quick turn-around meeting dealing with the Immigration Bill he is co-sponsoring, but mainly to deal with a proposal he does not support, cutting the number of Green Cards issued. He returns to California for the month of August. When asked about the situation in Washington in dealing with North Korea, Congressman Issa said there will be continued discussions and meetings in dealing with sanctions against North Korea as well as the role China can play in dealing with the growing North Korean threat. He took questions from those in attendance.</p>
<p>Councilman Franklin finished his presentation, once Congressman Issa departed, and reported on the $12 million dollar completion of the Paseo Santa Fe project which included putting all utilities underground and the addition of two roundabouts toward the east end of Paseo Santa Fe, before Civic Center Dr. He also took time to voice his concern over the upcoming debate over allowing medical marijuana dispensaries to legally open with corresponding restrictions imposed by the city. Councilman Franklin opposes allowing these dispensaries to open, not based on his feelings about marijuana, but based on the Council’s right to decide what types of businesses can or should be allowed to open in the City of Vista. The discussion of this issues and the direction the Council and the City should take will begin in September at the City Council Chambers.</p>
<p>The slightly larger crowd for the Government Affairs meeting for August might have been due to the next speaker, or more specifically the topic. Former Vista City Council member Cody Campbell gave a power point presentation on the history of the laws surrounding the sale of marijuana, the various propositions that have been passed and then a look at the business and monetary side of the dispensary business.</p>
<p>Proposition 215, in 1996, legalized Medical Marijuana use. Proposition 64, in 2016, legalized Recreational Sales and Cultivation, but allowed cities to ban sales and cultivation. Vista voters approved Prop 64 by an over 60% margin. Also in 2016, San Diego City voted to tax local sales of dispensaries. Mr. Campbell stated that one poll showed that 94% of people polled agreed that they approved of prescribed marijuana use for medical purposes. Looking at the business side of the dispensary issue, he stated that marijuana is California’s most valuable cash crop, requiring less water, less land with more profit that any other crop. The example he gave was that an acre of avocados would net $8,000 whereas an acre of marijuana would net $1,000,000. He stated that the question is not whether we should allow the sale, but rather how do we control it now that it is here. How should it be taxed, regulated, monitored and ensure safety is maintained.</p>
<p>Cities need revenue to do what is needed to run and provide services. The City of Vista has spent over $1,000,000 to shut down medical dispensaries. He stated a complete ban simply does not work, but he knows there are good operators and bad operators and the bad operators need to be closed, and prosecuted it necessary. He stated a poll showed that 70% of those polled said no to approving enforcement against medical marijuana sales of legal dispensaries. One city in California, Coachella, has no dispensaries, but has a number of cultivation buildings in industrial area and are making millions of dollars taxing the businesses. They charge $15 a square foot plus 4% of all gross sales. These types of businesses are easier to control and police. In the city of San Diego, Measure N, after July 2019, estimates that dispensaries will bring in over $35 million dollars in revenue. This measure deals with the recreational side of marijuana. Campbell pointed out a number of ways to bring the dispensaries into cities including a Citizens Initiative submission and Citizen backed Voter Initiatives or Cities can draft various ordinances to control the dispensaries, once again pointing to an increase in jobs, taxes on the businesses, local control and jurisdiction on these businesses and more.</p>
<p>A lively discussion followed with a number of questions. It was pointed out the Vista Sheriff’s Department has currently not taken a position on the upcoming discussion and the State of California is working on a State Charter Bank to create a bank to handle the auditing and banking side of the dispensary business, cash and travelers checks/bank issued checks being the only way the dispensaries bring in profits.</p>
<p>The Government Affairs meeting ran past the scheduled ending time but Anita Lightfoot of Supervisor Horn’s office reported on the approval of body cameras of the Sheriff’s Department with the first cameras being used in Alpine and Ramona. She also reported on a Forum being sponsored by San Diego State University and the County of San Diego, on October 13 from 9 am until 5 pm, at San Diego State. This forum is the inaugural Women Veterans forum providing women veteran’s opportunities to build a network, learn about VA benefits, resources, professional development and education. Go to <a href="http://www.sdsu.edu/womenveteransforum">www.sdsu.edu/womenveteransforum</a> for more information. Lenna Wright, from Congressman Issa’s office, passed out additional information including Military Service Academy Night, taking place at The Outlets in San Clemente on August 10<sup>th</sup> from 5:30-7:30 with representatives from all of the military academies in attendance. For more information on attending go to <a href="mailto:joseph.pimentel@mmail.house-gov">joseph.pimentel@mmail.house-gov</a> .</p>
<p>Upcoming for the City of Vista will be:</p>
<p><a href="http://www.vvba.org">Vista Rod Run – Aug 6<sup>th</sup></a></p>
<p>Chamber Golf Tournament – Aug 7<sup>th</sup>.</p>
<p>Next meeting for Chamber Government Affairs Committee Meeting – Thurs. Sept. 7<sup>th</sup>.</p>
						
				
		<div class="clear"></div>
        </div><!--end entry-->
        </div><!--end entryContainer-->
        
        <!--SHARE, PRINT, EMAIL BUTTONS-->
                <div class="shareThis" id="bottomShare">
			<span class="st_sharethis" displayText="Share"></span><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> &nbsp; 
			<a href="javascript:window.print()" title="Print Article"><i class="fa fa-print"></i>&nbsp; Print</a> &nbsp;&nbsp;&nbsp; 
			
		</div><!--end shareThis-->
		        

  <!--PAYPAL SUPPORT-->
                <div class="supportButton">
			
<p class="supportText">Do you want more news like this? We're supported by our subscribers and readers!
</p>
		<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="J9LLVT47JH6U4">
<input type="image" src="http://thevistapress.com/wp-content/paypal/supportus3.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

		
			
		</div><!--end PAYPAL SUPPORT-->
		

         
        		<ul id="metaStuff">  
			<li>Published: 6 hours ago on August 3, 2017</li> 
       		<li>By: <a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a></li>
       		<li>Last Modified: August 3, 2017 @ 9:41 pm</li>  
       		<li>Filed Under: <a href="http://thevistapress.com/category/news/local/" rel="category tag">Local</a></li>
        	<li></li>
        </ul><!--end metaStuff-->	
        	
        
        <div id="nextPrevPosts">
        	<p class="alignright"><a href="http://thevistapress.com/vista-adult-school-new-catalog-available/" rel="prev"><small>NEXT ARTICLE &rarr;</small><br />Vista Adult School New Catalog Available</a></p>
        	<p><a href="http://thevistapress.com/vista-sprinter-train-vs-vehicle-collision/" rel="next"><small>&larr; PREVIOUS ARTICLE</small><br />Vista &#8211; Sprinter Train vs. Vehicle collision </a></p>
        	<div class="clear"></div>
        </div><!--end nextPrevPosts-->    
     	
		        <div id="authorBio">
        	<h3>About the author</h3>
        	        	<h4><a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a></h4>
        	<p class="positionTitle">Founder</p>			<p id="bioLink"><a href="http://thevistapress.com/author/ehutchins/">View all articles by Editor  &raquo;</a></p>
			
		</div><!--end authorBio-->  
		
		                       
        <div id="commentsection">
			
<!--IF THERE ARE COMMENTS-->
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/august-vista-chamber-vista-government-affairs-committee-meeting-livelier-usual/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thevistapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea name="comment" id="comment" cols="100" rows="10" tabindex="4"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71745' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef659b4da0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p>			</form>
			</div><!-- #respond -->
	 
        </div><!--end commentsection-->

	</div><!--end post-->
	
</div><!--end main-->
<div id="sidebar">
<ul>
<li id="text-2" class="widget widget_text">			<div class="textwidget"><div id="widget-ad">
<p><a href="http://www.embroideryimage.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/03/embroidertimagewcx.jpg" /></a></p>
<p><a href="http://www.allenbrothersmortuary.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/05/newrevisedad.jpg" /></a></p>
<p><a href="http://thevistapress.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2017/04/VICKI2-1.jpg" /></a></p>
<p><a href="http://vistavillageseniorliving.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2016/04/VVSeniorLivingad.gif" /></a></p>
<p><a href="http://www.tjcrossmansautorepair.com" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/11/TJ_christmasad.jpg" /></a></p>
<p><a href="http://www.qualitylockandsafe.com" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2017/01/quality-lock-ad.jpg" /></a></p>
<p><a href="http://www.vistaart.org/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2017/06/alleybcad-1.jpg" /></a></p>
<p><a href="https://www.lofpreschool.org" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2017/05/newlambs.jpg" /></a</a></p>
<p><a href="http://www.womansclubofvista.org" target="_blank" rel="noopener"><img src=" http://thevistapress.com/wp-content/uploads/2017/01/womansclubad-1.jpg " /></a></p>
</div>
</div>
		</li><li id="ai1ec_agenda_widget-5" class="widget widget_ai1ec_agenda_widget">

	<h2 class="widgettitle">Calendar & Upcoming Events</h2>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-8-2017&#x2F;">
						<div class="ai1ec-month">Aug</div>
						<div class="ai1ec-day">4</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20516
									ai1ec-event-instance-id-24911
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;first-friday-oceanside-arts-walk&#x2F;&#x3F;instance_id&#x3D;24911"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											First Friday &ndash; Oceanside Art Walk
																							<span class="ai1ec-event-location"
													>@ Downtown Oceanside</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-24911">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;first-friday-oceanside-arts-walk&#x2F;&#x3F;instance_id&#x3D;24911"
		   class="ai1ec-load-event"
			>First Friday &ndash; Oceanside Art Walk</a>
					<span class="ai1ec-event-location"
				>@ Downtown Oceanside</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 4 @ 6:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Theme for March 6th is Zen of a Woman At 15-20 downtown Oceanside venues/locations including OMA! Enjoy live performances, music, food, and fun for all ages during this monthly ongoing Arts Walk highlighting organizations that[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-71121
									ai1ec-event-instance-id-30515
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;tgif-concerts-park-3&#x2F;&#x3F;instance_id&#x3D;30515"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											TGIF Concerts in the Park
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-30515">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;tgif-concerts-park-3&#x2F;&#x3F;instance_id&#x3D;30515"
		   class="ai1ec-load-event"
			>TGIF Concerts in the Park</a>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 4 @ 6:00 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">You heard it here first! TGIF Concerts in the Park is back and the 2017 lineup will make this summer one to remember. Concerts are free on Fridays from 6 to 8 p.m., with venue[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-8-2017&#x2F;">
						<div class="ai1ec-month">Aug</div>
						<div class="ai1ec-day">5</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-631
									ai1ec-event-instance-id-30001
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;courthouse-farmers-market&#x2F;&#x3F;instance_id&#x3D;30001"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Courthouse Farmers Market
																							<span class="ai1ec-event-location"
													>@ Vista Courthouse Lot</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-30001">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;courthouse-farmers-market&#x2F;&#x3F;instance_id&#x3D;30001"
		   class="ai1ec-load-event"
			>Courthouse Farmers Market</a>
					<span class="ai1ec-event-location"
				>@ Vista Courthouse Lot</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 5 @ 8:00 am – 1:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Every Saturday  -Fresh fruits and vegetables, vendor booths.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-71304
									ai1ec-event-instance-id-30603
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;back-school-event&#x2F;&#x3F;instance_id&#x3D;30603"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Back To School Event
																							<span class="ai1ec-event-location"
													>@ Brightwood College</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-30603">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;back-school-event&#x2F;&#x3F;instance_id&#x3D;30603"
		   class="ai1ec-load-event"
			>Back To School Event</a>
					<span class="ai1ec-event-location"
				>@ Brightwood College</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 5 @ 10:00 am – 12:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Brightwood College in Vista will host a Back to School Event Saturday, Aug. 5 from 10 a.m. to noon at the campus located at 2022 University Drive. The event is free and open to the public, as the community is invited to[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fthevistapress.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</li><li id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.bountyphotographie.com/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/10/philippead.jpg" /></a></p>
<p><a href="http://vistachamber.org/" target="_blank" rel="noopener"><img src="http://thevistapress.com/wp-content/uploads/2015/01/SMALLCHAMBERMEMBERAD.jpg" width="266" height="82" /></a></p>
</div>
		</li></ul>
</div><!--end sidebar-->

<div id="secondarySidebar">
<ul>
<li id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle">SUBSCRIBE FOR FREE &#8211; New Articles Daily!</h2><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40268 mc4wp-form-basic" method="post" data-id="40268" data-name="Default sign-up form" ><div class="mc4wp-form-fields"></a><input type="text" name="FNAME" placeholder="First Name"> <input type="text" name="LNAME" placeholder="Last Name"> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required />
<br>
<input type="submit" value="Sign up" id="mailchmp" />
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1501851195" /><input type="hidden" name="_mc4wp_form_id" value="40268" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li><li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Pages</h2><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-15317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15317"><a href="http://thevistapress.com/calendar/">Calendar</a></li>
<li id="menu-item-29239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29239"><a href="http://thevistapress.com/category/news/north-county/">North County News</a></li>
<li id="menu-item-15319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15319"><a href="http://thevistapress.com/local-attractions/">Local Attractions</a></li>
<li id="menu-item-15320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15320"><a href="http://thevistapress.com/organization-news/">Organizations</a></li>
<li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15789"><a href="http://thevistapress.com/advertising-rates/">Advertising Rates</a></li>
</ul></div></li>		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Articles</h2>		<ul>
					<li>
				<a href="http://thevistapress.com/san-diego-state-university-mikah-holder-christian-chapman/">San Diego State University &#8211; Mikah Holder &#038;  Christian Chapman</a>
							<span class="post-date">August 4, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/vista-sprinter-train-vs-vehicle-collision/">Vista &#8211; Sprinter Train vs. Vehicle collision</a>
							<span class="post-date">August 4, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/mainstreet-oceanside-morning-meeting-update/">MainStreet Oceanside Morning  Meeting Update</a>
							<span class="post-date">August 3, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/senator-joel-anderson-free-summer-concerts-across-san-diego-county/">Senator Joel Anderson &#8211; Free Summer Concerts Across San Diego County</a>
							<span class="post-date">August 3, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/august-vista-chamber-vista-government-affairs-committee-meeting-livelier-usual/">August Vista Chamber of Vista Government Affairs Committee Meeting Livelier Than Usual</a>
							<span class="post-date">August 3, 2017</span>
						</li>
				</ul>
		</li>		<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Clyde</span> on <a href="http://thevistapress.com/allersberg-express-lightning-strikes-thomas-calabrese/#comment-87192">  Allersberg Express  Lightning Strikes &#8211; Thomas Calabrese</a></li><li class="recentcomments"><span class="comment-author-link">Tony</span> on <a href="http://thevistapress.com/allersberg-express-lightning-strikes-thomas-calabrese/#comment-87159">  Allersberg Express  Lightning Strikes &#8211; Thomas Calabrese</a></li><li class="recentcomments"><span class="comment-author-link">Editor</span> on <a href="http://thevistapress.com/behind-mask-vista-art-foundation-fundraiser/#comment-87149">&#8220;Behind the Mask&#8221;  Vista Art Foundation Fundraiser</a></li><li class="recentcomments"><span class="comment-author-link">Editor</span> on <a href="http://thevistapress.com/behind-mask-vista-art-foundation-fundraiser/#comment-87148">&#8220;Behind the Mask&#8221;  Vista Art Foundation Fundraiser</a></li><li class="recentcomments"><span class="comment-author-link">Pat Madden</span> on <a href="http://thevistapress.com/allersberg-express-lightning-strikes-thomas-calabrese/#comment-87146">  Allersberg Express  Lightning Strikes &#8211; Thomas Calabrese</a></li></ul></li><li id="text-6" class="widget widget_text"><h2 class="widgettitle">Get The News On Twitter</h2>			<div class="textwidget"><a href="https://twitter.com/TheVistaPress" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @TheVistaPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</li><li id="text-7" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheVistaPressOnline&amp;width=260&amp;height=590&amp;colorscheme=light&amp;=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=786004758131715" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:590px;" allowTransparency="true"></iframe></div>
		</li></ul>
<div class="clear"></div>
</div><!--end sidebar-->

<div class="clear"></div>
</div><!--end content-->


<div id="footer">  
		<div id="copyright">
		<a class="logo" href="http://thevistapress.com"><img src="http://thevistapress.com/wp-content/uploads/2014/10/logovprs.png" alt="The Vista Press" /></a> &copy; 2017 The Vista Press. <a href="mailto:info@thevistapress.com">info@thevistapress.com</a>	</div>
</div><!--end footer-->

</div><!--end wrapper-->

<div id="slidebox"><a class="close"></a>			<p id="moreCat">You might also like...</p>
			<a class="moreThumb" href="http://thevistapress.com/san-diego-state-university-mikah-holder-christian-chapman/" title="San Diego State University &#8211; Mikah Holder &#038;  Christian Chapman">
			<img width="150" height="93" src="http://thevistapress.com/wp-content/uploads/2015/11/aztecs-e1446624615835.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />			</a>
    		<h2><a title="Permanent Link to San Diego State University &#8211; Mikah Holder &#038;  Christian Chapman" href="http://thevistapress.com/san-diego-state-university-mikah-holder-christian-chapman/">San Diego State University &#8211; Mikah Holder &#038;  Christian Chapman</a></h2>
    		<a class="more" title="Permanent Link to San Diego State University &#8211; Mikah Holder &#038;  Christian Chapman" href="http://thevistapress.com/san-diego-state-university-mikah-holder-christian-chapman/">Read More &rarr;</a>
		</div>
<!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<![endif]-->
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress-child/mycustom.css?1436856502" type="text/css" media="all" />
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/prettyphoto.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/sticky.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/respond.min.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/custom.js"></script>
<script>
jQuery.noConflict(); jQuery(document).ready(function(){

//VAR SETUP
var theWindow = jQuery(window);

//YOU MIGHT ALSO LIKE BOX STUFF
theWindow.scroll(function(){
	var distanceTop = jQuery('#authorBio').offset().top - theWindow.height() + 300,
		slideBox = jQuery('#slidebox');
	
	if(theWindow.scrollTop() > distanceTop){
		slideBox.animate({'right':'0px'},300);
	} else { 
		slideBox.stop(true).animate({'right':'-450px'},100);	
	}
});
jQuery('#slidebox .close').bind('click',function(){
	jQuery(this).parent().remove();
});

});
</script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thevistapress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=4.8'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://thevistapress.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.6'></script>
<![endif]-->

</body>
</html>