
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="initial-scale=1.0,width=device-width" />
<title>The 2017 CERVÉLO BELGIAN WAFFLE RIDE Hits North San Diego County May 21st - The Vista Press The Vista Press</title>
<link rel="alternate" type="application/rss+xml" title="The Vista Press RSS Feed" href="http://thevistapress.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Vista Press Atom Feed" href="http://thevistapress.com/feed/atom/" />
<link rel="pingback" href="http://thevistapress.com/xmlrpc.php" />

<link href='http://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'><!--<link rel="stylesheet" href="" type="text/css" media="screen" />-->
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress-child/style.css?1423877300" type="text/css" media="all" />

<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/sidebar.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/responsive.css" type="text/css" media="screen" /><link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/scripts/prettyPhoto.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/font-awesome-4.0.3/css/font-awesome.min.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/print.css" type="text/css" media="print" />

<!--[if IE]>
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress/ie.css" type="text/css" media="screen" />
<![endif]-->

<style>
* {font-family: 'Open Sans', sans-serif;}

/*-----------------------------*/
/*--CUSTOM HEADER BACKGROUND--*/
/*---------------------------*/
#header {
	background-image: url("");
}

/*--FONT COLOR STUFF--*/
.cn_content h2 a:hover,
.catName span,
.shareThis .stButton .chicklets,
.posttitle a:hover,
.entrytitle a:hover,
h1 a:hover,
h2 a:hover,
h3 a:hover,
h4 a:hover,
h5 a:hover,
h6 a:hover,
a {color:#0A67B3;}

/*--BACKGROUND COLOR STUFF--*/
#commentform input[type="submit"], 
input[type="submit"],
.navigation .wp-paginate .current,
.selected:hover,
.selected,
.cn_item:active,
#sidebar .widget_tag_cloud a,
#wp-calendar a,
.cancel-comment-reply a,
.reply a {background-color:#0A67B3;}

/*--BORDER COLOR STUFF--*/
.selected:after,
.cn_item:active:after {border-color:transparent #0A67B3 transparent transparent;}

/*--CUSTOM CSS STUFF--*/
</style>


<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thevistapress.com/2017-cervelo-belgian-waffle-ride-hits-north-san-diego-county-may-21st/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 2017 CERVÉLO BELGIAN WAFFLE RIDE Hits North San Diego County May 21st - The Vista Press" />
<meta property="og:description" content="On Sunday, May 21 — Sixth Edition Features 131 Miles of Multi-Surface Suffering, 13,000 Feet of Climbing &amp; The Biggest San Diego Cycling Party With Saturday &amp; Sunday BWR Expo and AMGEN Tour of California Viewing Party. SAN MARCOS, CA— (May, 2017) — More than 1,200 riders are expected to endure the sixth edition of the Cervélo &hellip;" />
<meta property="og:url" content="http://thevistapress.com/2017-cervelo-belgian-waffle-ride-hits-north-san-diego-county-may-21st/" />
<meta property="og:site_name" content="The Vista Press" />
<meta property="article:publisher" content="https://www.facebook.com/TheVistaPressOnline" />
<meta property="article:tag" content="Cervélo Belgian Waffle Ride" />
<meta property="article:tag" content="Challenged Athletes Foundation" />
<meta property="article:tag" content="Lost Abbey Brewery" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2017-05-17T22:34:37-07:00" />
<meta property="article:modified_time" content="2017-05-16T22:37:30-07:00" />
<meta property="og:updated_time" content="2017-05-16T22:37:30-07:00" />
<meta property="og:image" content="http://thevistapress.com/wp-content/uploads/2017/05/brwmap.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On Sunday, May 21 — Sixth Edition Features 131 Miles of Multi-Surface Suffering, 13,000 Feet of Climbing &amp; The Biggest San Diego Cycling Party With Saturday &amp; Sunday BWR Expo and AMGEN Tour of California Viewing Party. SAN MARCOS, CA— (May, 2017) — More than 1,200 riders are expected to endure the sixth edition of the Cervélo [&hellip;]" />
<meta name="twitter:title" content="The 2017 CERVÉLO BELGIAN WAFFLE RIDE Hits North San Diego County May 21st - The Vista Press" />
<meta name="twitter:site" content="@TheVistaPress" />
<meta name="twitter:image" content="http://thevistapress.com/wp-content/uploads/2017/05/bikeracelogo.jpg" />
<meta name="twitter:creator" content="@TheVistaPress" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Feed" href="http://thevistapress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; Comments Feed" href="http://thevistapress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vista Press &raquo; The 2017 CERVÉLO BELGIAN WAFFLE RIDE Hits North San Diego County May 21st Comments Feed" href="http://thevistapress.com/2017-cervelo-belgian-waffle-ride-hits-north-san-diego-county-may-21st/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevistapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thevistapress.com/wp-content/plugins/all-in-one-event-calendar/cache/cfc89cb0_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css'  href='http://thevistapress.com/wp-content/plugins/promotion-slider/css/slider.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=3.8'></script>
<link rel='https://api.w.org/' href='http://thevistapress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevistapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevistapress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thevistapress.com/?p=67769' />
<link rel="alternate" type="application/json+oembed" href="http://thevistapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevistapress.com%2F2017-cervelo-belgian-waffle-ride-hits-north-san-diego-county-may-21st%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevistapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevistapress.com%2F2017-cervelo-belgian-waffle-ride-hits-north-san-diego-county-may-21st%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>

</head>

<body class="post-template-default single single-post postid-67769 single-format-standard custom-background">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55274523-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="topBannerContainer">
	<div id="topBanner">
				<div id="topRightNav" class="menu-top-right-container"><ul id="rightDropmenu" class="menu"><li id="menu-item-15312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15312"><a href="http://thevistapress.com/submit-news/">Submit News</a></li>
<li id="menu-item-15313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15313"><a href="http://thevistapress.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-15311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15311"><a href="http://thevistapress.com/contact-us/">Contact Us</a></li>
</ul></div>	</div><!--end topBanner-->
</div><!--end topBannerContainer-->

<div id="wrapper">



<div id="header">
<div id="dateSocial">
    <div id="dateSocialBx">
    Thursday May 18th, 2017    </div>
    <div id="searchHdr">
    	<form method="get" id="headerSrch" action="http://thevistapress.com/">
		
		<input type="text" value="Search Site" onfocus="this.value=''; this.onfocus=null;" name="s" id="s" />
        <input type="image" src="http://thevistapress.com/wp-content/themes/dailypress/images/magglass.png" id="searchBtn" alt="Go" />
	</form>
    </div>
    
				<div id="socialStuff">Follow Us: &nbsp;<a id="twitterLink" title="Follow Us on Twitter" href="https://twitter.com/TheVistaPress"><i class="fa fa-twitter-square"></i></a> <a id="facebookLink" title="Like Us on Facebook" href="https://www.facebook.com/TheVistaPressOnline"><i class="fa fa-facebook-square"></i></a></div>
				
	</div><!--end dateSocial-->

<div id="topHeader">	
	<div id="logoTagline">
		<a class="logo" href="http://thevistapress.com">
						<img src="http://thevistapress.com/wp-content/uploads/2014/10/logovprs.png" alt="The Vista Press" />
					</a><!--end logo--> 
		<h3 id="tagline">Vista &amp; North County News</h3>
	</div><!--end logoTagline--> 
	
<div id="rightAd">
    <div class="advertising"><div id="promotionTop">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderTopR" class="promo_slider auto_advance" style="width:420; height:180px;">
						<span class="promo_slider_time_delay" style="display:none;">8</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">lilmermaidad</span>
										<div class="promo_slider_background_image"><a href="http://www.moonlightstage.com/performances/the-little-mermaid" target="_self"><img width="420" height="180" src="http://thevistapress.com/wp-content/uploads/2017/05/lilmermaidad.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/05/lilmermaidad.jpg 420w, http://thevistapress.com/wp-content/uploads/2017/05/lilmermaidad-150x64.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/05/lilmermaidad-300x129.jpg 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>		</div>							</div>

													
							<div class="panel panel-2">
								<span class="panel-title" style="display:none;">aidaad</span>
										<div class="promo_slider_background_image"><a href="http://www.moonlightstage.com/performances/aida" target="_self"><img width="420" height="180" src="http://thevistapress.com/wp-content/uploads/2017/05/aidaad.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/05/aidaad.jpg 420w, http://thevistapress.com/wp-content/uploads/2017/05/aidaad-150x64.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/05/aidaad-300x129.jpg 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div></div><!--end advertisting-->
	</div>

</div>

	<div id="navigation" class="menu-main-navigation-container"><ul id="dropmenu" class="menu"><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-210"><a href="http://thevistapress.com">Home</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-554"><a href="http://thevistapress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-555"><a href="http://thevistapress.com/category/news/local/">Local</a>
	<ul class="sub-menu">
		<li id="menu-item-36345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36345"><a href="http://thevistapress.com/carlsbad-news/">Carlsbad News</a></li>
		<li id="menu-item-35512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35512"><a href="http://thevistapress.com/escondido-news/">Escondido News</a></li>
		<li id="menu-item-33318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33318"><a href="http://thevistapress.com/san-marcos-news-2/">San Marcos News</a></li>
		<li id="menu-item-36343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36343"><a href="http://thevistapress.com/oceanside-news/">Oceanside News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://thevistapress.com/calendar/">Calendar</a></li>
<li id="menu-item-13560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13560"><a title="TRAVEL" href="http://thevistapress.com/category/fun/">TRAVEL/Theater</a></li>
<li id="menu-item-809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-809"><a>Vista Info</a>
<ul class="sub-menu">
	<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="http://thevistapress.com/city-of-vista/">City of Vista</a></li>
	<li id="menu-item-812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-812"><a href="http://thevistapress.com/my-story/">Vista Weather</a></li>
	<li id="menu-item-1178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178"><a href="http://thevistapress.com/city-of-vista/community-services-information/">Community Services Information</a></li>
	<li id="menu-item-811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811"><a href="http://thevistapress.com/history-of-early-vista/">History of Early Vista  &#8211;</a></li>
</ul>
</li>
<li id="menu-item-1182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1182"><a>Community</a>
<ul class="sub-menu">
	<li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1659"><a href="http://thevistapress.com/organization-news/">Organizations</a></li>
	<li id="menu-item-21815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21815"><a href="http://thevistapress.com/calendar/real-estate/">Real Estate</a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-810"><a href="http://thevistapress.com/chamber-of-commerce-news/">Vista Chamber of Commerce</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://thevistapress.com/local-attractions/">Local Attractions</a></li>
	<li id="menu-item-1682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1682"><a href="http://thevistapress.com/churches/">Churches</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1743"><a href="http://thevistapress.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-34153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34153"><a href="http://thevistapress.com/category/youthsports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4212"><a href="http://thevistapress.com/vista-american-little-league-2/">Vista American Little League</a></li>
	<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4254"><a href="http://thevistapress.com/vista-national-little-league-2/">Vista National Little league</a></li>
	<li id="menu-item-4257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4257"><a href="http://thevistapress.com/rancho-buena-vista-little-league-3/">Rancho Buena Vista Little League</a></li>
</ul>
</li>
<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="http://thevistapress.com/business-listings/">Yellow Pages</a></li>
<li id="menu-item-22519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22519"><a href="http://thevistapress.com/crossword-puzzle-2/">Crossword Puzzle</a></li>
</ul></div>    
<div id="promotionHdrWrap"><div id="promotionHdrL">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderHdrL" class="promo_slider auto_advance" style="width:550px; height:150px;">
						<span class="promo_slider_time_delay" style="display:none;">8</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">Brewersfoodbankad</span>
										<div class="promo_slider_background_image"><a href="http://www.bluesagainsthunger.org" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/05/brewersfoodbankad.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/05/brewersfoodbankad.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/05/brewersfoodbankad-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/05/brewersfoodbankad-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
							<div class="panel panel-2">
								<span class="panel-title" style="display:none;">straw2017</span>
										<div class="promo_slider_background_image"><a href=" https://events.com/r/en_US/registration/2017-vista-strawberry-run-vista-may-24103" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/05/straw2017.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/05/straw2017.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/05/straw2017-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/05/straw2017-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
							<div class="panel panel-3">
								<span class="panel-title" style="display:none;">sunrisecafead</span>
										<div class="promo_slider_background_image"><a href="http://thevistapress.com/important-meal-day-sunrise-cafe/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2016/11/sunrisecafead.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2016/11/sunrisecafead.jpg 550w, http://thevistapress.com/wp-content/uploads/2016/11/sunrisecafead-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2016/11/sunrisecafead-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
							<div class="panel panel-4">
								<span class="panel-title" style="display:none;">kningsbannerchanges</span>
										<div class="promo_slider_background_image"><a href="http://thevistapress.com/promotion/kningsbannerchanges/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2016/10/kings-banner-changes.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2016/10/kings-banner-changes.jpg 550w, http://thevistapress.com/wp-content/uploads/2016/10/kings-banner-changes-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2016/10/kings-banner-changes-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div><div id="promotionHdrR">
				<div class="promo_slider_wrapper random pause">
					
					<div class="promo_slider_nav tabbed_ps_nav slider_selections"></div>

					<div id="sliderHdrR" class="promo_slider auto_advance" style="width:550px; height:150px;">
						<span class="promo_slider_time_delay" style="display:none;">8</span>
						
							<div class="panel panel-1">
								<span class="panel-title" style="display:none;">highlandgames</span>
										<div class="promo_slider_background_image"><a href="https://sdhighlandgames.org/tickets/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2017/05/scottsgames.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/05/scottsgames.jpg 550w, http://thevistapress.com/wp-content/uploads/2017/05/scottsgames-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/05/scottsgames-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
							<div class="panel panel-2">
								<span class="panel-title" style="display:none;">adbanner</span>
										<div class="promo_slider_background_image"><a href="http://thevistapress.com/promotion/adbanner/" target="_self"><img width="550" height="150" src="http://thevistapress.com/wp-content/uploads/2015/11/ad-banner.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2015/11/ad-banner.jpg 550w, http://thevistapress.com/wp-content/uploads/2015/11/ad-banner-150x41.jpg 150w, http://thevistapress.com/wp-content/uploads/2015/11/ad-banner-300x82.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a>		</div>							</div>

													
						<div class="clear"></div>

					</div>
				</div></div></div><div class="clear"></div>  


</div><!--end header-->
	
<div id="content"><div id="main"><div id="crumbs"><div id="loading">Loading...</div><span>You are here: &nbsp;</span><span><a href="http://thevistapress.com">Home</a></span> <span>&nbsp;&gt;&nbsp;</span> <span><a href="/calendar/">Calendar</a></span><span>&nbsp;&gt;&nbsp;</span> <span>The 2017 CERVÉLO BELGIAN WAFFLE RIDE Hits North San Diego County May 21st</span></div>	
	<div class="post-67769 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-cervelo-belgian-waffle-ride tag-challenged-athletes-foundation tag-lost-abbey-brewery">
			
		<h2 class="posttitle">The 2017 CERVÉLO BELGIAN WAFFLE RIDE Hits North San Diego County May 21st</h2>
		
		<p class="metaStuff">
			By&nbsp;<a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a>&nbsp; / &nbsp;May 17, 2017&nbsp; / &nbsp;<a href="http://thevistapress.com/2017-cervelo-belgian-waffle-ride-hits-north-san-diego-county-may-21st/#respond" class="commentsLink" >No Comments</a>		</p><!--end metaStuff-->
		
		<div id="postExcerpt">
					</div><!--end postExcerpt-->

		<!--SHARE, PRINT, EMAIL BUTTONS-->
                <div class="shareThis" id="topShare">
			<span class="st_sharethis" displayText="Share"></span><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> &nbsp; 
			<a href="javascript:window.print()" title="Print Article"><i class="fa fa-print"></i>&nbsp; Print</a> &nbsp;&nbsp;&nbsp; 
			
		</div><!--end shareThis-->
				
	
		<div id="entryContainer">
		<div class="entry">
				
		<div class="clear"></div><p><strong>On <span data-term="goog_552400849">Sunday, May 21</span> — Sixth Edition Features 131 Miles of Multi-Surface Suffering, 13,000 Feet of Climbing &amp; The Biggest San Diego Cycling Party With Saturday &amp; Sunday BWR Expo and AMGEN Tour of California Viewing Party.</strong></p>
<p>SAN MARCOS, CA— (<span data-term="goog_552400852">May, 2017</span>) — More than 1,200 riders are expected to endure the sixth edition of the Cervélo Belgian Waffle Ride (BWR) pedaling perversity, suffering and celebration on May 21. Created as an extremely challenging cycling event in the spirit of the great one-day spring classics of Belgium, the BWR&#8217;s 131-mile cycling route challenges riders with road, gravel and dirt, combined with 13,000 feet of undulating climbing through the unrelenting hills of north San Diego County. There’s also the shorter and only half as painful Belgian Wafer Ride (71 miles), as well as the expanded BWR Expo, hosted by The Lost Abbey Brewery in San Marcos, California at 155 Mata Way in San Marcos, CA. The famous BWR Rider Breakfast beings at <span data-term="goog_552400854">5:00 a.m.</span> on Sunday, <span data-term="goog_552400853">May 21</span>, featuring large amounts of Belgian waffles, followed by the BWR Race start beginning at <span data-term="goog_552400856">7:00 a.m.<img class="aligncenter wp-image-67771" src="http://thevistapress.com/wp-content/uploads/2017/05/brwmap.jpg" alt="" width="958" height="522" srcset="http://thevistapress.com/wp-content/uploads/2017/05/brwmap.jpg 1896w, http://thevistapress.com/wp-content/uploads/2017/05/brwmap-150x82.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/05/brwmap-300x163.jpg 300w, http://thevistapress.com/wp-content/uploads/2017/05/brwmap-768x418.jpg 768w, http://thevistapress.com/wp-content/uploads/2017/05/brwmap-1024x558.jpg 1024w" sizes="(max-width: 958px) 100vw, 958px" /></span></p>
<p>The BWR will travel through San Marcos, Escondido, Rancho Bernardo, Rancho Santa Fe, north San Diego, Poway and Ramona.</p>
<p>This year’s fete marks the largest cycling extravaganza in Cervélo Belgian Waffle Ride history with the deepest field ever of professional riders in town for the Tour of California, as well as Olympians; World, National and State champions; professional and amateur cyclists; and surf, motocross and bike industry luminaries to a weekend unlike any other. The majority of the competitors take on the ride using modified road bikes or endurance road bikes like one of the coveted Cervélo C Series, but it’s not uncommon to see a cyclo-cross bike, mountain bike or even a regular road bike.</p>
<p>Registered Cervélo Belgian Waffle and Wafer Riders will help support the event’s cause, the Challenged Athletes Foundation® (CAF), whose mission is to provide opportunities and support to people with physical challenges so they can pursue active lifestyles through physical fitness and competitive athletics.</p>
<p>Similar to previous occasions, but this year bigger and better than ever — the festivities begin a day before the ride with the BWR Expo, on <span data-term="goog_552400857">Sat., May 20</span> from <span data-term="goog_552400858">10:00 a.m. to 6:00 p.m.</span> at The Lost Abbey brewery, 155 Mata Way in San Marcos, CA. Open to the public, the Expo will be the largest cycling party in all of San Diego, featuring the Amgen Tour of California Stage 7 viewing party on the gigantic screens; a cycling extravaganza with more than 60 vendors and lifestyle booths, massive beer garden, and tons of fun, games and activities for the entire family. There will a variety of craft beers created to reflect the monastic brewing traditions of Belgium, and plenty of food and drinks for all to enjoy.</p>
<p><u>Details on the Cervélo BWR Weekend Events and Race Start:</u></p>
<ul>
<li>On <span data-term="goog_552400859">May 20</span>, one-day prior to the event, The Lost Abbey hosted BWR Expo runs from <span data-term="goog_552400860">10:00 am to 6:00 pm</span> and <span data-term="goog_552400861">on Sunday</span>, <span data-term="goog_552400862">5:00 am</span> until the end of the event’s ceremonies. Riders must pick-up their entry packets during Expo hours <span data-term="goog_552400863">Saturday</span> (and enjoy the massive fête). The Expo will remain open <span data-term="goog_552400864">on Sunday</span> throughout the duration of the event until the beers, jeers and awards are distributed for heroic efforts and lack-thereof.</li>
<li>Race day events kick-off at The Lost Abbey at <span data-term="goog_552400865">5:00 am</span> on Sunday, May 21, with a catered breakfast for the participants from Gear Grinder Grill, replete with fuel-sized portions of authentic Belgian waffles, coffee, eggs and bacon, because everything goes better with bacon.</li>
<li>The BWR pain and suffering will commence on Sunday, May 21 at 7:00 a.m. and will feature three waves, plus the Wafer Ride, which will begin after the BWR waves. This year a team competition has been added to the event, where there will be three categories: Male, Female and Co-Ed. Teams of 5 or more will compete with the top-5 riders of each team combining their times for one finishing time.</li>
<li>Returning sponsors include Cervélo, Lost Abbey, Hutchinson, GQ-6, CLIF BAR, Wend Wax Works, Source Endurance, Shimano and Kawasaki, with NYTRO as the new official Bike Shop and JL VELO as the official Apparel Partner.</li>
</ul>
<p>For more information about the Cervélo Belgian Waffle and Wafer Rides, go to <a href="https://www.belgianwaffleride.bike/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.belgianwaffleride.bike/&amp;source=gmail&amp;ust=1495084466572000&amp;usg=AFQjCNEZFegx7bwyStpDtnrAkpB0UjEdpA">https://www.BelgianWaffleRide.Bike</a> or <a href="https://www.facebook.com/Belgianwaffleride" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/Belgianwaffleride&amp;source=gmail&amp;ust=1495084466572000&amp;usg=AFQjCNEveXn_EchpqM7qg3g6-4IwgYjJrg">https://www.facebook.com/Belgianwaffleride</a>.</p>
<p>You can register here: <a href="http://www.active.com/san-marcos-ca/cycling/races/6th-annual-cerv-lo-belgian-waffle-ride-2017" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.active.com/san-marcos-ca/cycling/races/6th-annual-cerv-lo-belgian-waffle-ride-2017&amp;source=gmail&amp;ust=1495084466572000&amp;usg=AFQjCNHUJhpZDoOTy-KaLQRSzwYyDjyVsA">http://www.active.com/san-marcos-ca/cycling/races/6th-annual-cerv-lo-belgian-waffle-ride-2017</a></p>
<p>More Information Kim Merrill, 619-857-2782</p>
						
				
		<div class="clear"></div>
        </div><!--end entry-->
        </div><!--end entryContainer-->
        
        <!--SHARE, PRINT, EMAIL BUTTONS-->
                <div class="shareThis" id="bottomShare">
			<span class="st_sharethis" displayText="Share"></span><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> &nbsp; 
			<a href="javascript:window.print()" title="Print Article"><i class="fa fa-print"></i>&nbsp; Print</a> &nbsp;&nbsp;&nbsp; 
			
		</div><!--end shareThis-->
		        

  <!--PAYPAL SUPPORT-->
                <div class="supportButton">
			
<p class="supportText">Do you want more news like this? We're supported by our subscribers and readers!
</p>
		<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="J9LLVT47JH6U4">
<input type="image" src="http://thevistapress.com/wp-content/paypal/supportus3.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

		
			
		</div><!--end PAYPAL SUPPORT-->
		

         
        		<ul id="metaStuff">  
			<li>Published: 2 hours ago on May 17, 2017</li> 
       		<li>By: <a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a></li>
       		<li>Last Modified: May 16, 2017 @ 10:37 pm</li>  
       		<li>Filed Under: <a href="http://thevistapress.com/category/news/local/" rel="category tag">Local</a></li>
        	<li>Tagged With: <a href="http://thevistapress.com/tag/cervelo-belgian-waffle-ride/" rel="tag">Cervélo Belgian Waffle Ride</a>, <a href="http://thevistapress.com/tag/challenged-athletes-foundation/" rel="tag">Challenged Athletes Foundation</a>, <a href="http://thevistapress.com/tag/lost-abbey-brewery/" rel="tag">Lost Abbey Brewery</a></li>
        </ul><!--end metaStuff-->	
        	
        
        <div id="nextPrevPosts">
        	<p class="alignright"><a href="http://thevistapress.com/loser-litter-sunday-may-21st/" rel="prev"><small>NEXT ARTICLE &rarr;</small><br />Only Losers Litter &#8211; Sunday May 21st</a></p>
        	<p></p>
        	<div class="clear"></div>
        </div><!--end nextPrevPosts-->    
     	
		        <div id="authorBio">
        	<h3>About the author</h3>
        	        	<h4><a href="http://thevistapress.com/author/ehutchins/" title="Posts by Editor" rel="author">Editor</a></h4>
        	<p class="positionTitle">Founder</p>			<p id="bioLink"><a href="http://thevistapress.com/author/ehutchins/">View all articles by Editor  &raquo;</a></p>
			
		</div><!--end authorBio-->  
		
			  
      	<div id="relatedPosts">
      		<h3>Related Articles</h3>
			<div id="postHolder">
						</div><!--postHolder-->
			<div class="clear"></div>
      	</div><!--end relatedPosts-->
      	                       
        <div id="commentsection">
			
<!--IF THERE ARE COMMENTS-->
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017-cervelo-belgian-waffle-ride-hits-north-san-diego-county-may-21st/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thevistapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea name="comment" id="comment" cols="100" rows="10" tabindex="4"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67769' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f9e8cb23d6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>			</form>
			</div><!-- #respond -->
	 
        </div><!--end commentsection-->

	</div><!--end post-->
	
</div><!--end main-->
<div id="sidebar">
<ul>
<li id="text-2" class="widget widget_text">			<div class="textwidget"><div id="widget-ad">

<a href="http://www.embroideryimage.com/" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2015/03/embroidertimagewcx.jpg"  /></a>

<a href="http://www.allenbrothersmortuary.com/" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2015/05/newrevisedad.jpg"  /></a>


<a href="http://thevistapress.com/"target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2017/04/VICKI2-1.jpg"/></a>


<a href="http://vistavillageseniorliving.com/" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2016/04/VVSeniorLivingad.gif"  " /></a>

<a href="http://www.tjcrossmansautorepair.com" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2015/11/TJ_christmasad.jpg"  /></a>

<a href="http://www.qualitylockandsafe.com"target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2017/01/quality-lock-ad.jpg" /></a>

<a href="http://www.competitivelighting.com"target= "_blank"><img src="http://thevistapress.com/wp-content/uploads/2017/05/rommarese.jpg" /></a>

<a href="https://www.lofpreschool.org"target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2017/05/lambsoffaithadnew1.jpg"/></a

<a href="http://www.womansclubofvista.org"target="_blank"><img src=" http://thevistapress.com/wp-content/uploads/2017/01/womansclubad-1.jpg "/></a> 








</div>
</div>
		</li><li id="ai1ec_agenda_widget-5" class="widget widget_ai1ec_agenda_widget">

	<h2 class="widgettitle">Calendar & Upcoming Events</h2>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;18-5-2017&#x2F;">
						<div class="ai1ec-month">May</div>
						<div class="ai1ec-day">18</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-32315
									ai1ec-event-instance-id-27614
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;oceanside-farmers-market-2&#x2F;&#x3F;instance_id&#x3D;27614"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Oceanside Farmers Market
																							<span class="ai1ec-event-location"
													>@ Oceanside Farmers Market</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-27614">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;oceanside-farmers-market-2&#x2F;&#x3F;instance_id&#x3D;27614"
		   class="ai1ec-load-event"
			>Oceanside Farmers Market</a>
					<span class="ai1ec-event-location"
				>@ Oceanside Farmers Market</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 18 @ 9:00 am – 1:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Repeats Mainstreet Oceanside 701 Mission Avenue Oceanside, CA 92054 760-754-4512 &nbsp;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-20515
									ai1ec-event-instance-id-22703
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;sunset-market&#x2F;&#x3F;instance_id&#x3D;22703"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Sunset Market
																							<span class="ai1ec-event-location"
													>@ Downtown Oceanside</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-22703">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;sunset-market&#x2F;&#x3F;instance_id&#x3D;22703"
		   class="ai1ec-load-event"
			>Sunset Market</a>
					<span class="ai1ec-event-location"
				>@ Downtown Oceanside</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 18 @ 5:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-67544
									ai1ec-event-instance-id-29983
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;vista-academy-fifth-graders-take-action&#x2F;&#x3F;instance_id&#x3D;29983"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Vista Academy Fifth Graders Take...
																							<span class="ai1ec-event-location"
													>@ VAPA Vista Academy of Visual &amp; Performing Arts </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-29983">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;vista-academy-fifth-graders-take-action&#x2F;&#x3F;instance_id&#x3D;29983"
		   class="ai1ec-load-event"
			>Vista Academy Fifth Graders Take...</a>
					<span class="ai1ec-event-location"
				>@ VAPA Vista Academy of Visual &amp; Performing Arts </span>
					</span>

	
	<div class="ai1ec-event-time">
					May 18 @ 5:00 pm – 6:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Vista Academy of Visual and Performing Arts Annual Fifth Grade Exhibition and Open House annual Vista Academy Fifth Grade IB Exhibition. As the capstone project to their International Baccalaureate experiences, all fifth grade students participate in[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-64595
									ai1ec-event-instance-id-29927
									">

									<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;walk-with-the-mayor-2&#x2F;&#x3F;instance_id&#x3D;29927"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:45 pm
											</span>
										
										<span class="ai1ec-event-title">
											Walk With The Mayor
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-29927">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;event&#x2F;walk-with-the-mayor-2&#x2F;&#x3F;instance_id&#x3D;29927"
		   class="ai1ec-load-event"
			>Walk With The Mayor</a>
					</span>

	
	<div class="ai1ec-event-time">
					May 18 @ 5:45 pm – 6:45 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Walk with the Mayor, friends, and family. Pets welcome! The walks are 30-45 minutes at a moderate pace.   THURSDAY MAY 18 @ 5:45 PM Vista Civic Center, 200 Civic Center Drive (meet on the front steps[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fthevistapress.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;thevistapress.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</li><li id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://www.bountyphotographie.com/" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2015/10/philippead.jpg"   /></a>


<a href="http://thevistapress.com/advertising-rates/" target="_blank"><img src=http://thevistapress.com/wp-content/uploads/2017/01/NEWSAD.jpg width="266" height="300" /></a>


<a href="http://vistachamber.org/" target="_blank"><img src="http://thevistapress.com/wp-content/uploads/2015/01/SMALLCHAMBERMEMBERAD.jpg" width="266" height="82" /></a>



</div>
		</li></ul>
</div><!--end sidebar-->

<div id="secondarySidebar">
<ul>
<li id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle">SUBSCRIBE FOR FREE &#8211; New Articles Daily!</h2><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40268 mc4wp-form-basic" method="post" data-id="40268" data-name="Default sign-up form" ><div class="mc4wp-form-fields"></a><input type="text" name="FNAME" placeholder="First Name"> <input type="text" name="LNAME" placeholder="Last Name"> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required />
<br>
<input type="submit" value="Sign up" id="mailchmp" />
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1495091261" /><input type="hidden" name="_mc4wp_form_id" value="40268" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li><li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Pages</h2><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-15317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15317"><a href="http://thevistapress.com/calendar/">Calendar</a></li>
<li id="menu-item-29239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29239"><a href="http://thevistapress.com/category/news/north-county/">North County News</a></li>
<li id="menu-item-15319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15319"><a href="http://thevistapress.com/local-attractions/">Local Attractions</a></li>
<li id="menu-item-15320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15320"><a href="http://thevistapress.com/organization-news/">Organizations</a></li>
<li id="menu-item-15789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15789"><a href="http://thevistapress.com/advertising-rates/">Advertising Rates</a></li>
</ul></div></li>		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Articles</h2>		<ul>
					<li>
				<a href="http://thevistapress.com/officials-celebrate-opening-of-route-76-east-project/">Officials Celebrate Opening of Route 76 East Project</a>
							<span class="post-date">May 17, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/2017-cervelo-belgian-waffle-ride-hits-north-san-diego-county-may-21st/">The 2017 CERVÉLO BELGIAN WAFFLE RIDE Hits North San Diego County May 21st</a>
							<span class="post-date">May 17, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/loser-litter-sunday-may-21st/">Only Losers Litter &#8211; Sunday May 21st</a>
							<span class="post-date">May 17, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/missing-person-vista/">Missing Person &#8211; Vista</a>
							<span class="post-date">May 17, 2017</span>
						</li>
					<li>
				<a href="http://thevistapress.com/north-county-athlete-mlb-spotlight-3/">North County Athlete MLB Spotlight</a>
							<span class="post-date">May 16, 2017</span>
						</li>
				</ul>
		</li>		<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://sensa-polska.pl/' rel='external nofollow' class='url'>panele sensa</a></span> on <a href="http://thevistapress.com/road-closure-on-s-santa-fe-mar-17-18-due-to-paseo-santa-fe/#comment-85283">Road Closure on S. Santa Fe March 17 &#038; 18 due to Paseo Santa Fe</a></li><li class="recentcomments"><span class="comment-author-link">Josh</span> on <a href="http://thevistapress.com/thy-kingdom-come-part/#comment-85260">Thy Kingdom Come &#8211; Part I</a></li><li class="recentcomments"><span class="comment-author-link">Greg</span> on <a href="http://thevistapress.com/thy-kingdom-come-part/#comment-85253">Thy Kingdom Come &#8211; Part I</a></li><li class="recentcomments"><span class="comment-author-link">Dan</span> on <a href="http://thevistapress.com/thy-kingdom-come-part/#comment-85250">Thy Kingdom Come &#8211; Part I</a></li><li class="recentcomments"><span class="comment-author-link">Cary</span> on <a href="http://thevistapress.com/thy-kingdom-come-part/#comment-85229">Thy Kingdom Come &#8211; Part I</a></li></ul></li><li id="text-6" class="widget widget_text"><h2 class="widgettitle">Get The News On Twitter</h2>			<div class="textwidget"><a href="https://twitter.com/TheVistaPress" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @TheVistaPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</li><li id="text-7" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheVistaPressOnline&amp;width=260&amp;height=590&amp;colorscheme=light&amp;=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=786004758131715" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:590px;" allowTransparency="true"></iframe></div>
		</li></ul>
<div class="clear"></div>
</div><!--end sidebar-->

<div class="clear"></div>
</div><!--end content-->


<div id="footer">  
		<div id="copyright">
		<a class="logo" href="http://thevistapress.com"><img src="http://thevistapress.com/wp-content/uploads/2014/10/logovprs.png" alt="The Vista Press" /></a> &copy; 2017 The Vista Press. <a href="mailto:info@thevistapress.com">info@thevistapress.com</a>	</div>
</div><!--end footer-->

</div><!--end wrapper-->

<div id="slidebox"><a class="close"></a>			<p id="moreCat">You might also like...</p>
			<a class="moreThumb" href="http://thevistapress.com/loser-litter-sunday-may-21st/" title="Only Losers Litter &#8211; Sunday May 21st">
			<img width="300" height="224" src="http://thevistapress.com/wp-content/uploads/2017/03/onlyloserslitter319-300x224.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://thevistapress.com/wp-content/uploads/2017/03/onlyloserslitter319-300x224.jpg 300w, http://thevistapress.com/wp-content/uploads/2017/03/onlyloserslitter319-150x113.jpg 150w, http://thevistapress.com/wp-content/uploads/2017/03/onlyloserslitter319-260x194.jpg 260w, http://thevistapress.com/wp-content/uploads/2017/03/onlyloserslitter319.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" />			</a>
    		<h2><a title="Permanent Link to Only Losers Litter &#8211; Sunday May 21st" href="http://thevistapress.com/loser-litter-sunday-may-21st/">Only Losers Litter &#8211; Sunday May 21st</a></h2>
    		<a class="more" title="Permanent Link to Only Losers Litter &#8211; Sunday May 21st" href="http://thevistapress.com/loser-litter-sunday-may-21st/">Read More &rarr;</a>
		</div>
<!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<![endif]-->
<link rel="stylesheet" href="http://thevistapress.com/wp-content/themes/dailypress-child/mycustom.css?1436856502" type="text/css" media="all" />
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/prettyphoto.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/sticky.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/respond.min.js"></script>
<script type="text/javascript" src="http://thevistapress.com/wp-content/themes/dailypress/scripts/custom.js"></script>
<script>
jQuery.noConflict(); jQuery(document).ready(function(){

//VAR SETUP
var theWindow = jQuery(window);

//YOU MIGHT ALSO LIKE BOX STUFF
theWindow.scroll(function(){
	var distanceTop = jQuery('#authorBio').offset().top - theWindow.height() + 300,
		slideBox = jQuery('#slidebox');
	
	if(theWindow.scrollTop() > distanceTop){
		slideBox.animate({'right':'0px'},300);
	} else { 
		slideBox.stop(true).animate({'right':'-450px'},100);	
	}
});
jQuery('#slidebox .close').bind('click',function(){
	jQuery(this).parent().remove();
});

});
</script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thevistapress.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thevistapress.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://thevistapress.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.2'></script>
<![endif]-->

</body>
</html>